Question about 2wire 1800HG Router (RG1800HG00)

1 Answer

No broadband connection

I am using a used 2wire 1800HG Router with my DSL dry loop. It worked fine for over a month and then it stopped working. The power light is on, the broadband light flashes green but then turns red and stays that way. My service says the connection is fine. My Mac sees the network in AirPort but can't connect. We took the 2wire to a friend's house who has functioning DSL and it did the same thing (power was fine but broadband couldn't connect). Should I just **** it up and get a new modem/router or is there some more troubleshooting that can be done?
Thank you!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

If your Not getting a SOLID dsl light this means that your user sessions are not being varified via the Radius servers at the ISP. Before giving up all hope and just abandoning the poor thing Just make sure that the Username and Password you are using for the Sync at the ISP are correct. Even ask the ISP for a Test account If this still doesnt work Try another router Say your friends one in your House if that Does work then it is Most proberly a Router Fault if it doesnt Then get on to your ISP and give them an Ear full ok.

:)

Posted on Sep 02, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

AT&T 2Wire 1800HG set up on Ubuntu


https://help.ubuntu.com/7.04/internet/C/connect-to-internet.html

Jan 03, 2010 | 2wire 1800HG Router (RG1800HG00)

1 Answer

1800HG DSL modem/router: Cannot access any of the setup pages.


you have to set the unit to default hold the reset button for about 30 seconds the small hole

Jul 11, 2009 | 2wire 1800HG Router (RG1800HG00)

1 Answer

Red Broadband Link


log into the modem and unchk the box for wireless "b" enhancement. should stop disconnecting wirelessly also check for interference.

Jul 10, 2009 | 2wire 1800HG Router (RG1800HG00)

1 Answer

Broadband link has a red light


You have an outside connection issue. If the broadband link is red you are not receiving the internet service correctly from your provider. Need to call your cable/dsl provider and let them perform an over the phone check to make sure all is correct.

Hope this helps
TankMurdock

Apr 12, 2009 | 2wire 1800HG Router (RG1800HG00)

1 Answer

Ipod touch connection using 2 wire 1800HG


not sure if the 1800hg is the issue log into the router and turn off the encryption temporarily then try to connect the ipod. if the router connects double check your encryption key. if not or it connects for a second and then drops may be the internal security for the router stopping the connection you may have to call 2wire to help you turn off some of the security to keep the ipod connected.

Apr 08, 2009 | 2wire 1800HG Router (RG1800HG00)

1 Answer

2WIRE HomePortal 1800HG Router constant disconnecting


I HAD THE SAME PROBLEM , had to contact 2wire directly via email, they were really helpful and solved the problem, this is the email they sent me:
"Thank you for contacting 2Wire Customer Support. The following is intended to answer your inquiry:

In order to properly diagnose this issue, I was hoping you could provide me with some information. How many computers do you have connected to the HomePortal? How are they connected (Ethernet, USB, Wireless or HPNA)? Who is your broadband service provider? If your service provider is SBC?

Second, make sure that all devices that connect to a phone jack in your house that are on the same phone number as the DSL line have filters on them and are plugged into the phone side of the DSL filter. If the phone cord that connects the HomePortal to the wall is not plugged directly into the wall (plugged into a filter, surge protector, fax machine, etc), plug it directly into the wall. Also, check the phone cord and verify that it is no longer than 12 feet. If it is longer than 12 feet long, switch it out with a shorter phone cord and see if the problem replicates.

Third, I need you to access your HomePortal's Management and Diagnostic Console (MDC). You can do this by going to one of the following web addresses while you actually have an Internet connection:

http://home/mangement
http://homeportal/management
http://gateway.2wire.net/management

Once in the MDC, I need you to reply with your serial number and current software version, which can be located under the "System" section on the main page. Next, click on the "Statistics" link on the left side under Broadband Link. I want you to copy and paste the entire ATM and DSL sections into your reply. Also, copy and paste the entire ATM and DSL sections from the "Detailed Statistics" section under Broadband Link into your reply.

Once the above information has been supplied I will have a more accurate idea as to what could be causing your loss of connectivity.


If this response has not answered your question or resolved your issue you may visit our support Website at http://support.2wire.com or reply to this email."

After i sent everything they asked me for, i got an e-mail saying that there was an update available for me trough my portal configuration system ( the UPGRADE THE SYSTEM "view available updates" section)

, and the problem was solved, this was about two years ago, but believe they can still help

Mar 07, 2009 | 2wire HomePortal® 1800HW Router...

1 Answer

Replaced my old 2wire 1800HG with a new one and can't connect it


hi!
first of all, let's try to make the broadband link light turn green. open any browser, go the modem's UI by typing gateway.2wire.net or homeportal/setup on the address bar, follow the onscreen instructions on running the system setup wizard. it should make the broadband link green now. for wireless connection, click on the airport icon, and select on the SSID or network name in the drop down menu. if ssid is not on the drop down menu, click on other. type the SSID in the network name field and wireless security is none. (SSID is the last 3 nos. of the SN)

Apr 22, 2008 | 2wire 1800HG Router (RG1800HG00)

1 Answer

Using the 2Wire on Comcast?


Yes I have heard of several customers using the 1800HG with comcast.

Mar 15, 2008 | 2wire 1800HG Router (RG1800HG00)

2 Answers

How to use 1800 HG on a non BT IP


i got all green lights on my route and was working a week ago but for some reason it has stop work. please help

Jan 27, 2008 | 2wire 1800HG Router (RG1800HG00)

Not finding what you are looking for?
2wire 1800HG Router (RG1800HG00) Logo

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top 2wire Routers Experts

Bob S

Level 1 Expert

15 Answers

Justin
Justin

Level 3 Expert

2072 Answers

Christopher Thrash

Level 3 Expert

425 Answers

Are you a 2wire Router Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...