Question about Jl Audio 500/1 Car Audio Amplifier

1 Answer

Problems when i turn up the volume after a coup of minutes the red light comes on

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Try bringeing it

Posted on Sep 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

The red protect light is coming on


It is possible that your amp is going over the threshold limit of draining current to give out the protect signal. What could be done is to first checkout if your speakers are loading the amplifier, check the rating of the speakers and the impedance, must not be too low.below 2 ohms. Now check the source signal if this is bringing in any transcient signals to power out the outputs particularily high/low freq. So decrease off your bass and treble to mid position and test again. see if there is any improvement, if so there could be a filter problem with your set. Connect an external source and see if the amp powers better , in such case check for fault in cables, input lines and ground with in the set. Repeat this and check. Hope this helps you out. Good day

Jul 19, 2010 | Verge VGA285 Car Audio Amplifier

2 Answers

My sony xplod 1200 whatt amps red light keeps coming on all the wires are good when it gos to hit it gos red


check your ohm load on the sub and see if your amp can do the same, That is why every time it shuts off into protection mode. Check your gain level on the amp to this is not a volume knob for your amp, It is to get both the amp and cd player on the same page. Hope this was helpfull

May 19, 2010 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

Sound disappears if volume is increased.


It sounds like when your increasing the volume the amp is either trying to put too much watts out or it's not getting enough power to do what you want it to do. Personally i think that it's being worked too much. That's why the amp light turns from yellow to red.

Mar 06, 2010 | Car Audio & Video

1 Answer

How to turn off the clip light is on red it does not turn off?


You can't, the clip light is just that...the signal is being clipped/distorted and the clip light comes on to protect the amp/speakers from blowing. You need to check your signal and then cables and wiring to see where the problem lies, chances are your volume is too high and your over working your amp....(turning the volume too high when the amp doesn't put out enough power for your speakers and this distorts the signal causing it to clip)...Try turnig the amp down, should not be any higher then 1/2-3/4 of the way never max. And if that doesn't work check your signal from the radio as well. If it works fine with the volume down and doesn't clip then your amp is too small for your needs and your need to invest in a larger amp for more power...Look for RMS watt ratings at 12-14 volts not max watts at like 16-18volts (those are fictious #'s and those amps should be avoided)

Nov 02, 2009 | Crest Audio CA9 Car Audio Amplifier

1 Answer

My "Power Acoustik OV2-420" has a problem. Some advice please!!!


It appears that the output transistors have failed. To eliminate other possible causes, read through the following page. Let me know if you have any other questions.

Amp in Protect Mode - Troubleshooting

Oct 04, 2008 | Power Acoustik GOTHIC OV2-1200 Car Audio...

1 Answer

QSC 2450 Power amplifier


i have a pyle pro 1000 watt max 2 channel mono and 2 channel stereo and when i get that thing loud the little red light cums on basically what i mean is that the amp on channel one is cooked i myself i wouldn't even use it y cause more damage

Apr 03, 2008 | QSC RMX-2450 Car Audio Amplifier

3 Answers

Subwoofer amplifier


This could cause from different issues.

1. Check if there's any voltage leading from your ignition to the remote cable on the AMP. If you have voltage on the ignition check the fuse that connect inseries on the remote cable.

If the fuse ok you might have other problem in the Audio Output stage.

Good luck.

Dec 13, 2007 | Jensen A600HLX Car Audio Amplifier

1 Answer

Interior speakers cut out when the volume is turned up


You may have speakers of an incorrect impedance attached to the unit since the problem occurs when audio signal level is increased and the current goes up.The unit is shutting down to prevent damage. I would check the speaker connections and make sure that the speakers impedance are matched for the unit you are using.

Sep 03, 2007 | Eclipse EA3422 Car Audio Amplifier

1 Answer

Amp runs but then will just turn off and red light comes on


you need to get a fan for it because it does not come wit one and when you get the fan you have to hook it up from the inside by taking the torture tested/bolt sign off and look for a small white pug to attach it to

Dec 08, 2006 | Lightning Audio Bolt B2.150.2 Car Audio...

Not finding what you are looking for?
Jl Audio 500/1 Car Audio Amplifier Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Alan Desotell
Alan Desotell

Level 1 Expert

17 Answers

matthew walsh

Level 1 Expert

69 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...