Question about Car Audio & Video

1 Answer

Amp i have an alpine v-power mono amp and worked today then i used it about an hour ago and it doesnt work, i changed the fuses in the amp and the maxi fuse under the hood and the light on the am lights up blue then it goes out like 5 seconds later

Posted by on

  • cycobiker911 Sep 02, 2008

    thanks it WORKED! go FIXYA!!!

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 421 Answers

Check the ground wire to the amp also make sure the small remote wire has a constant 12volts -jeff

Posted on Sep 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a mono block kenwood amp and a type r sub their is no sound to my sub but there is power to the amp just no sound


Check your subs impedance to establish speaker is working ,Check crutch field advisors website for sub box construction and detailed wiring instructions.

Aug 06, 2014 | Alpine Type-R SWR-1242D Car Subwoofer

1 Answer

What amp would be better to use with what speakers/sub? I have a KAC-7202 kenwood 920W maximum power (150wX2 RMS, 4ohms) (230wX2 RMS 2ohms) and then the other amp I have is a Alpine MRP-M500 mono power...


I'm using that Alpine right now for 2-12" subs and I have compared it to 6 or 7 other amps this month and most were 4 channel 150Watt/Channel Bridged to 300Watts x 2 and found the Alpine to be superior in both sound quality and loudness. The Alpine has also not turned off even with full volume for hours at a time, Very solid amp I was very surprised due to it's size!

Apr 04, 2013 | Kenwood Car Audio & Video

1 Answer

Can a Alpine X-power mrx-m100 mono powered amp push 2 15" jbl subwoofers model gto1514d???


I have installed car audio equipment for over 40 years on end off. End can see you don,t have the slightest clue what in the hell your doing, Speaker wire doe,s not have to do with it cuting out, It is because of the way you hooked your subs up, That no one can explain to guys like you in writeing,How to do it properly, Number 1, That amp is 2( OHM) Stable, You should be useing 2 (OHM) subs on it,Not 4 (OHM) subs, Take it to some one that no what in the (Hell) There doing (Before) you fry your amp.

Oct 20, 2012 | Alpine X-Power MRX-M100 Amplifier

1 Answer

My alpine v12 turns on but no sound


no you don't have to hook up both of the power terminals. but should have it hooked up so you get the proper power to the amp. use a disubution block with two 8 gauge wires.

do you know if the radio's rca jack's are good? have you ever had another amp in the car? if it worked before try new rca's from the radio to amp. recheck all connections from amp to speakers and make sure no wires fell off.

Sep 22, 2009 | Alpine MRD-M605 - V12 MONO AMP 600WX1 RMS...

1 Answer

Amplifier wont move subs


I dont know if this will help you but start at the deck and make sure that the outputs(RCA) arent crossed over to highpass and do the same at the amp make sure that its set for lowpass- set half gain -bass boost half gain- subsonic minimum - If that doesnt help try using an i pod with an adaptor that you can play it right into the amp this is to see if you are getting signal from the deck to the amp if it doesnt work with an i pod or mp3 plugged directly into it then you may have got you a blown amp going on- good luck with that

May 29, 2009 | Alpine MRP-M1000 Car Audio Amplifier

1 Answer

CUR on alpine MRD M 605


check your ground and make sure you battery power is connect properly

Apr 14, 2009 | Alpine MRD-M605 - V12 MONO AMP 600WX1 RMS...

1 Answer

Amp Was Extremely Hot and I Have Now Lost All Sound


Where was the smell coming from? The amp or the sub?

Do you have an ohmmeter to check to see if the sub's voice coils are still intact? Can you try driving the subs with another source to verify they are ok? We need to eliminate the variables here.

If the subs are okay then it's obvious that the problem is in the amp. I'm not sure if there are any protection devices internal to the amp, but I am sure if you remove the cover from the amp and if it was amp that was producing the burnt smell, you'll have no trouble visually identifying where the problem is in the amp. Most likely you'll find a part that is discolored or black & burned.

Usually a smell like this from a solid state device indicates a component has been overheated and if run long enough in this condition will fail.

- Jim


- Jim

Jul 07, 2008 | Alpine 600W Class D Mono MOSFET Amplifier...

1 Answer

Alpine mono power mrd m500 amp


Try switching the lowpass filter down to 80hz or lower, then adjust the bass boost to your liking.

Jun 28, 2008 | Car Audio & Video

1 Answer

Amp staying in protection mode


No, this amp is not a heavy power consumer- matter of fact it takes very little power to run.Maybe you should check the fuses on the amp to see if they are what is recommended.Also check your fuse kit to your amp- your fuse might not be big enough.If neither works take it back where u got it.

Jan 01, 2007 | Soundstream XTA880.2 Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4823 Answers

yadayada
yadayada

Level 3 Expert

71525 Answers

The Knight
The Knight

Level 3 Expert

73150 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...