Question about Raymarine St 4000 Wheel Drive E12093

2 Answers

Feels like it is engaged when disingaged

Sounds very rough as if i am almost forcing it cannot be healthy for it but i had to get back to port

is there a clutch like mecanism that has engaged

no problem with electronics

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 16 Answers

Normally the belt should be slipping around the drum if the pilot is disengaged,sometimes the belt does not slip smooth due to the conditio of the belt or dirt,grease or oil on the drum inside ,take the unit apart ,check for belt condition,exessive belt tension ,if necessary belt tension can be adjusted on the rear of the backplate.

Posted on Apr 21, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Mine did the same thing yesterday - I had left the clutch lever engaged when I last left the boat and the belt had adhered itself to the drum. The belt then skips over the drive cog as you turn the wheel instead of the belt slipping round the drum. I gently turned the wheel lock to lock and the belt unattached itself from the drum and all was well. In future I will not use the clutch as a wheel lock when the boat is in its pen and will also perhaps release the clutch from time to time when using the pilot.

Posted on Nov 02, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Garmin 541s transucer, unit problems


Sound like the transducer is catching air.

May 10, 2013 | Garmin GPSMAP 541s

1 Answer

ST6001 when press auto it engages but within seconds turns hard to port and stays engaged until we turn off the power at A/P switch.


Try reversing the motor leads on the CPU. If this doesn't work you will have to check the rudder feedback to see if it is operating properly. The easiest way to check this is to steer the wheel from port to starboard extremely slowly and make sure the readout on the control head has a smooth transition when you turn the wheel.

Aug 23, 2010 | Raymarine Smartpilot Autopilot St6002 S1g...

1 Answer

Hi,Steve from Australia.I have a AP14H and am now having problems.The hand held is showing rudder angle hard to port.If I engage NAV the boat veers hard Port(even though the flagged waypoint is directly...


seems to be a problem with the rudder feedback sensor first check if rudder sensor is not mechanically disconnected,if not try to do de setup procedure,reset the unit to factory condition,try to set rudder limits,if this is not working ,check with other feedback unit.

Jun 26, 2010 | Simrad Ap14h Hydraulic Powerpilot

2 Answers

I have a 1990 90 HP mercury outboard. It is rough idling and surg


I have a 90 hp force ob. when i run it with the ears she runs fine lets me bring the throttle all the way up. when i but it in the water thru the wake area i can do 4 mph once i'am out of the wake area and give it the gas she dies, any ideas

Apr 20, 2010 | Raymarine Linear Feedback Unit For...

1 Answer

Hi I have a 1995 70hp Force outboard.It is not Idling.Ther fore making it differcult to engage gear.the gas is clean and the powerpack has been replaced.It has been running well till i changed tanks.i went...


Never dismantle the carbs .without installing new gaskets , get a manual is you are not familiar with a outboard force motor,s are junk dont make them any more

Feb 20, 2010 | Raymarine St6002 Smartpilot Hydraulic...

1 Answer

My new boat rader the furuno 1715 wil not tune.


Yes and it is in the book a new installation needs calibration!! The rough tuning is off by the sounds of it

Jan 14, 2010 | Furuno 1715 7" Monochrome Lcd 2.2kw Radar...

1 Answer

When engaging autopilot on my twin Yamaha outboards, the engines atrt turning back and forth about 5 inches each way.What could be causing this.


Sounds like it is reacting too quickly. It is a good idea to do the system calibration again followed by the autolearn and see if that helps. Start with that.

Aug 14, 2009 | Raymarine St8002 S1 Smartpilot Autopilot...

1 Answer

1992 150hp merc black max and hydraulics won't work, sounds like a sick animal.


On the bottom of the trim/tilt cylinder there is a big white slotted head screw usually located on the right side. Turn that out about 3 turns. Have someone help you manually lift the engine and while it is up tighten that screw back up and it should stay. From there you can check your trim lines and check the Cylinder for leaks. Also check to make sure that there is no water in the system. Once the engine is all the way up just engage the tilt lock and you will be able to do anything that you need to without fear of the engine bleeding back down.

May 23, 2009 | Raymarine St6002 Smartpilot Hydraulic...

1 Answer

1996 force outboard motor


Hello vickurzawski, You have a bad bendix. This is mounted on the starter to engage the starter to the flywheel. Check with a local marine shop or auto parts store for a new or used one. Disconnect the battery, remove the starter from the engine, replace the bendix on the starter. Connect a jumper cable to the starter to test operation before bolting back to engine. Make notes on what wires went where before disconnecting.

Aug 29, 2008 | Marine Electronics

Not finding what you are looking for?
Raymarine St 4000 Wheel Drive E12093 Logo

Related Topics:

390 people viewed this question

Ask a Question

Usually answered in minutes!

Top Raymarine Marine Electronics Experts

Steve
Steve

Level 3 Expert

688 Answers

David Burbee
David Burbee

Level 2 Expert

1868 Answers

The Knight
The Knight

Level 3 Expert

68157 Answers

Are you a Raymarine Marine Electronics Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...