Question about Canon PowerShot SD400 / IXUS 50 Digital Camera

1 Answer

Camera beeps five times, doesn't work

My camera's playback works, but when I try to switch to video or thetaking picture function, it beeps five times, and the screen switchesto playback. The lens is already retracted. So the camera does not takepictures or video, only shows the pictures that I have already taken.How do I get the lens to extend and the camera to start takingpictures? The camera hasn't been abused in any way according to my ownknowledge.

Posted by on

  • doug377 Aug 30, 2008

    My SD400 beeps 5 times when I switch to picture mode, or video mode. My lens is extend and won't retract, or take pictures. Problem occurred when I took a picture and was ready to take the next picture. When I pushed the shutter button, the screen went blank and the camera became totally unresponsive. After pulling out the battery and replacing I experience the noted behavior

  • lionfan1991 Sep 05, 2008

    This just started happening with my SD400 too! What gives?

×

1 Answer

The beeps mean the lens can't be opened or closed. maybe something stuck or it's just failed?

Posted on Aug 31, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Canon a610 no display of new pictures only previous


I almost have the same problem.
My camera automatically switches between playback and camera mode quickly only for a while,then it remains still in the playback.When it remains in playback,if I toggle the playback/camera switch few times,it may work for some shots but again the problem begins. (http://www.fixya.com/ThreadAsker.aspx?thid=2918658)
Did you find any solution?

Aug 15, 2009 | Canon PowerShot SD1000 Digital Camera

1 Answer

Umpossible to take pictures


might seem silly, but have you checked the batterries?? The beeps usually signal a loss of power, if not check shutter is not jammed with dust particles, use compressed air to shift it.

Sep 11, 2008 | Canon PowerShot SD400 / IXUS 50 Digital...

1 Answer

No playback on DCR-TRV103


In playback mode the lCD displays the battery time, hi8 symbol and the tape counter. all the functions work the tape will play, rewind, fast forward. The screen stays blank on playback and the tape counter stays at 0:00:00 eventhough I can see the tape turning. I also hooke the camera to my tv and I got no picture.

Dec 23, 2007 | Sony Handycam DCR-TRV103 Digital Camcorder

1 Answer

JVC-GR-D371U


Dirty video head! Playback newly opened blank tape for five minutes, after that eject, reinsert, playback then eject again five times, these will serve as your video head cleaner, never use "video head cleaning cassette tape" for it will only damage your camera. Most camera has built in video head cleaner installed inside and activates only when you insert, initial play/rec, and ejects a tape. If the problem is still there you need pro fix then.[:0)

Sep 25, 2007 | JVC GR-D370 Mini DV Digital Camcorder

3 Answers

Canon Gl2


Dirty video head! Playback newly opened blank tape for five minutes, after that eject, reinsert, playback then eject again five times, these will serve as your video head cleaner, never use "video head cleaning cassette tape" for it will only damage your camera. Most camera has built in video head cleaner installed inside and activates only when you insert, initial play/rec, and ejects a tape. If the problem is still there you need pro fix then.[:0)

Sep 18, 2007 | Canon GL2 Mini DV Digital Camcorder

1 Answer

Playback


That's dirty video head! Try to playback new tape for five minutes, do it for 2 to 3 times, this will serve as your videohead cleaner. eject then reinsert then playback, eject again for at least 3 to five times. most camera has a built in videohead cleaner that activates during eject, initial play and reinsert mode. you can even try to play the whole blank tape! thats 1 to 2 hours of playback! If the problem is still there after doing those things, you need pro fix then.

Sep 13, 2007 | Samsung SC-D353 Mini DV Digital Camcorder

3 Answers

Won't turn on in Picture Mode


I have the same problem - 4 fast beeps and it turns off. My guess is that the lubricants are getting old and sticky - I had a Canon SLR that developed the same problem after being in the extreme cold. Here's a couple of things to try:
  • You can still access the picture review features by holding down the review button while you turn it on (note that if you hold down the trash button you'll see the firmware version.)
  • What doesn't work: Resetting the camera from the setting menu; replacing the battery, replacing the SD card, cursing. 
  • I've been able to consistently get it to function normally by hitting the camera into the palm of my hand on the left side (with the viewing screen facing you), just after turning on the camera.  If this doesn't work, keep hitting harder until it works.  Once on the camera works normally. 
 

Jul 02, 2007 | Pentax Optio W10 Digital Camera

2 Answers

Cannot playback hi8 ccd trv107e pal


Dirty video head! Playback newly opened blank tape for five minutes, after that eject, reinsert, playback then eject again five times, these will serve as your video head cleaner, never use "video head cleaning cassette tape" for it will only damage your camera. Most camera has built in video head cleaner installed inside and activates only when you insert, initial play/rec, and ejects a tape. If the problem is still there you need pro fix then.[:0)

Jun 18, 2007 | Sony Handycam CCD-TRV107E Camcorder

1 Answer

Can't take pictures or videos


The lens block appears to be defective. If you need this pl.let us know further.

Aug 07, 2006 | Sony Cyber-Shot DSC-S40 Digital Camera

2 Answers

Will not Take Pictures, Lens possibly damaged


Is the lens sticking out at all? does it look square to the body? the front has a square opening is it square with the rest of the camera? Some times a weak battery can cause this or debris in the gears of the mechanism. Sometimes tapping on the unit while powering it on can free the lens and it will function. Sometimes a fresh charged battery will also work. It sometimes can take a bit of power to get it over the jam. Have you dropped it or banged it recently? have you shot in a dusty enviornment latley? sand, dust wind? these conditions can cause problems.

Apr 03, 2006 | Canon PowerShot S400 / IXUS 400 Digital...

Not finding what you are looking for?
Canon PowerShot SD400 / IXUS 50 Digital Camera Logo

Related Topics:

205 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Cameras Experts

kakima

Level 3 Expert

102366 Answers

TC CAMERA REPAIR.Com...

Level 2 Expert

165 Answers

old marine
old marine

Level 3 Expert

1841 Answers

Are you a Canon Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...