Question about Kenwood KDC-MP538U Car CD/ MP3 Player

2 Answers

Kenwood with no sound

Replaced factory stereo with Kenwood KDC-MP538U in a 2000 Dodge Ram Van. Hooked everything up, good connections, etc,Unit powers up everything visually appears to function, but no sound what so ever. Can see graphic equalizer working, etc

Posted by on

  • Anonymous Mar 08, 2009

    Same problem

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Just had the same prob. you probably did not have the factory amp hooked up . its a blu wire on the factory harnes. if you used the aftermarket conversion harness. you would hook up either the remote wire or the elcect ant. wire. both blut with white strip on most decks. mine was also a dodge car. i had the prob on.

Posted on Jan 19, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 580 Answers

Check your ground wire

Posted on Jul 08, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

2ooo Ford Mustang,Got MP538U TUNER work. cd look like it was playin no sound though.Exchanged it for MP638u.SAME BULL. cAR GOT ripped out mach system. Carstereo wires without harness


Hi,

If you are wiring a Kenwood KDC-MP638U to a 2000 Ford Mustang, then below information may be of help:
  • to my knowledge, the original stereo unit uses 2 8pin connector and a single 7 pin connector;
  • if the connector with the harness has been cut, then wire splicing may have to be used based below;
4033d2e.jpg
  • If you are using external amplifiers, then it is possible to trigger/switch them with the blue/white wire and their RCA INputs connected to the appropriate RCA OUTputs of the Kenwood;
9dac8da.jpg
  • Additionally, the KDC-MP638U has built-in USB port/interface.
  • Incidentally, if what was previously installed is a full Mach system, pls be informed that there are seven (7) versions from Mach 1000.0 to Mach 1000.7, which one was installed?
Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards. Thank you for using FixYa.

Oct 17, 2008 | Kenwood Car Audio & Video

1 Answer

Kenwood KDC-BT558u drains 640 constantly from the Battery even when the unit is off!


check the wire harness connections, sounds like you have KOER power hooked to KOEO. Or in other words, you have power to the radio with the key off that should connected to key on power

Jan 06, 2015 | Kenwood Car Audio & Video

1 Answer

Kenwood kdc mp242, no sound, ford explorer, 94


if that ford had premium sound you have either not hooked up the factory amp or you have blown a fuse to it. you won't get sound unless that amp is hooked up.

Jan 03, 2010 | Kenwood Car Audio & Video

1 Answer

Kenwood KDC-MP538U - no sound.


My issue was that I didn't have the blue "amp" wire hooked up and I had a factory amp.

Jan 06, 2009 | Kenwood KDC-MP538U Car CD/ MP3 Player

1 Answer

Kenwood kdc-x592 No sound on CD and..


your amp turn on is hooked to the power antenna wire. Swap the blue wires and youll be good to go. Since the power antenna is not needed, when the radio goes off tuner, the 12V signal is turned off. and your amplifier will also then lose its remote turn on.
Reverse the 2 blue wires.

Dec 28, 2008 | Kenwood KDC-X590 CD Player

1 Answer

Kenwood KDC-MP538U does not save settings like time and date


I have had the same problem, my problem was that i accidentaly hooked up the constant wire to the switched, and the switched to the constant, causing it to turn off completely, resetting everything. So if this is the problem then just switch the wires in the back of thew head unit, should be the fatter yellow wire, and the fatter red wire
hope this helps

Nov 20, 2008 | Kenwood KDC-MP538U Car CD/ MP3 Player

1 Answer

Kenwood head unit CD and AUX sound not working


I fixed the sound problem with tech support from Kenwood. I had the blue wire from the Kenwood which is the antennae turn on wired to the amp turn on for the vehicle (2001 Blazer with Bose factory stereo). This is how I was told to wire it from the installation tech where I purchased the wiring harness. The tuning played fine because the Bose amp turned on when I played the tuner but when I played the cd or aux the amp turned off, thus no sound. The kenwood tech toldd me to wire the blue/white wire to the amp turn on for the vehicle so the amp would be on when ever power to the Kenwood was on. I rewired this way and everything works great now.

Jun 09, 2008 | Kenwood KDC -X815

1 Answer

No sound coming from my factory speakers


Hey Eric, I had the same problem with my 2000 GMC Yukon and because of the OnStar connection in these vehicles you must get power to the factory amplifier which can be done by running a relay wire from the blue remote wire or the power antenna wire to either the pink or green wire on the extra pin adapter that you unplugged from the back of the factory unit. Hopefully you have figured this out by now but for future readers this solution should be helpful.

Sep 18, 2006 | Kenwood KDC-X459 CD Player

Not finding what you are looking for?
Kenwood KDC-MP538U Car CD/ MP3 Player Logo

369 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4930 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

78936 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...