Question about E-Machines EMA IMPERIAL GV (845GV) TG3 eMachines (145119) Motherboard

1 Answer

No sound I had sound before I installed comcast high speed internet now I have nothing. Also before I installed Comcast my sound was minimal at best. What's up?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

It could be the drivers. That's weird that you have no sound at all after Comcast Internet of all things was installed. Do you have any sort of recovery CD(s) for your computer? If so, just pop in the disc and find the audio drivers.

The next best thing I can think of, is to search the brand and model of your PC in a search engine, like Google. I'll give an example: My PC is an eMachines T6534, so I would enter into a search engine "eMachines T6534 audio drivers". You should find what you need in the first few results, if not, put in your Brand/Model followed by 'specs'. This way, you can find detailed info about the MotherBoard your PC uses, so you can enter the name/number (whichevers available, may want to try more than one result), into the search engine followed by 'audio drivers'.

If the results don't show anything about your MotherBoard, you'll have to open up the PC and look for a letter-number combination that's large in size. It could start with a number, but it should be the largers size font there. And, just like above, just enter that followed by 'drivers' or 'audio drivers', and you should be able to find it!

Also, if you're using a seperate card for your audio, the above does apply, just instead of brand/model of pc, it would be brand/model of your audio card :D

Posted on Oct 19, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How old is my DCM105 and should I be still using it with the latest Comcast system?


Hi,

The modem is around 12-13 years old. You may get decent up/down speeds with the modem but as for gaming it won't perform very well.

If you call Comcast they may send you an up-to-date modem free of charge.



Regards.

Dec 12, 2010 | Computers & Internet

1 Answer

I can't get sound when playing a CD. Sound works when I start on my lap top. Mute has shown some- times whe I play CD. Need to get sound when playing CD's. Went to Control panel but no answers. Please...


There are a few things you can try here. You say sound works when you start your laptop, can you play sound off the Internet, for instance a news clip or youtube video? If so, the problem may be with the media player you are using. There should be a volume control on your media player, in addition to the Windows volume control. You might want to try using a different media player, like musicmatch jukebox or Winamp.

Jul 22, 2010 | Computers & Internet

1 Answer

I am getting a picture, but no sound from my receiver. Comcast has tested the box and it seems to be working. So I am asking you to solve the problem. I am getting a loud hissing noise from my external...


Where areyou getting the ounrom is it thr router, atelite box,CPU cabinet ?
Where are you getting the picture??
please clarify

====
If its a sound issue with the system, then install the drivers from driver and application CD/motherboard CD

Jul 16, 2010 | Computers & Internet

1 Answer

While watching tv episodes on comcast, they will start and stop every 5 - 10 seconds.


Your Internet speed is insufficient -- you cannot download the stream fast-enough to play it in "real-time".

So, press "pause", and wait for a few minutes, for the download to progress, and then press "play", to first play the "cached" content.

Or, pay more to Comcast per month to get a faster service.

Or, be sure to close all file-sharing programs, e.g., Limewire & BitTorrent, which consume most of your Internet "band-width", while watching the streamed TV programs.

Nov 06, 2009 | HP Compaq Presario F500 F700 and G6000...

2 Answers

Ther is no sound after I formatted my PC


re install the sound driver on you system from the cd you got with the motherboard,

Oct 08, 2009 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

Audio driver instalation


Hi,
Here is a list of things to try:
Note: Start with #s: 6, 7, and 9

1. Uninstall and reinstall the sound drivers

2. Install K-lite codec pack http://fileforum.betanews.com/detail...d/1094057842/2

3. Start > Programs > K-Lite Codec Pack > Configuration > Codec Tweak Tool and check the box next to [Registry] Fix non-working system sound

4. Make sure the volumes are not set to zero and that nothing is on mute Control Panel > Sounds and Audio Devices > under Device Volume, click on Advanced

5. Make sure that everything in Device Manager is fine (no yellow or red marks) Control Panel > System > Hardware tab > Device Manager

6. fixnoflashsound.reg (just click on the link and install it) http://files.filefront.com/fixnoflas.../fileinfo.html

7. netvol.reg (use Internet Explorer to click on the link and install it) http://www.kellys-korner-xp.com/regs_edits/netvol.reg

8. If possible, make sure Digital Output Only is not check marked (not all cards support Digital Output Only) http://tomebling.home.comcast.net/~t...oundConfig.jpg

9. Confirmed the presence of msacm32.drv and msacm32.dll
Search for these files in C:\Windows\System32
If you don’t have it, download it from here:
http://www.filesavr.com/msacm32


Made sure speakers are properly connected to sound card

Run SFC /Scannow
Start Menu > Run > type this in exactly (note the space between C and /): SFC /Scannow

Tried different Video player

Installed Quicktime Alternative

Reinstalled DirectX

Confirmed presence of "plug and play software device Enumerator"

Made sure that default devices were selected
Control Panel > Sounds and Audio Devices > Audio tab



Tried using different settings in the sound card’s configuration window

Installed Microsoft ADPCM Audio Codec and IMA ADPCM Audio Codec

for %x in (C:\WINDOWS\System32\*.dll) do regsvr32 /s %x


Thanks

Aug 09, 2009 | Intel D945GCNL Motherboard

2 Answers

PCX2600 cable modem Comcast problems


Hi,
Thanks.
If you buy the new modem, make sure that you can return it if that's not the problem. Also, explain to Comcast what the problem is and that it happens on both computers. It could be a poor connection on the cable wire that goes into your home.

I had a similar problem and my DSL and Verizon found that the squirrels found my telephone wire rather tasty and ate through most of it..thus causing the bad connection.

Good Luck,
Hank

Jul 10, 2009 | PC Chips P53G v1.0 Motherboard

2 Answers

What is venom?


hi im josh in cebu phils . Venom literally means a poisonous substance in animals and plants but in PC it is only a code brand which means tough strong or powerful The V2DP is our newest addition to the Venom motherboard line. Mach Speed has taken one of our best selling motherboard, the V4MDMP, and made a low cost solution with a 333 Front Side BUS and 4x AGP slot producing an awesome all-in-one, low cost motherboard. The Venom V2DP is a very versatile motherboard on todays market. This feature enriched motherboard supports AMDs Athlon XP 333FSB processors, DDR 333 memory, and has a 4x AGP slot for High Performance systems or take advantage of the Integrated Video, Sound, and 10/100 LAN for a cost effective solution. The integrated UniCrome 64mg Video is ready for crystal clear DVD playback and high-resolution gaming. On Board 3D 6 Channel Sound will take full advantage of your high fidelity sound system and onboard 10/100 LAN is ready for broadband internet or a high speed network thats all hope i helped you.

Feb 26, 2009 | Mach Speed VENOM V2DP Motherboard

1 Answer

Little or no connectivity


Hello. If you're not using an ethernet cable make sure you have the proper usb drivers for the modem and that you modems 'ID' (mac ID) has been registered with comcast. What your pc is probably registering is the fact that it is acutally hitting the comcast servers. All that means is that you're really getting out into the world, but since comcast doesn't have your modem on file it will not let it through. you may also want to recheck your firewall settings, and reset everything in the line. this means modem, any routers, or hubs, your pc and any other pc you may be networked with all at the same time then power them up one by one. don't login until everything is turned on. if you are networked this will pose a few different problems

Nov 27, 2008 | Asrock ALIVENF6G-DVI Skt AM2 Nvidia...

1 Answer

LAN problems on Mach Speed MSNV-939 motherboard


Sounds like you havent loaded the network driver yet.

Right Click My Computer
Click Properties
Click Hardware
Click Device Manager

Got some yellow devices?

Then you need to download drivers to the pc and install them.

Device Drivers

Oct 12, 2007 | Mach Speed (MSNV-939) Motherboard

Not finding what you are looking for?
Computers & Internet Logo

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Machines Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Are you an E-Machines Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...