Question about Asrock 775i65G Motherboard

2 Answers

Hello my speaker is working but not gettting any sound, i don't know if i deleted my sound card driver?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Just reinstall the audio driver, if it does'nt work, you already need to buy a sound card

Posted on Nov 04, 2011

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 5,158 Answers

Quick solution would be to reinstall the sound card driver if you have it.

what operating system and the brand and model of the serial number are helpful as well

Robert

Posted on Aug 29, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound although devices show working okay


make sure all your wires are connected, if you have external speakers, make sure they are plugged in at the correct port on your pc. do you have a sound card, if you do it needs to be enabled in your bios screen. if you don't have a seperate sound card and are using the sound card off *********** board it will also need to be enabled in your bios screen. on most pc's you enter the bios screen by rebooting, when the pc flickers press delete on your keyboard it should bring up the bios screen. good luck!

Jan 16, 2012 | Foxconn Motherboards

1 Answer

Hello, the built in sound card is not working. it says the sound driver is not installed. the exact model of my board is msi ms6850 ver:5. where can i find a driver download for this?


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps
don

Feb 27, 2011 | MSI MS-6580 Motherboard

1 Answer

Hello, I have a problem with card sound.I just reinstaled Windows and the sound doesn;t work. Motherboards Asus p4s8x-x


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps
don

Feb 22, 2011 | Motherboards

1 Answer

My sound card not works some time


Hello Pankai, hi check cable connections, the speakers connection is on the green port of your speakers. if its fine. Now check if the sound card was detected by your computer, check device manager and see if your sound card is present ( no yellow ! and ?). If you find a yellow symbol on your sound card, needs the device driver, (locate your CD driver) install the device driver for your sound card. if you cannot find the driver CD, visit the manufacturer's website and download the driver. if your sound card is part of the mother board, visit the motherboard's website and find your driver there. you need the motherboard model.

Nov 06, 2010 | Motherboards

1 Answer

Audio is install but not work?


good day sir, hi, check your speakers audio wire, it migth be open, to test, plug your speakers, on a portable mp3 player, or another pc with sound, if your speakers are good then it could be any of the followings:
  1. your sound driver installed is not correct, or incomplete, locate your CD driver disk and run it again.
  2. If you cannot find your CD, download the driver from this site: http://www.jetway.com.tw/evisn/download/driver/index.htm#865
  3. If you have the CD, and still your sound card does not work, check your sound card status , right click my computer, properties, hard ware, then device manager. look at the sound video and game controller. Ig it has (!) or (?) means that there are hardware conflicts. You need to reinstall windows to solve these conflicts.
  4. If still no audio, check your sound card, or swap out a good sound card and see if it will work.
  5. If still no sound and all sound card seems not to work. get a USB sound card, plug in the USB sound card and thats it. If it has a CD driver run the CD.
Let me know your progress.

Nov 16, 2009 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

2 Answers

My husband bought a Gateway MX6025 laptop from a friend. Before the guy gave it to my husband he went and deleted the drivers-all of them. To my understanding he did a system restore but my control panel...


Hello !

Here's the general support link for your laptop, from the Gateway site (copy and paste):

http://support.gateway.com/s//Mobile/Gateway/6000Series/5376nv.shtml

and here's the audio driver:

http://support.gateway.com/support/drivers/getFile.asp?id=20463&dscr=Gateway%20Conexant%20Audio%20Driver%20Version:%206.14.10.0565&uid=246266801

Select "download now" and download, run and install the audio driver.

Hope this helps.

Sep 28, 2009 | Gateway (4000779) Motherboard

1 Answer

Hello


Restore to a time when you had everything working........sodeep

Aug 28, 2008 | Asrock 775i65G Motherboard

1 Answer

No sound from my PC


Hello hanna 2,

Have you checked your speakers to make sure they are working. Try plugging a different set of speakers to see if they work. If that doesn't work, try un-installing the sound card driver and then restart your pc and then reinstall the driver to see if that fixes your sound issue.

Sincerely,

Agent Xiong

May 13, 2008 | MSI 845GVM-V (MS-7057-010) Motherboard

2 Answers

Sound Starts on Then Goes Off Randomly


I actually fixed the problem. It was a driver issue. Try this with your sound card program. I opened up the program in charge for sound. In my case it was soundmax. And pressed the load defaults button and clicked apply and everything started working again. The same thing happened again after a while so I pressed defaults again and it worked. But It happened again so I uninstalled the drivers and updated them. Everything was fine after that. Now I have a problem with my registry.lol

Hope it helps.

Nov 06, 2007 | Mach Speed P4MBMS Motherboard

1 Answer

No sound


Without knowing what else you?ve tried besides checking the BIOS configuration I?ll just list everything including the basics: -Check the hardware device manager and ensure your sound card shows up and is running without errors. -Make really, really sure you plugged the speakers into the right socket. -Try plugging a known working pair of headphones or other simple speaker system into your sound socket to verify your speakers work. -Open the ?sounds and audio devices? in the control panel, in the volume tab make sure the volume is mid way and not muted. -Click on the advanced button and make sure the wave, SW Synth CD Player volumes are mid way or better and not muted (the volume is the same as the previous volume slider). -Make sure your driver came from the motherboard manufacturer and you have the right one for your operating system. If you get here and it still doesn?t work then you?ll need to start considering the possibility that your motherboard may have a problem. As an alternative you can disable it in the BIOS and plug in a cheap PCI sound card. Let us know how it goes and please don?t forget to rate this post.

Mar 02, 2007 | Foxconn 661M03-G-6EL Motherboard

Not finding what you are looking for?
Asrock 775i65G Motherboard Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an Asrock Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...