Question about Foxconn 761GXK8MB-RS Motherboard

1 Answer

VGA PCI bus

I'm Running XP Home
I have a Foxconn 761GXK8MB-RS Mobo and I cannot find any drivers for (VGA Compatable Divice).
That's how it reads in the (Other Devices) hardware listing.
In properties it reads PCI BUS 1 Device 0.
Under Properties in the Settings-Advanced Addapter listing there are three IRQ conflicts with the on board AGP.
I have downloaded all the latest drivers from Foxconn and updated the BIOS.
The the VGA AGP drivers don't seem to load. I cannot update from the Addapter driver tab under Settings- Advanced -Addapter so I went to the device manager to update the (other devices) (VGA device) and saw that it was a PCI and not AGP Device. It tells me that the drivers don't have any info for my hardware when I try to update manualy.
I also cannot get the LAN drivers to load.
I have tried every BIOS and hardware connfig that I can think of. Even re-loading the OS in different configs.
No luck.
The drivers have to be loaded tn sequence. Did that too.
Many Times.
When I play with it, some times the three IRQ conflicts are with a PCI Device.
Any thoughts?
Thanks.
Sincerely,
Michael mikeymike7@comcast.net
I dont have but 30 more minutes here on-line.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

This motherboard does not have the advertised chip set on it. Instead of the SIS 761GX and 900 lan, it has the SIS 740GX and 190 lan. I had exactly the same problem and I wasted three days searching for the solution. Either the board is mislabeled or Foxconn conned everyone with a lesser chipset. The correct drivers are readily available at http://www.sis.com/download/ .

Posted on Jan 09, 2009

  • Silencer7 Sep 09, 2010

    I spent two days, and then found your solution. Thank-you! :O) The Video driver for the 740GX works! However, CPU-Z does indeed identify the chips on the board as 761GX and 965. (965L is listed in the specs.) Before, with the downloaded driver, when it was supposed to go to the desktop, the screen would go black, then after about 10-15 seconds, it'd reset. Uninstalling the driver from the device manager from safe mode, would let you get back to normal mode, then the process would repeat. Thanks again!

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Use of PCI-e x16 slot for non-video card


...........................................!O_O!...........................................................

WHY would you want to do that?

There is a PCI-Express x1 slot on the motherboard.
Black in color, and in-between the black PCI-Express x16 slot, and a white PCI slot.

Use the PCI-E x1 RAID adapter card in the PCI-E x1 slot, and a PCI-Express graphics card in the PCI-E x16 slot. Sheesh!

A PCI-Express slot is not an evolved PCI slot.
Completely different technologies.

PCI uses a shared Parallel bus architecture, while PCI-Express is based on Serial point-to-point.

So your idea of how to 'fix' your problem, is to use a PCI-E x1 card in a PCI-Express x16 slot, and a PCI graphics card in a PCI slot?

Completely backwards.

http://en.wikipedia.org/wiki/File:Motherboard_diagram.svg

PCI-Express x16 slot uses the same lanes from the Northbridge, as the OnBoard video?

UTTER NONSENSE!

The Northbridge chip handles the Faster capabilities of a computer.
Handles the Processor, Ram Memory, and HIGH-SPEED Graphics.

HIGH-SPEED graphics is the Accelerated Graphics Port (AGP) technology, and the PCI-Express technology.

The Southbridge chip handles the Slower capabilities of a computer.

The PCI bus is one of those slower capabilities handled by the Southbridge chip.

The PCI bus is also a shared bus. This slows data down.
The AGP bus, and PCI-Express bus are Not shared. They also have a direct link to the Northbridge chip.

The PCI Bus has to go through the Southbridge chip, which has to go through the Internal Bus, THEN to the Northbridge chip.

OnBoard video, or Integrated Graphics, uses the PCI bus.
When you inserted the PCI-E x1 RAID card in the PCI-Express x16 slot, and a PCI graphics card in the PCI slot, BIOS just assigned another IRQ for the PCI-Express x16 slot.
(Interrupt Request)

No fancy technology going on there.

Backwards technology going on with a PCI-Express x1 card in a PCI-Express x16 slot, though.

I do not concur, and do not think that is a good solution, Kevin.

Regards,
joecoolvette

Aug 24, 2012 | Gateway Foxconn C51GU01 Motherboard

2 Answers

I really am lost and in desperate need of help. I have just got hold of a Foxconn 761GXK8MB-RS Mobo and installed it, all drivers went on fine but for some reason i cant get any sound to play. A friend...


If you're running Windows XP with service pack 3, your problem is actually a problem with service pack 3. Microsoft has in fact corrected the problem, so making sure that you've downloaded and installed all the updates will solve the problem. Let me know if this doesn't help, and we'll troubleshoot a little more.

May 09, 2009 | Foxconn 761GXK8MB-RS Motherboard

1 Answer

XP Pro reformat and lost drivers.


Just visit Foxconn's support website. They've got them all. just google : foxconn

and use common sense.


Feb 20, 2009 | Foxconn (755A01-6ELRS) (K8S755A6ELRS)...

1 Answer

VGA software


Hi,
all you need to know is what is your OS to use and the drivers can be find at below link
http://etech.maiila.com/foxconn-661fx7mi-rs-drivers-and-specification

good luck

Feb 10, 2009 | Foxconn 661FX7MI-RS (661FX7MIS)...

1 Answer

What to do with these MOBO driver files? GA-8I945PLGE-RH


download the lan drivers from here (see if the board matches)
http://www.gigabyte.com.tw/Support/Motherboard/Driver_Model.aspx?ProductID=2156

Aug 22, 2008 | Motherboards

1 Answer

No External Speaker Sound


Hi jdnimrod,
This is not you're first post about the Foxconn mother board.
You have an issue with the PS2 keyboard as well. This Foxconn model ( 761GXK8 you listed ), is not 100% correct.
Please check this link:
http://www.foxconnchannel.com/EN-US/searcher.aspx?key=761GXK8
Find which is you're board.
Than post back into this answer.
It is important you run the exact CPU that is compatible with the mother board.

Foxconn's Compatibility chart for MB to CPU.
761GXK8MB-ERS/EKRS
http://www.foxconnchannel.com/EN-US/Upload/Compatibility/200606271133082354761GXK8MB.htm

761GXK8MC-RS MB Compatibility chart:
http://www.foxconnchannel.com/EN-US/Upload/Compatibility/200603210922432734761GXK8MC-RS.htm

761GXK8MB-KRS MB Compatibility chart:
http://www.foxconnchannel.com/EN-US/Upload/Compatibility/200606300744394666200606271143263290761GXK8MB[1].htm


I'll help you further once I know the correct mother board.

Mike

Aug 08, 2008 | Foxconn 761GXK8MBRS AMD Athlon 64/Athlon...

1 Answer

Foxconn 845GV4MR-ES Lan refuses to work


Have you installed the correct drivers for this mobo? You can get them here:

http://www.foxconnchannel.com/support/downloads.aspx?ProductModel=845GV4MR-ES&TypeID=en-us0000004

I've used these with XP Pro and everything works. You have to install the chipset driver before the others. Also, do you have the onboard network adapter enabled in the BIOS?

Jun 22, 2008 | Foxconn 845GV4MR-ES Motherboard

1 Answer

No sound device in Sounds and Audio Devices after Realtek Sound Driver install


Download the attachment I found, unpack it into your folder of choice.
Then move over to the control panel and select that "PCI Device". Rightclick and install the audio bus drivers I provided for the PCI Device. During installation Windows should find something like Microsoft UAA Bus driver, I don't know the exact name. Do a restart after installation and everything should work fine.

http://rapidshare.com/files/85020543...On_1.0.7z.html

Mar 27, 2008 | ASUS M2A-VM (0610839149438) Motherboard

1 Answer

Failed POST


Foxconn uses the Award bios. One beep repeating means, check for improperly seated or missing memory. You can find that here. http://bioscentral.com/beepcodes/awardbeep.htm
Remove your memory & re-seat.

Good luck!

Mike

Mar 21, 2008 | Foxconn 761GXK8MB-RS Motherboard

1 Answer

Memory upgrade blues...


You may have faulty memory, go a run memtest86 and see if you end up with any errors. http://www.memtest.org/ Here is the link.

Aug 25, 2007 | Foxconn 761GXK8MB-RS Motherboard

Not finding what you are looking for?
Foxconn 761GXK8MB-RS Motherboard Logo

441 people viewed this question

Ask a Question

Usually answered in minutes!

Top Foxconn Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

657 Answers

Are you a Foxconn Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...