Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

All of my contacts are currently surname first, how do i change all of my contacts to show first name first, with out opening each contact then changing the file as to first name surname thanks

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,267 Answers

When You are setting up your OS and/or, in customize option change the default settings to Name, Surname

Posted on Aug 29, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I AM IN S/A. IF I HAVE THAT DETAILS ....WHERE DO I START LOOKING. ANY HELP OUT THERE???


main city librarys in S/A
capital city government departments S/A
census records
births deaths marriage records offices
cemetery when open..... have grave site directories
electoral /voting roll archive centers
ancestry .com is world wide
http://www.ancestry.com/

Jun 08, 2016 | The Business & Productivity Software

1 Answer

How I write a judge letter to explain my mortgage status


you provided insufficient information but legal letter should contain:

your name and surname
your address
your contact phone and e-mail

court name
court address
judge involved (include all honorific after his/her name)

case number or reference

to:
judge name and surname

dear sir/madam

regarding pending case of foreclosure on my property (address of the property and number and name of the case), please take into consideration that i contacted my lender (name of the lender) and come to the agreement to modify my payment and currently i am on trial period with my lender and modified payment.

trial period was agreed on (date) and commenced on (date).

trial period will expire on (date).

in view of the above i am asking to stay of the execution of the foreclosure process and indeed remove the case from the court.

please find for your perusal authorised copies of the originals (or if requested - originals) confirming above statement:

1. original of new agreement with lender

signed by: (your name and surname) of (your address) on (date)

signed in presence of (clerk of courts or similar authrised person)





hope this will help you, good luck! do not forget to vote...

Dec 28, 2014 | The Business & Productivity Software

1 Answer

What is the origin of the name Wray?


Surname: Wray

"This interesting name is of Old Norse origin, dating from the 8th and 9th Centuries, when much of northern and north-western England was invaded and subsequently settled by Scandinavians. Wray and its variant forms, found mainly as Wra and Wroe, is a locational surname, deriving from any of the places in Lancashire and Cumberland named with the Old Norse "vra", nook, corner, recess, used in placenames to denote a remote valley or isolated place. The places in Lancashire named with this element are Wray, High Wray, Wrayton, and Wrea, all mostly recorded in the 13th Century as "Wra", while in Cumberland there is the place called Wreay, and a place near Carlisle formerly named "peterelwra" (1286), from the river Petteril. Some bearers of the modern surname may derive their name from a topographical use, denoting residence in such a remote and isolated place. One Ralph in le Wra is recorded in Yorkshire in 1260. William Wray and Lucye Montagewe were married in London on April 6th 1580. The first recorded spelling of the family name is shown to be that of Tomas de Wra, which was dated 1196, The Yorkshire Pipe Rolls, during the reign of King Richard 1, "Richard the Lionheart", 1189 - 1199, Surnames became necessary when governments introduced personal taxation. In England this was known as Poll Tax. Throughout the centuries, surnames in every country have continued to "develop" often leading to astonishing variants of the original spelling."

"Rae, Ray, Raye, Rea, Reaugh, Rey, Rhea, Wray, Wraye, Wrey"

Aug 29, 2014 | Business & Productivity Software

1 Answer

I create a contact but it doens't show in the address book?


have you done a search to ensure its definitely not there? sometimes depending on what view format you have chosen, contacts may be a long way down the list due to the "file as" setting you selected. "File as" has several default settings such as "surname, christian name" or "Company, surname, christian name" and if you choose different selections for your contacts, then they won't sort in a logical list.

Try to search using the "type a contact to find" box up in the tool bar above your contacts and see if it is actually there. Then check what the "file as" setting is on and change it if its different to your other records.

Oct 14, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

I saw the question above but not the resolution. I keep getting the same error: Cant open file due to a preference file not being created.


1) Make sure you know where your primary contact file is stored on your hard drive. You'll need to know where it is to set it as your primary file again at the end of this process.
2) Quit Now Contact (if it is running).
3) Open a new Finder window and select Home from the Go menu.
4) Once in your Home folder, go to: /Library/Preferences/
5) Find the file named com.poweronsoftware.nowcontact.plist and move it to the desktop.
6) Find the folder named Now Contact Prefs and move it to the desktop as well.
7) Open your Now Contact file and make it your primary contact file (Launch Now Contact, open the File menu, select Open, make sure there is a checkmark next to the option "Make this my primary file," locate your Now Contact file, highlight it and click Open).
Cool Trash the items moved to the desktop in steps 5 and 6.

Apr 06, 2011 | Now Software Now Up-to-Date & Contact...

1 Answer

Configure ms outlook 2007 to access my office mail it shows my inbox mail but dont shows my outbox mail or sent item & also contact list .Before outlook configure i access my outlook through web mail ....


ahhhh ok you want to access your Sent mail folder and contacts which you used when you used Outlook Web Access(OWA) "outlook through web mail" to connect to your Office Exchange mail server

in order to get this you have to configure Outlook 2007 to connect to exchange server. Do the following steps
  1. if you are running outlook close it as you can not configure exchange accounts when it is running
  2. if you are running vista, xp or 7 click on the start menu and right click on email and go to properties
  3. click on email accounts
  4. select "view or change existing accounts" click next
  5. click on any of the previously configured accounts and remove them
  6. click add
  7. select microsoft exchange server click next
  8. type name of the exchange server (you must get this from your administrator) and type in your username (name which you used to use through web mail) click on next
  9. click on finish
  10. open outlook 2007 and you should see all your previous contacts and sent items
hope this helps

Sep 24, 2010 | Microsoft Office Outlook 2007: Windows

2 Answers

In Outlook 2007, the current address cards view sorts by the File As: field, that has the default last, first. I wish to sort by first last name order. I can do this by changing it in the File As: field...


try selecting one contact and holding down CNTRL (control) and push the "a" key (cntrl + a) . this will select all contacts. for control all. make changes after all contacts are selected. hope this helps.

May 22, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

Now Contact issue


1) Make sure you know where your primary contact file is stored on your hard drive. You'll need to know where it is to set it as your primary file again at the end of this process.
2) Quit Now Contact (if it is running).
3) Open a new Finder window and select Home from the Go menu.
4) Once in your Home folder, go to: /Library/Preferences/
5) Find the file named com.poweronsoftware.nowcontact.plist and move it to the desktop.
6) Find the folder named Now Contact Prefs and move it to the desktop as well.
7) Open your Now Contact file and make it your primary contact file (Launch Now Contact, open the File menu, select Open, make sure there is a checkmark next to the option "Make this my primary file," locate your Now Contact file, highlight it and click Open).
Cool Trash the items moved to the desktop in steps 5 and 6.

Feb 25, 2010 | Now Software Now Up-to-Date & Contact...

1 Answer

When creating a new email in Outlook 2007, if I click on the "To" button to pull up an address from my Contacts they are alphabetized by First Name. How can I get them listed by Last Name?


To setup up contacts by the person's last name. In Outlook, when you compose a new message, and then click the To or Ccbutton, the Contacts list may display names that are sorted by the contact's first name. Here's how you can change the list to display entries by the contact's last name.
Sort the Contacts list by the File As field
  1. Start Outlook.
  2. On the Tools menu, click E-mail accounts.
  3. Click View or change existing directories or address books, and then click Next.
  4. Click Outlook Address Book, and then click Change.
  5. Under Outlook Address Books, click Contacts: Mailbox -YourMailboxName, and then under Show names by, click File As (Smith, John).
  6. Click Close, and then click Finish.
Verify that the newly created contacts are filed in last name, first name order
  1. On the Tools menu, click Options.
  2. Click the Preferences tab, and then click Contact Options.
  3. In the Default "File As" order list, click Last, First.
  4. Click OK twice.
  5. To view the new Contacts list sort order, restart Outlook.
NOTE If you want to display a particular contact in a different order than the rest of the Contact list, you can modify the File As field in individual contact cards. For example, you may want to sort some contacts by the Company field.

Feb 08, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

Outlook 2007 Contact


Do you remember when you imported the output from your BB? One of the last steps after you have chosen the file to import shows a button for Map Custom Fields. Choose that button and then drag Full Name from the left side to FIRST NAME on the right side. When I did that, Outlook shows them in order of First name.

Because your previous import mapped FullName from BB to Last Name, that's the way it's showing. I tried within Outlook to change it around and it would not change it for me either.

Jun 09, 2009 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...