Question about Sony STR-DE445 Receiver

1 Answer

STR-DE445 Works, but goes into protect when you turn up/down volume

I got it for free, and it seemed to work fine, then I hooked speakers up to it and tested it for about 20 minutes at 12/30 volume with bass at +6 and bass boost turned on. Sounded great, then I turned it up to about 20/30 and it worked fine, then as soon as I turned it down, it went into protect mode, I thought it might of been overheating, but it turned right back on and worked at 16/30 volume (which is how far I was able to turn it down before it went into protect) for another 10 minutes, then I tried to turn it down again, and sure enough it went into protect mode... It does the same thing even if you use a remote, but if you don't touch the volume, it will stay on and work for hours. I also tried this with headphones, same result. Also, sometimes some of the buttons will function like other buttons. Example, Bass Boost sometimes works as Mute, and the left button above the jog wheel acts as the Mode button under Sound Field. Any ideas on how to fix these problems? Thank you

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

This is a piece of **** unit. Mine only works on the left side, sometimes. When those times are I have NO idea. It doesn't seem to play 5.1 correctly and it goes into speaker protect mode for NO reason. It is TRUE lemon !!! ..let me know if you have any other problems with this JUNK .....schafe1001@aol.com

Posted on Aug 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

SONY STR-DE445 UNLOCK CODE


Follow the steps below to troubleshoot if the word PROTECT or PROTECTOR is flashing on the A/V receivers display.

  1. Check the speaker wires and speakers for proper connections.
  2. Reduce the volume level. IMPORTANT: If the receiver is played back at maximum volume level it may enter the protect mode. Maximum volume listening will cause the receiver to run very hot and may drain the output capacitors.
  3. Disable the surround sound option if both the A and B speakers are being used simultaneously.
  4. Ensure the top of the receiver has proper ventilation to keep it from overheating.
  5. If the message only occurs when using a DVD player, the sampling frequency may be set too high. IMPORTANT: Some receivers provide compatibility with the higher sampling frequencies through alternate connections. Consult the owners manual for specific information.
  6. Unplug the AC power cord for about 1 to 2 hours to reset the output transformers.
If the issue is still unresolved, service may be required.

Feb 11, 2012 | Audio & Video Receivers

1 Answer

DE 445 flashes "protect" and sound goes off when loud noises play on DVD


Check your speaker connections at the back of the receiver and at the speakers. You have a short. If you don't see anything obvious, disconnect your speakers at the receiver and play a dvd and turn up the volume. If it stays on, you have a wire or a speaker problem. If it cuts out , you have a DSP chip problem. Reconnect speakers one by one and test each speaker until it cuts off or you have fixed the problem. If you still have issues, post a comment and I can help you some more.

Aug 07, 2009 | Sony STR-DE445 Receiver

1 Answer

When iturn on my Sony STR-DE325 it goes into protect mode


Try disconnecting all of your speakers, and then turn on you unit. If you have a defective speaker, or a short in your wires, your unit will go into protect mode. If your unit seems ok with the speakers disconnected, then turn unit off, hook up one of the speaker leads and try it. This way you can isolate the problem.......

Good Luck,

Eric

Jul 09, 2009 | Sony STR-DE325 Receiver

1 Answer

Cant get sony sub woofer model no. ss-wg60 working on my sony receiver model no. str-de445


First, go into the "setup" mode of the receiver and go to speaker select, then toggle to sub, highlight and make sure it's "on" Then toggle to speaker volume and check the sub level. Maximum setting is "0". Make sure you are connected to the subwoofer output on the receiver as well. If you still have a problem, post a comment and I can help you some more.Hope this helps

Jun 20, 2009 | Sony STR-DE445 Receiver

1 Answer

Sony DE-445 reciever flashes PROTECT


Sounds like a grounding problem. If the ground plug isn't missing or loose try plugging it into a different outlet.

Jun 13, 2009 | Sony STR-DE445 Receiver

1 Answer

Speakers pop and rear speakers cut out of surround sound


Hi,
your problem is a bad solder connection of the relay linked to the lautspeaker sockets. I had the same problem and googled for the solution. Since I resoldered the pins everything is fine. That problem is well known and happens to a lot of Sony receivers.

I can send you a link with a detailed how-to-do solution with pictures, however it's written in german language. But you can use some online translators.

Here is the link: http://www.bmw-syndikat.de/bmwsyndikatforum/topic.asp?TOPIC_ID=28280&FORUM_ID=20&CAT_ID=9&Forum_Title=Geplaudere&Topic_Title=Problem+Sony+STR-DE445

Ralf (from Germany)

Jan 07, 2009 | Sony STR-DE445 Receiver

1 Answer

My reciever is flashing the word PROTECT and will not function. It's a Sony STR-DE445


Follow the steps below to troubleshoot if the word PROTECT or PROTECTOR is flashing on the A/V receivers display.
  1. Check the speaker wires and speakers for proper connections.
  2. Reduce the volume level. IMPORTANT: If the receiver is played back at maximum volume level it may enter the protect mode. Maximum volume listening will cause the receiver to run very hot and may drain the output capacitors.
  3. Disable the surround sound option if both the A and B speakers are being used simultaneously.
  4. Ensure the top of the receiver has proper ventilation to keep it from overheating.
  5. If the message only occurs when using a DVD player, the sampling frequency may be set too high. IMPORTANT: Some receivers provide compatibility with the higher sampling frequencies through alternate connections. Consult the owners manual for specific information.
  6. Unplug the AC power cord for about 1 to 2 hours to reset the output transformers.
If the issue is still unresolved, service may be required. The Sony® eService Web site at http://eservice.sony.com/ can assist you in obtaining service from a Sony Service Center or locating a Sony Authorized Servicer.

Dec 15, 2008 | Sony STR-DE545 Receiver

1 Answer

Works, but goes into protect when you turn up/down volume


If its new call Sony and get service????????????

Aug 28, 2008 | Sony STR-DE445 Receiver

1 Answer

Sony STR-DE445 protect displayed


It sounds like a bad solder connection. It just needs to be soldered up, if you take it into a shop just tell them it doesn't need any new parts, it just needs to be soldered up.

Or, if you can solder it yourself, or know someone that can, that would be much easier.

Aug 04, 2008 | Sony STR-DE445 Receiver

2 Answers

KN 7000 Keyboard. While playing a


speaker maybe busted tyr to change it.. or test it first before changing

Feb 29, 2008 | Sony STR-DE445 Receiver

Not finding what you are looking for?
Sony STR-DE445 Receiver Logo

412 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio & Video Receivers Experts

nexrad_chris

Level 2 Expert

117 Answers

Cindy Wells

Level 3 Expert

4755 Answers

Pieter Vleeshouwers

Level 3 Expert

1410 Answers

Are you a Sony Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...