Question about Gateway Media Center 510S PC Desktop

1 Answer

BIOS My computer was working fine today until it just restarted on its own and wouldnt go back into windows i had the speakers on and they said "CPU,system test failed" and in text on the screen it said bios not installed how can i fix this?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 241 Answers

Did you resently update your bios??

Posted on Aug 28, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My monitor was working perfectly fine until I unplugged it to play on ps3 so when i did the ps3 wouldnt connect i tried holding down the ps3 button nothing so i plugged back into laptop no connection.


Have you used the HDMI cable with the PS3 before? it may be configured to use the AV connection. If so plug in an AV lead, then you would need to find in the settings to change the output to HDMI.

The HDMI cable may not work

Press windows key and P to switch between monitor modes

Try those and post back if you need more help.

Mar 30, 2015 | Hannspree HF199H 19 Flat Screen LCD...

1 Answer

Several codes and no start/stall


Cam shaft position sensor failing. Recommend do both cam and crank and clear codes and recheck.

Dec 22, 2013 | 2005 Kia Sedona

1 Answer

Emachine sound card


GO TO SERVICES AND RESTART WINDOWS AUDIO.

http://www.innovative-sol.com/drivermax/

DRIVERPROGRAM.DO A SCAN.MAYBE YOU GOT WRONG DRIVER.

Oct 02, 2013 | Computers & Internet

2 Answers

I have a hp pavilion dv9000t 17" Notebook Laptop


I seriously wouldnt be flashing/updating the BIOS unless you really have a need to. Some computers really dont like to work anymore after doing. If everything is working fine dont touch it. The only time ive ever upgraded BIOS is on older computers some of which wouldnt boot from CD or some wouldnt read large Hard Drives. Yours is quite a nice modern laptop dont touch it. Cheers from Scott and plz vote

Jan 23, 2011 | HP Pavilion dv9000t 17" Notebook Laptop PC...

1 Answer

I've been having an odd issue with my speakers on my computer. After some perfectly fine use, playing music, games, etc, the left speaker suddenly stops putting out sound. Plugging in my ipod, both...


Intermittent problems are always the hardest to diagnose but I would start by going to the device manager and deleting the sound drivers. Then a reboot and as your machine restarts it will reinstall the soundcard drivers and if the game has corrupted the drivers that should your your problem. Should it continue you will need to find updated drivers for Windows 7.

Aug 29, 2010 | Audio Players & Recorders

1 Answer

I had my computor worked on and my speaker software has been removed just wondering where i can get the software to get it put back on my computor


Press F8 key again and again when computer shows bios screen during restart, you will get options, select last known good configuration, it should work fine. Else there is no special software for this product. Windows can detect what kind of product it is. Visit the link given below to troubleshoot the issue.

http://logitech-en-emea.custhelp.com/cgi-bin/logitech_en_emea.cfg/php/enduser/std_alp.php?&section=troubleshoot&crid=439&lt_product_id=211&tabs=1,3,2,5&cl=gb,en&p_search_text=X%20530

May 29, 2010 | Logitech X-530 Computer Speakers

1 Answer

No sound


the sound on 9150 is integrated, and can be turned on or off from the bios, go to bios and check if its off or on, download the latest driver from dell direct for your sound card, install the driver and restart the system, also check the plugs in back of pc that are connected, now try again and check if its ok now.

Jul 17, 2009 | Ozaki DT-500 3-Piece Speaker System...

1 Answer

Can't recognize wireless adaptor


RESTART YOUR COMPUTER, ON REBOOT, CLICK F10 WHEN YOUR CHANGE BOOT OPTIONS SCREEN COMES UP. YOU MUST PRESS F10 QUICKLY OR IT WILL LOAD WINDOWS AND YOU WILL HAVE TO RESTART AGAIN. ONCE YOU GET INTO THE BIOS SETUP UTILITY GO TO SYSTEM CONFIGURATION, SCROLL DOWN TO BOOT OPTIONS CLICK ENTER. GO DOWN TO INTERNAL NETWORK ADAPTER BOOT AND ENABLE IT. THEN GO TO SAVE AND EXIT. AFTER YOU RESTART YOUR COMPUTER, CHECK IF THE WIRELESS IS WORKING. IF LATER IT FAILS AGAIN, GO BACK INTO THE BIOS SETUP, IF THE ADAPTER IS STILL ENABLED, DO A DIAGNOSTIC TEST FROM THE BIOS UTILITY. IT WILL DO A QUICK TEST (IT IS FAST) THEN IT WILL DO A COMPREHENSIVE TEST, THIS WILL TAKE AWHILE UNTIL IT FINDS THE PROBLEM. BE PATIENT IT WILL FIX IT!!! THE COMPUTER SHOULD AUTOMATICALLY SHUTDOWN WHEN IT FINISHES. WHEN YOU TRY TO TURN YOUR COMPUTER BACK ON, IT MAY NOT COME ON THE 1ST TIME, THIS IS OK TOO. JUST KEEP PRESSING AND HOLDING THE POWER BUTTON UNTIL IT COMES ON AND STAYS ON. NOW WHEN YOUR COMPUTER LOADS WINDOWS YOU WILL SEE YOUR WIRELESS ADAPTER IS WORKING.

Jul 01, 2009 | Computers & Internet

1 Answer

Same prob. My acer worked y.day and now no sound.


I completely unplugged my speakers. And uninstalled all the hardware for my speakers. Then restarted my computer. Then inserted my format disc for my speakers. Reinstalled it. Using all automatic speaker settings. And they work fine now.

Jun 29, 2009 | Acer (90.18612.36B) Computer Speakers

1 Answer

When turn on BIOS wouldn't load until i press restart


you are having problem with the connector i;e power button try at some good repairing shop

May 26, 2009 | Intel D945GNT Motherboard

Not finding what you are looking for?
Gateway Media Center 510S PC Desktop Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gateway Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Are you a Gateway Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...