Question about Asetek COMING SOON WaterChill Xtreme Base Pump - 12V w/ 1/2" OD Fittings

1 Answer

I've been in my new home for 5 weeks and my sump pump runs every 7-10 minutes--though we haven't had any rain. The water company discovered that it is not city water (treated water). The builder says that it just must be ground water. What do you think?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 37 Answers

Probably is ground water seeping into your basement through the foundation

Posted on Aug 29, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 99 Subaru GT Outback runs great for 5-6 miles, then loses power. I shut it off, wait 2-3 minutes and it runs great for a while then all over again. New fuel filter already in.


Sounds like it might be related to fuel pressure sensor which can give the same problems as a clogged filter. Since you changed filter, then it probably is fuel pressure issue, fuel pumps have produced these kind of symptoms as well. Check fuel pressure at fuel rail after it stalls and when you try to restart, if no fuel comes out shrader valve, then fuel pressure sensor may be the issue if not the fuel pump itself. Had similar problem on Volvo recently, and most fuel injector cars are the same. If there is no missing or bucking before stalling, it is usually a fuel issue. Is it consistent issue, or random?
CeraCoat-NanoTech.com

Feb 02, 2015 | Depo Auto Parts 1999 Subaru Outback Sport...

1 Answer

I have a 1998 Suzuki sidekick. All of a sudden all my coolant was gone and steam was coming out.When I put water in, it came right back out under the motor. how do I determine what the cause is (mayb


need to pour water into it, crawl underneath and see where it is coming out and then change that part. If no water comes out when you do this, start it up, crawl under, and see if it is leaking with it running.

Sep 18, 2014 | Depo Auto Parts 1998 Suzuki Sidekick New...

1 Answer

Thermaltake aquarius III LCS not working


Pumps wear down eventually i am not sure if they can die from storage though. you can get a new one for not that much. But they cerainly wear down as anything with moving parts does.

http://www.frozencpu.com/cat/l2/g30/c107/list/p1/Liquid_Cooling-PC_Water_Cooling_Pumps.html

Feb 21, 2010 | Aqua Thermal Take Inc. W2 CL-W0088 Brazing...

1 Answer

Anyone know where to get a new pump?


I give you the newegg of liquid cooling.
http://www.frozencpu.com/cat/l1/g30/Liquid_Cooling.html

I am not sure if the pump in a XT can be replaced. They sell pumps sperately and I certainly do think real men have their liquid cooling internal. Considering the XT was made so that you dont have to mess with radiators and pumps I doubt you can replace the pump. Looking at the XT pump its weak at 300 liters a hour.

I recommend danger den, swiftech and OCZ. It looks like the XT uses 3/8 inch so thats what these pumps are.

http://www.frozencpu.com/cat/l3/g30/c107/s154/gallery/p1/Liquid_Cooling-PC_Water_Cooling_Pumps-38_Water_Pumps-Page1.html

Jan 31, 2010 | Zalman Tech Reserator XT Black Water...

1 Answer

How do i know there is still water in the system. my rig recently stopped working and I suspect the cooler is no longer pumping water


Most water cooled systems don't lose fluid if the seals and hoses are in good shape, plus you would know if the system lost fluid...inside or outside your rig. The biggest issue with water cooled systems is the radiator, it gets plugged with hair and dust and is hard to see because of the fan that covers it. I recommend with these systems that a weekly cleaning of the fan and cooling fins of the radiator. A small vacuum does a great job. Usualy when the system stops working it is caused by a thermal shutdown signal from the processor.

Nov 21, 2009 | Cooler Master AQUAGATE Mini R120 CPU/GPU...

1 Answer

The car keeps over heating ,going thru at least 25lts of coolant per week


The engine is leaking cooant some where and it is a big leak.
Could be from a cracked radiator or heating hose, or a leaky radiator, or radiator cap or into the oil sump, this will cause the oil to change to a milky color. It could also leak coolant into the combustion chamber pass a faulty head gasket.
Fill the radiator and put the car in park and run the engine until it reaches running tempurature, open the bonnet and look around the engine and under the car to see where the coolant is leaking. Also have a look at the exhaust tail pipe and the oil dip stick for color changes to the oil.

Sep 16, 2009 | Neon Computers & Internet

2 Answers

I have a HP Media Center M370N 160GB HDD that I took to a computer repair shop. They replace the coolong fan with Delta Electronic Model Aso912L DC Bushless fan. I took it home and it worked for a couple...


Sounds to me like you could have a couple of possible problems.

First and most importantly would be to make sure that your cpu fan is clean and running. This is the fan that is located on the large heat sink on the mother board. A lot of times, especially on older systems, this fan and heatsink will get covered with dust and almost always cause an overtemp fault. Usually blowing this out with electronics cleaner will rectify this but if it has been like that for a while you may need to replace the cpu fan. Most electronics stores will sell these fairly cheap.

Your other problem may be that you need to purchase another case fan to cool the cpu more effectively. Generally though most premade systems come with enough fans.

Also you may need a new fan for the one that he replaced. It sounds to me like you may have a bad connector either on the replacement fan or the power supply wire. A real easy way to tell is to wiggle the wires a little bit. If your fan speed fluctuates odds are you've got a loose connection. It can appear to be fine but sometimes those wires on the molex connectors come loose and make don't make good contact. When that happens it may work fine for a few minutes, but then the first time that you get vibrations it stops working.

Jul 11, 2009 | HP (122226-001) Fan Controllers

1 Answer

Water Leaking from pump


How COOL is this. At first I thought this was some crazy graphics card cooler that I've never heard of!

Well here is the manual anyway.
http://www.air-n-water.com/manuals/MMB12-4Manual.pdf

And here is a Parts Catalog from a company in Arizona I found at random. This one takes a little longer to load just give it time.
http://www.dialmfg.com/Technical%20Assistance/TECHINICAL%20PDF%20DOCUMENTS/2008%20Cooler%20Parts%20Catalog-all.pdf

Jun 10, 2009 | Cooler Master Coolermaster CoolViva Video...

1 Answer

Cooling fan runs continuasly even with ignition is no switched on


Even when the key is off with the engine cool after a few minutes? Or just a few minutes after it is turned off with the key?

Check or change your thermostat and flush the radiator with the heater running on hot as it can be. Can you see inside the radiator? If you can is the water flowing good? If it is not after you change you thermostat and it still runs hot then it is your water pump. Is it running hot?

Please answer the questions before you rate this.

Jun 22, 2008 | 3Com Fan tray - for Switch 4050 / 4060

Not finding what you are looking for?
Asetek COMING SOON  WaterChill Xtreme Base Pump - 12V w/ 1/2" OD Fittings Logo

Related Topics:

145 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asetek Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

98921 Answers

David Payne
David Payne

Level 3 Expert

14089 Answers

Are you an Asetek Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...