Question about Geovision GV-800-16 Video Capture

1 Answer

Gv-800 Mr.Shah, I have geovision 800. show vieo lost on all cameras. I have checked all connection, they seem to be fine. I have replaced the power supply box. i have uninsatlled driver and software and reinstalled. nothing seems to help. and system makes constant beeping noise. what wuold you suggest I need to do?

Posted by on

  • ccurry12 Jan 24, 2009

    I have the same problem. Running version 8.0.1.

  • Anonymous May 01, 2009

    I am currently at a clients house trying to resolve the non-stop beeping on Win XP PRO. I suspect GeoVision is causing the beeping becuase it only appears to make this noise when GV is open. I am removing GV, and will reinstall.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

This problem could be because of the GV card version not compitable with GV main systems software you install please check the hardware version of the GV card and compare for compatibility. East way out downgrade to lower version of software. for example if you have version 8.1 install then install version 7.0 or something like that.

Posted on Feb 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have gv 800 card using V8.5 software, i have five cameras connected but it only displays 4


This is not a big issue u ant watch 5th camera coz u had stopped other 122 cameras from working in GV eries you are allowed to stop remaining cameras from working to avoid video lost beep and video lost screen you can again start remaining cameras from here:in main menu (configure) 2nd option from top CAMERA/AUDIO INTALL ===> click on activate ===> activate the cameras as muich you want hope my post helped u

Dec 28, 2011 | Geovision GV-800-16 Video Capture

2 Answers

"Lost Video" error


Which version of the card are you using, BNC or D type?

Remember: GV-800 is currently not compatible with VIA series and ATI series chipset motherboards.

I know Dell uses mostly Intel chipset, but just in case, check with your motherboard to see if you don't have either ATI or VIA; specially since you already have the nVidia.

Try going to the BIOS on your PC and set the 'Primary Display' to PCI instead of the built-in chip.

If you have more information, please let us know. We can help you better!

Feb 01, 2008 | Geovision GV-800-16 Video Capture

1 Answer

On all cameras it says lost video


I assume you have multiple camera's and have checked that at lest one has power :-)
If so, most likely the PC has lost the cards License Key .. try uninstalling the camera drivers & re-installing.

Aug 22, 2010 | Geovision GV-800-16 Video Capture

2 Answers

GV800 software keep rebooting, anyone has any idea what's the problem is?


sounds like one of your cameras lost connection and the system is rebooting because of that. check the general configuration screen and make sure the reboot on exit is not checked, also check all of your camera connections to make sure they are all ok and receiving video on all channels.

Jun 24, 2009 | Geovision GV-800-16 Video Capture

1 Answer

Cant view vedio log on GeoVision GV-600


Okay - try going into the software directory and delete the files maked .db there should be one for each camera. Then start the software and try it again.

May 14, 2009 | Geovision GV-800-16 Video Capture

1 Answer

PC w/Geovision 650 (800S) Card reboots but safe mode fine


Sound like a bad PV800 Card send to GeoVision to Fix

Nov 21, 2008 | Geovision GV-800-16 Video Capture

2 Answers

Geovision GV 800 video lost


Uninstall and re-install the drivers first. Let me know what that does.
Thanks,
Lee

Jun 20, 2008 | Geovision GV-800-16 Video Capture

1 Answer

Sony dome cameras connected to geovision GV 600. One of the camera is blurry. I tried to change camera but no improvement. it was fine when we installed it, can some one help me??


You need to back focus the camera. That means you have to adjust the distance between the chip and the lens. There should be an adjustment on the camera itself.

May 28, 2008 | Geovision GV-650 BNC (GV6504) Video...

Not finding what you are looking for?
Geovision GV-800-16 Video Capture Logo

1,664 people viewed this question

Ask a Question

Usually answered in minutes!

Top Geovision Televison & Video Experts

Mark Magill
Mark Magill

Level 2 Expert

123 Answers

kakima

Level 3 Expert

102366 Answers

U-Spy Store DBA Pro...
U-Spy Store DBA Pro...

Level 1 Expert

54 Answers

Are you a Geovision Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...