Question about Foxconn C51XEM2AA-8EKRS2H (0683562100229) Motherboard

1 Answer

Will not power down, bios code 7F,

When i go to power down computer i have to unplug the cord from power supply .When i replug the cord it powers up without me hitting power button.Bios code 7F. thank you john

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,961 Answers

You need to check the mobo front panel PWR and RESETconnections as they must be wrong if youve connected them yourself

Posted on Aug 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pavilion Elite M9040N tower shuts down within seconds when I hit the power button. Blue light flashes 2-3 time and it shuts down. When I remove the processor ( Intel Q6600) unit stays on and when I pull...


Hi.
Before you go and get a new motherboard, first let's try to do a hard reset.

Sometimes, hp and Compaq computers bios will lock up, causing this condition.

To do the hard reset, first make sure all the cords are connected to the points where they belong.

Now, unplug your ethernet cable, and your power cord.

This stops all power from coming into the machine.

Next, press and hold the power button in for 30 to 45 seconds.

This causes the capacitors on the motherboard, and the ones in the power supply to dissipate, and returns them to a ready state.

After doing that, reconnect just the power cord and attempt to power on the computer.
If it boots, then it was the bios glitch, if not, then you have a faulty motherboard, that or you have a device installed the wrong way, so that when the system boots up, it calls for the power to that device in an unusual way, then the system will shut down to prevent damage.

If it does boot up, then you can reconnect the ethernet cable back, otherwise there is no sense of hooking it back up as you would be replacing the motherboard anyways.

I hope you have good luck with this, and have a good day.

May 07, 2011 | Motherboards

2 Answers

In intel p4 motherboard ,no display view.


I can only cover generic test procedures since I do not have the specifications of your motherboard.
You will need a large antistatic bag or antistatic mat plus a ground strap and a power supply checker.
Check the power supply using a power supply checker. Disconnect the power supply unplug the power connector on the mother board and plug the connector into the power supply tester. If you do not have a power supply tester let me know how many pins are on the connector and I will tell you how to test it with a meter. If you have any voltage not present replace the power supply. If you do not have -5 volts it was used for ISA slots and was completely removed from the ATX standard in 2004.
Do you have an onboard video card? If you do is that the video output you intend to use or a external video card? If you have onboard video connect the monitor to the onboard video output. Disconnect the power supply cord from the computer and attach a ground strap from your wrist to the bare metal of the power supply. The down side of static damage to components is you do not always see the damage immediately since static can weaken components causing future failure. Remove all cards from the slots except the video card if you do not have the onboard video.Be careful to touch only the edges of the boards and place them on the antistatic mat in the antistatic bag. Plug the power supply back in and see if the Power On Self Test (POST) displays the boot process on screen or beeps are audible. The error beep codes can change from the BIOS types but these are a few generic ones. It would be best to check your motherboard manual for a complete listing of error codes.
1 short beep – System is OK
No beeps – Bad power supply or system board
Continues beep – Memory error
1 long two short beeps - display adaptor

If no video is displayed and no beeps can be heard, turn the system off by pressing the power button and unplug the unit. Verify the ground strap connection on your wrist and the bare metal of the power supply. Carefully remove the memory sticks handling only by the edges noting which slots they go in and which module was taken from which slot and place them on the antistatic mat or in the antistatic bag. Plug the power supply back in and see if a continues beep is audible. If yes, power off the unit and unplug the power cord. Put only one memory module in the first slot but do not put the same module in the same slot (swap them)if you have more than one module. Restore power to the system and see if the continues beep is no longer heard and you see video. If you see video and no continues beep than power the unit down and unplug the unit. Do the same for any other memory module which will help you determine if any modules are bad. This test is not a complete test but if any modules are dead you can identify them. If no video and no beeps the motherboard is the suspected problem.
If you have video and one short beep on power on and all memory checks good. Power down the unit and unplug the power to the power supply inset one of the removed boards and try to boot the system to see if you still have video. If you do power the system down and repeat the same procedure for each card. If you do not have video suspect that card is bad.
Good luck and be careful to always touch the bare metal of the power supply with it unplugged before reaching inside the computer and touching any boards.

Jan 18, 2010 | Intel Motherboard

2 Answers

System fans come on but no start up.


Hello there
if the power supply fan comes on and the other fans comes on and their is not beeps please try this first unplug the computer and open the case locate the power supply cord that hooks into the motherboard and unplug now press the power button on the computer and hold there for 20 seconds and if it has a reset button press this too now plug in the power cord to the motherboard and plug in the power to the computer and restart and see if this helps ok. if not please let me know ok
best regards michael

Sep 23, 2009 | EliteGroup P4M800PRO-M Motherboard

1 Answer

I put a new power supply in, still get nothing but green light in back any ideas?


So basically you cannot get the pc to POST. Meaning you have just a black screen when you power on the pc, right?

First off, did you attempt to update BIOS before this happened. 90% of the time this is caused by a corrupt bios.

If you are the victim of a bad BIOS flash, don't freak there are some options. First off, if the computer (or motherboard) is still under warranty the Computer (or motherboard) can be sent to the Vendor for a BIOS reprogramming.
If you are a DIY PC builder and the warranty is expired you can take out the bios chip and sent it someone who reprograms BIOS chips or you can buy a brand new chip form them. I will show you my people.

http://myworld.ebay.com/***angelb***

or

http://stores.shop.ebay.com/Bios-Depot__W0QQ_armrsZ1

For non-BIOS issues:

If you did not try to update BIOS before the problem started then try these troubleshooting steps.

1. Full power down. Unplug the power cord from the Power supply. Then hold down the pc power button (this discharges any residual power in the capacitors).

2. Open the case and reseat the graphics card, hard drive, and RAM.

3. Take out one of the RAM sticks if there is 2 or more. Swap the RAM sticks in different RAM slots. Try one stick at a time to see if you can get the PC to boot. If this works, then the remaining ram sticks are damaged.

4. Set the Cmos jumper to clear. Power up the pc. Power down the PC. Set the Cmos jumper back to normal position, power up the PC.

5. Unplug and replug all the power supply cables.

6. Check the powersupply function. Either by a powersupply voltage checker (20-25 dollars at local PC shop), get the supply tested at a PC shop (usually a free service), put the powersupply in a different pc, or try a different powersupply in the problem computer.

If the Powersupply checks out ok, then you will have to do a process of elimination to find out what part or parts are the culprit of the No-Boot.

Start by pulling all the ram sticks if you have not already. This is the easiest components to check and usually a culprit.

Take out one of the RAM sticks if there is 2 or more. Swap the RAM sticks in different RAM slots. Try one stick at a time to see if you can get the PC to boot. If this works, then the remaining ram sticks are damaged.

If it is not the RAM, you have to continue removing items such as sound cards, un-plugging hard drives and optical drives, other PCI cards. Do this one at a time until you find the culprit. If a POST screen, meaning you can see Anything from the PC brand name to Motherboard brand name appearing on the screen.

Jul 07, 2009 | ASUS M2N-E SLi Motherboard

1 Answer

We bought and installed a new motherboard and power supply for our Dell Optiplex GX 280. After connecting all the connections and power cord, the computer would not turn on. On orange light is lit on the...


Here is my flow chart.
So basically you cannot get the pc to POST. Meaning you have just a black screen when you power on the pc, right?

First off, did you attempt to update BIOS before this happened. 90% of the time this is caused by a corrupt bios.

If you are the victim of a bad BIOS flash, don't freak there are some options. First off, if the computer (or motherboard) is still under warranty the Computer (or motherboard) can be sent to the Vendor for a BIOS reprogramming.
If you are a DIY PC builder and the warranty is expired you can take out the bios chip and sent it someone who reprograms BIOS chips or you can buy a brand new chip form them. I will show you my people.

http://myworld.ebay.com/***angelb***

or

http://stores.shop.ebay.com/Bios-Depot__W0QQ_armrsZ1

For non-BIOS issues:

If you did not try to update BIOS before the problem started then try these troubleshooting steps.

1. Full power down. Unplug the power cord from the Power supply. Then hold down the pc power button (this discharges any residual power in the capacitors).

2. Open the case and reseat the graphics card, hard drive, and RAM.

3. Take out one of the RAM sticks if there is 2 or more. Swap the RAM sticks in different RAM slots. Try one stick at a time to see if you can get the PC to boot. If this works, then the remaining ram sticks are damaged.

4. Set the Cmos jumper to clear. Power up the pc. Power down the PC. Set the Cmos jumper back to normal position, power up the PC.

5. Unplug and replug all the power supply cables.

6. Check the powersupply function. Either by a powersupply voltage checker (20-25 dollars at local PC shop), get the supply tested at a PC shop (usually a free service), put the powersupply in a different pc, or try a different powersupply in the problem computer.

If the Powersupply checks out ok, then you will have to do a process of elimination to find out what part or parts are the culprit of the No-Boot.

Start by pulling all the ram sticks if you have not already. This is the easiest components to check and usually a culprit.

Take out one of the RAM sticks if there is 2 or more. Swap the RAM sticks in different RAM slots. Try one stick at a time to see if you can get the PC to boot. If this works, then the remaining ram sticks are damaged.

If it is not the RAM, you have to continue removing items such as sound cards, un-plugging hard drives and optical drives, other PCI cards. Do this one at a time until you find the culprit. If a POST screen, meaning you can see Anything from the PC brand name to Motherboard brand name appearing on the screen.

Jul 07, 2009 | Dell Optiplex GX280 (99301) Motherboard

1 Answer

Errore codeoxe0000227


1. Full power down. Unplug the power cord from the Power supply. Then hold down the pc power button.
Try to boot the pc.

2. Open the case and reseat the graphics card, hard drive, and RAM.

3. Take out one of the RAM sticks if there is 2 or more. Swap the RAM sticks in different RAM slots.

4. Set the Cmos jumper to clear. Power up the pc. Power down the PC. Set the Cmos jumper back to normal position, power up the PC.

5. Unplug and replug all the power supply cables.

6. Check the powersupply function. Either by a powersupply voltage checker, put the powersupply in a different pc, or try a different powersupply in the problem computer.

Could be bad ram, motherboard, cpu, powersupply, videocard.

Jul 06, 2009 | ASUS P5P800-MX Motherboard

1 Answer

Hi, Computer does not start. "F" is displayed on Abit A17 GURU motherboard.


Here is my flow chart.
So basically you cannot get the pc to POST. Meaning you have just a black screen when you power on the pc, right?

First off, did you attempt to update BIOS before this happened. 90% of the time this is caused by a corrupt bios.

If you are the victim of a bad BIOS flash, don't freak there are some options. First off, if the computer (or motherboard) is still under warranty the Computer (or motherboard) can be sent to the Vendor for a BIOS reprogramming.
If you are a DIY PC builder and the warranty is expired you can take out the bios chip and sent it someone who reprograms BIOS chips or you can buy a brand new chip form them. I will show you my people.

http://myworld.ebay.com/***angelb***

or

http://stores.shop.ebay.com/Bios-Depot__W0QQ_armrsZ1

For non-BIOS issues:

If you did not try to update BIOS before the problem started then try these troubleshooting steps.

1. Full power down. Unplug the power cord from the Power supply. Then hold down the pc power button (this discharges any residual power in the capacitors).

2. Open the case and reseat the graphics card, hard drive, and RAM.

3. Take out one of the RAM sticks if there is 2 or more. Swap the RAM sticks in different RAM slots. Try one stick at a time to see if you can get the PC to boot. If this works, then the remaining ram sticks are damaged.

4. Set the Cmos jumper to clear. Power up the pc. Power down the PC. Set the Cmos jumper back to normal position, power up the PC.

5. Unplug and replug all the power supply cables.

6. Check the powersupply function. Either by a powersupply voltage checker (20-25 dollars at local PC shop), get the supply tested at a PC shop (usually a free service), put the powersupply in a different pc, or try a different powersupply in the problem computer.

If the Powersupply checks out ok, then you will have to do a process of elimination to find out what part or parts are the culprit of the No-Boot.

Start by pulling all the ram sticks if you have not already. This is the easiest components to check and usually a culprit.

Take out one of the RAM sticks if there is 2 or more. Swap the RAM sticks in different RAM slots. Try one stick at a time to see if you can get the PC to boot. If this works, then the remaining ram sticks are damaged.

If it is not the RAM, you have to continue removing items such as sound cards, un-plugging hard drives and optical drives, other PCI cards. Do this one at a time until you find the culprit. If a POST screen, meaning you can see Anything from the PC brand name to Motherboard brand name appearing on the screen.

Jul 05, 2009 | Abit A17 Guru Motherboard

1 Answer

I have a P6N diamond board and cant tab to post or del to bios just hangs on mobo splash screen need helppppp


Normally this would indicate a problem with one of 5 main things. Ram, CPU, Video card, power supply or System board. One thing I would try is to reset the bios. Unplug the power cord from the computer and hit the power button. This will release any unspent power from the power supply. Pull the jumper off of the system board by the battery and switch it to the other jumpers and then back to the original settings so that you start out as if the board was fresh from the box. If you dont see the jumper for doing this you can also remove the battery and then put it back in to reset the bios. If that doesnt do it, try the ram. I dont know the specs on this board so if you are using a plug in video card try another one. There is ram on the card and it or the GPU can be bad. Finally (besides the system board or CPU) make sure that you have a power supply that will run everything correctly.
Hope this helps you narrow it down.

Apr 15, 2009 | Motherboards

1 Answer

Cant install powercolor 9600 pro on EliteGroup 845GV-M3 mobo... Fan will run in agp express slot but hardware not found on boot up (win XP)


HI findads,

You need to make a change in your bios. Still have your manual for the 845GV-M3 motherboard?
If not you can download it at this link: http://www.ecs.com.tw/ECSWebSite/Downloads/ProductsDetail_Download.aspx?detailid=465&DetailName=Manual&DetailDesc=845GV-M3%20%20(V1.0)&CategoryID=1&MenuID=82&LanID=0
You will also need Adobe reader to view the pdf file. Get Adobe for free at: http://www.adobe.com/products/reader/

If you have already installed the 9600 AGP card, please shut down your system. Unplug the power cord from the power supply. Open your case & remove the 9600 AGP card. One must follow an order of sequences’ when changing graphics cards. Once removed, reconnect the power cord to the power supply & boot the system. (It’s ok not to close your case). As the system starts to boot, press the Delete key on your keyboard every two seconds. The main bios menu will load. Read the instruction at the bottom of the menu which will show you how to move about in the bios.
(The mouse does not function while in the bios).
Using the manual to help change a settings.

Go to Advanced Chipset Features page 35, than into Integrated Peripherals, page 37.
Set Init Display First to [AGP]. Save the bios & exit. The system will auto restart. Once your screen goes to black, press & hold the power on / off button on your case until the system shuts off.
Unplug the power cord from the power supply. Install the AGP video card. Make sure it is completely seated & even in the AGP slot. Screw it down. Before closing the case, re-check all internal power connections to every device & all data connections. (Snug fit). Close your case & reconnect the power cord to the PC. Boot your system. You should have display & windows should load.
Install the CD software for the 9600 Pro video card. Restart the PC. Go to power color & check for any driver updates for the 9600 Pro card. http://www.powercolor.com/
Before installing any update from PowerColor check windows for updates.

Everything should work out ok.
Good luck findads!
Questions? Post here.

Mike


Oct 16, 2008 | EliteGroup 845GV-M3 Motherboard

Not finding what you are looking for?
Foxconn C51XEM2AA-8EKRS2H (0683562100229) Motherboard Logo

Related Topics:

263 people viewed this question

Ask a Question

Usually answered in minutes!

Top Foxconn Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

657 Answers

Are you a Foxconn Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...