Question about Intel DG31PR Motherboard

1 Answer

No video signal

Made all necessary conection but after conect the monitor stil nothin appear on screan.The motherboard is new and i use it with a Intel Core 2 duo E7200 processor and with 2 slot of DDR2 -2G each one. Can you help me?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 5,158 Answers

Always start with the merely obvious. Make sure all connectors are plugged in. make sure the monitor is on. Are you using more then one video card or just the onboard video. If you have another video card as an add on, hook up the monitor to that one (shut down the computer before you change connections)

Robert

Posted on Aug 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No signal going sleep


how old is your monitor? can you try to conect another monitor your pc has integrated videocard? does it turn on and beeps?, you should check the back pannel of your pc and try to conect it to onboard video first (if it has), if you get signal get into the bios and change video output from onboard to a external card. if this thing dont work, then vga cord may be damaged or the card is not installed right or not working.

Jun 05, 2013 | Fujitsu Siemens Computers & Internet

1 Answer

Starts up put in drive wont go anywhere put in reverse nothin


I suppose ur car is AT, make sure u have enough oil in the gearbox, it is not engaging. Are the drive shafts stil conected to the gearbox? Check them out, good luck.

Jun 26, 2011 | Hyundai Sonata Cars & Trucks

1 Answer

How do I connect my Toshiba LCD television to my computer using hdmi


HDMI carries both "audio" and "video" signals, while DVI carries only "video" signals.

Does your computer have a HDMI-output port, or separate DVI-video and stereo-audio ports?

If the former, then one HMDI-to-HDMI cable will make all the necessary conections.

If the latter, you'll need a cable to connect "line-out" from your computer's sound-card to the left/right RCA-jacks stereo-inputs, and you'll need a DVI-to-DVI cable to transmit the "video" signals.

Oct 22, 2010 | Toshiba Computers & Internet

1 Answer

When monito turned on itsay no signal all


Something is loose. Either on the video card or the monitor. Either that or the video card is broken. This would not happen for any other reason

Sep 08, 2009 | AOC Computers & Internet

1 Answer

No monitor signal


have you tried checking the monitor to another computer? it could be the monitor?
if not, could be the graphics/video card, or even the motherboard itself could be faulty!

Jun 19, 2009 | ASUS M2N-VM DVI - Motherboard - micro ATX...

1 Answer

I conected my monitor to my computer but the monitor says no signal


Just solder in three 470 UF 50 volt capacitors on the power board. They recommend 35 volt but I used 50 volt and the monitor runs great.

There are plenty of examples on this website and I appreciate all the information they gave me.

John

Anchorage, Alaska

Jun 01, 2009 | Princeton Digital VL1918 Monitor

1 Answer

EN9250 worked graet 20 minutes ago. Unpluged it to move computer- Plugged it right back in and now no signal. I have checked all connections and still no signal


Make sure the cable is plugged into the video in. Shut down the computer and unplug it. Unplug you monitor again and also check conections by removing the cable make sure no pins are bent on the monitor or the conection to the computer. Plug all back in. Turn the monitor on first and then the computer. I hope this helps. If not let me know I will need so more info. Good Luck.

Jan 15, 2009 | Computers & Internet

1 Answer

COMPUTER WON'T BOOT UP


The possible reason why there's no signal on the mobo are, first of all it can be a problem with the video card and since you already tried replacing the video card and still no sigal so it means not the video card problem, you can also try to connect a different monitor if possible to check if its not a problem with the monitor and also a bad motherboard will cause this since the video card is connected to it and so if you already try a different monitor and still the same problem motherboard is the one that is bad....

Nov 02, 2008 | Abit IS7-V Motherboard

1 Answer

Dancing red pixels


Your Video Card´s DVI output is probably damaged. You will have to replace your video card , or use only the VGA output.

Aug 18, 2008 | Computers & Internet

1 Answer

Motherboard


check cable pins they may be bend and make sure there is no bad conections or short circuit on the motherboard to the chasis to do a diferent test use a pci video card and plug the monitor into it

Dec 31, 2007 | Intel D845GVSR Motherboard

Not finding what you are looking for?
Intel DG31PR Motherboard Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

David
David

Level 3 Expert

778 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...