Question about Compaq (252608-001) Motherboard

1 Answer

Sound devise after formating there is no sound

Posted by on

  • Anonymous Sep 09, 2008

    computer is formatted.i dont have the mother board cd.please tell me how will i get my mother board number so that i can download the sound driver

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 5,158 Answers

You need to find the proper sound driver again. microsoft isn't that great at giving you the correct one.

Robert

Posted on Aug 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cant play certain movies due to lack of sound devise. cant play sample musics.please help.


try to download the driver of *********** board sound device.. check the manufacturer name model and number of the device you can find the sound device on where the jack for speakers on the back of the mother board usually its color green. hope this may help you

Jul 25, 2011 | Computers & Internet

1 Answer

No sound in my computer and how to install my sound driver which web site get my free download sound driver.


mcdevito75 here, Try this to restore or turn the sound back on your computer, Click Start, then Control Pane, then Audio, speech devises, un-check the mute box and check the place volume icon in try box, click apply, then ok. Now you should have sound, hook up your speakers adjust the volunm and see.

Jul 05, 2010 | Intel D865GVHZ Motherboard

1 Answer

No audio output devise is installed


Have you tried reinstalling motherboard drivers. Sound drivers should be part of motherboard drivers, so if you reinstall them everything should work fine. If not please post back here. I hope this helps, Yannick

Jun 07, 2009 | ASUS A8V-VM SE (MB-A8VVMSE) Motherboard

1 Answer

I dont have sound and pc writhe i dont have devise on


If you need to install the drivers for your integrated sound card, here's the website:

http://support.asus.com/download/download.aspx?SLanguage=en-us

You'll have three fields you need to answer:
Select Product: Motherboard
Select Series: Socket775
Select Models: P5ND2-SLI

Then select your OS, for example: WinXP, Vista, etc...

Then you'll have access to all of the drivers for your motherboard.

Good luck!

Apr 21, 2009 | ASUS P5ND2-SLI (890552603831) Motherboard

2 Answers

Windows XP media player.no sound.sound card or audio devise.


If *********** board does not ave in-built soundlike AC'97, soundmax,etc. then use a sound card on any one of your PCI slots....sodeep

Mar 19, 2009 | Intel DG31PR Motherboard

1 Answer

Motherboard installer


You can find drivers for your motherboard (Mainboard) here http://www.mercury-pc.com/downloads.php

Apr 11, 2008 | Mercury P4VM800M7 Motherboard

2 Answers

No sound when i play dvd


I need more information. Which operating system are you running, what computer do you have? Did the sound ever work, and if so, what did you install that stopped it from working?

Feb 28, 2008 | PC Chips (M925G) Motherboard

1 Answer

Usb drive


format ur usb driver or re-install window

Nov 11, 2007 | AOpen AK86-L (918AD10201) Motherboard

2 Answers

A Couple of quick q's


the only setting in the bios that is for your Graphics card is the VGA setting which needs to be set to AGP first or AGP primary. items that appear under "other devices" do not have the drivers correctly loaded, The system can Identify them but has no drivers for them to function correctly. you need to download or install the drivers for these devices. The audio device may have old drivers which are not suitable for your OS, it would be best to download updated drivers from the mobo manufacturer's website. hope this helps

Oct 01, 2007 | EliteGroup PT800CE-A Motherboard

Not finding what you are looking for?
Compaq (252608-001) Motherboard Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

562 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...