Question about Alpine MRP-M350 Car Audio Amplifier

1 Answer

Light doesnt come on

Light does not come on checked all fuses and connection but nothing

Posted by on

  • xstaticx Jan 31, 2009

    I have a similar problem. I have 11-12 volts running in my power wire (before the fuse and after the fuse) when I have the power connected to my amp.
    So there should be current running to the amp, but I don't get a blue light to signal on and it basically doesn't work.

    I have gotten some power to the amp by hooking up the ground and connecting the remote, but it only lasts 3 seconds before it fades away.

    What is the next step to troubleshooting this?


×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 631 Answers

With your multimeter set to DC volts, the black meter lead on the ground terminal of the amp (not on the point where the ground wire connected to the vehicle) and the head unit on (so the amp will have remote voltage applied), touch the red lead alternately to the B+ and remote terminals of the amp. If the voltage is below ~11 volts, you need to check the wiring feeding whichever line is too low.

Let me know if you have any other questions.

Posted on Aug 26, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Turn key on, nothing,doesnt turn over,no headlights, dome lights,nothing,new battery,good conections,no power to car


Assuming the battery is fully charged, it could be a bad connection, a bad battery cable, or a blow main fuse.
It also depends on the make model and year.

Feb 27, 2016 | Cars & Trucks

2 Answers

I was riding my bike and all of a sudden it just turned off. It has no power, no lights, engine doesnt turn over. nothing. The battery is brand new. any suggestions?


Batt connection may b bad. Or somethin in wiring harness. Fuses may lookgud but can havfault. Test w a lite. The inline fuse on the battery wire tu ignition may hav isuue..cant start a motor w out

Jun 08, 2015 | Motorcycles

1 Answer

Fuse burn out all the time. Interior light, door locks, trunck relese and radio.


Check what circuits are connected around this fuse, then check each one, test voltage and wire connections.

Good luck.

Jan 03, 2014 | Chrysler Concorde Cars & Trucks

1 Answer

Car wont start or crank nothing works total silence


Check battery connections. or battery. Try jumping it with a booster box or jumper cables. If nothing. Check your main fuse, it should be located in the black box under your hood. It is the huge fuse, (also could locate in the owner manual)

Nov 09, 2013 | 2002 Oldsmobile Silhouette

1 Answer

I think i might have fuse problem, my clock doesnt and doom light


Yes it can be the fuse problem.the fuses needs to be checked.
The other possibility can be short in the wiring's but needs to be checked.
There is a fuse associated with the clock. It is the same fuse for the Cigarette lighter, check the small panel by the drivers side pull out the coin holder and look at the diagram at the back to find where the fuse is. 
In the Toyota Cramy Solara there are 3 fuse panels.

The main one is down by the drivers kick panel, another is by the passengers kick panel and last one  in the main engine compartment.

Thanks. you can rate this solution and show your appreciation.



May 20, 2010 | 2000 Toyota Camry Solara

1 Answer

My 94 jeep grand cherokee has no spark or fuel to the engine. the check engine light will not come on and the security system doesnt work. gas down the throtle boy doesnt let it start.


1-check fuses if fuses ok go number 2.
2-check for power to the crank shaft sensor (test light) for a positive if no positive replace asd relay.
if you got power to sensor check for signal while cranking on the engine (connect the test light to (+) on battery if no signal replace the sensor. hope this helps.

Jan 11, 2010 | 1994 Jeep Grand Cherokee

1 Answer

Blower fan has no output. Temp guage not working


for blower motor check fuse hvac 20a int.panel and hvac 30a fuse in elect.center eng.compartment,if ok,check for 12v at blower connector if power is there fan is defect..temp.gauge check connection at unit if ok check resitance if it varies when engine warms up,if it doesnt vary replace unit,if it varies check wiring circuit,unit is place at drivers side of eng.block near sprk plugs.for hard to start;if check eng.light is not on could be in need of a tune-up depending on how long ago it was done,if check eng light is on or was on scan ecm for trouble code.

Oct 03, 2009 | 1999 Chevrolet Blazer

2 Answers

I have a 99 camry the went dead and i tried to jump it the horn blows good the head lights comes on but when i turn the key it says nothing the dash lights doesnt come on its like its not getting any power


There could be several reasons for your problem:
  1. Check your connections for tightness and corrosion. A corroded battery cable/post will diminish the current going to the dead battery.
  2. Check jumper connections
  3. Dead battery; the worse off the battery is, the more time it will take to charge the battery sufficiently enough to start the car; a completely dead battery with bad cells will never recharge sufficiently enough to hold a charge and start the car on a regular basis
Hope this answers your question. Best of luck.
Greg

Sep 04, 2009 | 1999 Toyota Camry

2 Answers

Nothing electrical works


the main terminal is a heavy red wire attached to the fuse block it should be clean and tight. also you can hook a test light from the battery neg. to the terminal it should light. if it doesn't light you could have a bad engine ground (primary ground). or a poor connection tot he main fuse block terminal previously mentioned

Sep 29, 2008 | 2002 Chevrolet Blazer

Not finding what you are looking for?
Alpine MRP-M350 Car Audio Amplifier Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jaime Hernandez

Level 3 Expert

2296 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...