Question about Sony CDX-M800 CD Player

Open Question

Tuner wont display frequency or work

My tuner wont display frequency or play sound but everything else works fine.. Ta

Posted by on

  • ted luxston Aug 30, 2008

    Can the person who answered this question can you email me it again please..ta..

  • ted luxston Sep 09, 2008

    Sorted problem.. Reset system via ball point pen to front panel bottom right hand corner.. cheers now okbye

×

4 Suggested Answers

  • 69 Answers

SOURCE: tuner error

Use a multimeter to check for connectivity to the sirius. Where did you mount the antenna? Maybe its a reception problem? Sounds like the head unit is going bad. Try shutting it down, and take the pace plate off, let it reboot and see if it works. Check to see if the Tuner is unplugged.

Posted on Aug 14, 2008

  • 1 Answer

SOURCE: Kenwood KDC-2025 won't play CDs

hey it does not play mp3 discs. u need a regular disc. mathews

Posted on Apr 04, 2008

  • 15 Answers

SOURCE: Subwoofer in my car works only on tuner

I had the same problem. most radios have a power antenna wire and an amp turn on wire it sounds like your amps are being turned on by the power ant wire that loses power when you put a cd in try swapping the blue with blue and white wire this should solve it

Posted on Nov 28, 2008

  • 1 Answer

SOURCE: my mex-bt5700u only plays sound while I have the

What make/model of car? I'm pretty sure that it is because your car has a factory amp that is powered by the factory radio. You will probably need a signal inverter and wiring harness or to splice into the wire; powering the factory amp and sending the signal to your radio.

Posted on Sep 07, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cda 9885, When in tuner mode sub does not play


Does you car volume get lower when you stop. If not sounds like an internal issue. No sound at all my brother hooked his up and when he switched to tuner everything would go through the subs but you would not know it sounded like his 6x9s no bass. was a wiring issue. I dont know if this helped or not.

Feb 28, 2014 | Alpine CDA-9885 CD Player

1 Answer

No sound from the cd and extended media but have sound from radio


If you have an amplifier connected to the radio, make sure the amp remote wire is connected to the blue/white wire and not the blue wire of the radio. The blue wire is for power antenna and is energized only when tuner is playing, not when cd or ext media is played, and therefore will shut your amp off when playing those sources.

Jan 05, 2014 | Kenwood KDC-MP628 CD Player

1 Answer

I recently installed a sony explode in my truck everything works fine except for when u put a cd in, no sound and the display shows the cd is playing and all the function buttons work i just have no soud...


It sounds like you are using an amplifier. Make sure you are using the blue/white wire to turn the amplifier on. The blue/white wire is amplifier remote turn on and the blue wire is power antenna remote turn on. The blue wire turns off when leaving tuner mode, turning the amplifier off.

Aug 24, 2011 | Sony Xplod CD Player w/MP3 Playback...

1 Answer

CD will not play. The CDs goes in and out fine and looks like it is playing according to the display. I can change songs, fast forward and reverse through the songs according to the display but nothing...


Do you have the radio hooked up to an amplifier? If so, it sounds like you are using the blue wire (antenna remote turn on) instead of the blue/white wire (amplifier remote turn on) to turn the amp on. The antenna remote wire turns off when leaving tuner mode.

Jun 22, 2011 | Alpine CDA-7863 CD Player

1 Answer

I have a cms1 clarion unit. The tuner portion quit working but the rest still works fine. The tuner is stuck on one frequency and will not change or tune to other freqs, also there is no sound coming out....


The tuner portion is in the head unit, and sounds like non-repairable problem. If you decide to sell please let me know, I destroyed my amp box of my CMS1 cutting it up to fit inside my motorcycle.

Mar 30, 2010 | Clarion CMS1

1 Answer

Kenwood head unit CD and AUX sound not working


I fixed the sound problem with tech support from Kenwood. I had the blue wire from the Kenwood which is the antennae turn on wired to the amp turn on for the vehicle (2001 Blazer with Bose factory stereo). This is how I was told to wire it from the installation tech where I purchased the wiring harness. The tuning played fine because the Bose amp turned on when I played the tuner but when I played the cd or aux the amp turned off, thus no sound. The kenwood tech toldd me to wire the blue/white wire to the amp turn on for the vehicle so the amp would be on when ever power to the Kenwood was on. I rewired this way and everything works great now.

Jun 09, 2008 | Kenwood KDC -X815

2 Answers

Kenwood excelon kdc-x815 display screen no power


recently bought a kenwood kdc-815 car radio from a swamp met. bought it with no security code need security code

Apr 08, 2008 | Kenwood KDC -X815

1 Answer

CD 's work fine - NO Am or FM


sounds like the aerial has fallen out the back.

Dec 12, 2007 | Sony CDX-FW700 CD Player

1 Answer

Tuner error


Use a multimeter to check for connectivity to the sirius. Where did you mount the antenna? Maybe its a reception problem? Sounds like the head unit is going bad. Try shutting it down, and take the pace plate off, let it reboot and see if it works. Check to see if the Tuner is unplugged.

Nov 16, 2007 | Kenwood Sirius KDC-MP225 CD Player

Not finding what you are looking for?
Sony CDX-M800 CD Player Logo

Related Topics:

196 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio Receivers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers

xxxxxx xxx

Level 3 Expert

4706 Answers

Are you a Sony Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...