Question about Dell Latitude Cp, Cpi, Cpx, C600, C800, Inspiron 3800 8000 4000 601212 CD-ROM Drive

1 Answer

C600 not starting

Hi gotta a problem with my Dell C600.

When I try to start it the 3 led's next to the power button come on for about 7 seconds then go off. The power and the harddrive led's on the right edge come on too. Thx in advance for your help

Posted by on

  • Anonymous Sep 13, 2008

    trying to turn on laptop and the led lights would come on and the screen would blink then the laptop would turn off.

  • arthur65 Oct 29, 2008

    Hi All,



    Originally, my C600 would stop and I had to switch off with the power button. It would start again for a while before the same happened. I suspected that the CPU fan was not coming on although it passed the diagnostic test. I have removed all the ancillaries, ie HDD, Battery, CD drive, memory, Modem and reseated the CPU but still on pressing the power button the lock lights, power and HD lights come on for approx 5 seconds then go off and nothing.



    Many thanks in advance,



    Arthur65.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

Check memory and CPU first, typically they cause shut offs. Try battery, AC to laptop and AC via port replicator. Borrow one if need be, but it's good to check these options

Posted on Jul 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Led power & hard disk led on for few sec,no display,switch off


hi,

can you please be more specific?

i had a c640 with the same issue..
the cause was a power short to the cpu..
wich meant the cpu didn't get power..
the metal base under the board gave the board to much presure
the metal base was bent
as soon as i took of the fan he started normal..
so what uou can do:
take the fan off , and try to power up..
just a few seconds..

also the cdrom or flop can cause a short, maybe you can try that first..take them out and power up


May 21, 2010 | Dell Latitude C610/C600 Pentium III...

1 Answer

System unit led is yellow and start good condiotion but no signal


HI this could be due to static

do the following

1) unplud all the cables from back of the Tower including the power cables

2) press and hold the power button for 30 seconds

3) put back the cables and check.

May 10, 2010 | Dell Optiplex 755 Desktop Desktop Computer...

1 Answer

When I press the power button, caps lock, scroll lock, num lock, power led and hard disk led blink in every 5 seconds


they continue to blink every 5 seconds until you turn it off? It should blink all lights upon powering on but then remain off,

Aug 13, 2009 | Dell Latitude C600 Lcd LCD Display

1 Answer

Dell C600 No boot, all lights on exept battery charge indicator


u may need to source a main board..and change it..hope it's still under warranty ...

May 22, 2009 | Dell Latitude C600 Notebook

1 Answer

My charge light constantly flashes orange and my C600 won't turn on at all. I hold the power button and all the lights turn off. I got nothing. Just a blankscreen.


When you say charge light, was that the battery led light that you were referring to or the power button?

If it is the battery led light, try this:
Try to power on your laptop without the battery in your laptop.
take out the battery and just use the ac adapter, if it works fine then there could be a problem with your battery.

If is the power button that is flashing orange, then try to power cycle laptop.
turn off laptop.
take out the battery and the ac adapter.
then while those are out, you hold down power button for atleast 10-15 seconds.
put back the power source and check the led again.

Apr 08, 2009 | Dell Latitude D600 Notebook

2 Answers

First Page printing Jibberish with the Zen thing at the end.


Try these.

Reset the Photoconductor Drum Counter
1. Turn off the power using the switch on the back of the printer.
2. Open the front door of the printer.
3. Hold Continue button down, power on the printer, and continue to holding Continue down until the LEDs begin to flash.
When the LEDs start to flash, release
Continue button. The LEDs will continue flashing until only Error LED will be lit.
4. Close the front door. Continue, Ready/Data, Toner Low and Load Paper LEDs should be lit.
5. Wait till the printer completes the POST process.
POST is complete when fan noise and rollers stops.
After POST wait for 5 seconds

6. Press Cancel button 4 times slowly until the Toner Low LED is lit.
This is the procedure resetting the counter.

7. Press and hold Continue until all LEDs begin to cycle in sequence, then release Continue.
Now only the
Toner Low LED will be lit.
8. Cycle the power of the printer.


- Remove the power cable

- Wait for 5 seconds

- Plug the power cable back to the printer

- Power the Printer on

Feb 24, 2009 | Dell 1720dn Laser Printer

1 Answer

Free Pulse


The following procedure will re-establish the communication link between the Headphones and the Wireless adapter, this is called "pairing". Before you start please make sure both the headphones and the wireless adapter are fully charged and turned off.
Note: The headphones and the wireless adapter come pre-paired from the factory.
1. Press and hold the power button on the headphones. See Figure 1.
headphone.jpg
Figure 1

2. Continue to hold the button down until the LED starts flashing red/blue in an alternating pattern. Release the button when the LED starts flashing red/blue. See Figure 2.
headphone-flash.gif
Figure 2
3. Once the headphones LED is flashing red/blue, press and hold the power button on the wireless adapter. See Figure 3.
receiver.jpg
Figure 3
4. Hold down the button until the LED starts flashing red/blue in an alternating patter. The LED will blink blue, then turn off for a few seconds then blink red/blue. Release the button when the LED starts flashing red/blue. See Figure 4.
receiver-flash.gif
Figure 4
5. Once both the headphones LED and the adapter LED is blinking red/blue, press the volume up button once on the headphones. See Figure 5.
headphone-volumeup.jpg
Figure 5
Once the headphones is paired with the adapter, the LED on the headphones will blink blue once every two seconds. See Figure 6.
headphone-flash2.gif
Figure 6
When the adapter is paired the LED will be solid blue. See Figure 7.
receiversolid.jpg
Figure 7
The adapter may continue to blink red/blue for a few seconds even after the headphones LED starting blinking blue. This is normal; the adapter may take a few additional seconds before the LED turn solid blue.
Once the headphones and the adapter are paired, it is not necessary to pair them again even if the batteries on both units are completely drained.
Additional Note: Repeated pairing will not improve the sound quality or give the headphones and the adapter a cleaner connection.

Mar 11, 2008 | Logitech FreePulse Wireless Consumer...

1 Answer

Laptop wont start


Some problems would be,
1. some hardware loose connection

Feb 13, 2008 | Dell Latitude Cp, Cpi, Cpx, C600, C800,...

2 Answers

My c600 is not puttin power in battery


if its the battery with a press button that lights up 5 green lights.. if u hold it for about 6 seconds it should light up all or some in a row like 000.. ( depends on charge it has) after 6 seconds none should flash , they should turn off . if any do flash or led green are missing in between its likely a bad battery.

Sep 29, 2007 | Dell Latitude Cp, Cpi, Cpx, C600, C800,...

2 Answers

C600 DEATH


Hi Jack, When you say green light are you referring to the battery led? If yes it might be your A/C adaptor causing the problem. I've had laptops flash the battery like it was going to charge then stop. If the A/C isn't supplying power and the battery is dead you could see your symptoms. If its not the A/C adaptor more information would help a diagnosis. What were the circumstances that lead to this, exactly what lead died and so on. Let us know if we can help further and don't forget to rate the posting.

Jan 04, 2007 | Dell C600 (002UH) Motherboard

Not finding what you are looking for?
Computers & Internet Logo

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18343 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...