Question about Computers & Internet

1 Answer

Can not open internet explorer but can open netscape

Posted by on

  • Jason Carver
    Jason Carver May 11, 2010

    Windows XP or Vista?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 52 Answers

Hii what number of version internt explorer and netscape

ok first sulition delete intrejnt explorer and netscape down laod this

internt explorer : click here

netscape : click here

Posted on Aug 25, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Wil not connect wireless works fine wired


Hi, The problem is, in this case, the netscape program installed on your computer. Try uninstalling the program and use internet explore to connect to the internet. Incorrect file associations could be the result of your underlying issues connecting to the net. To remove netscape from your computer click the start button then open control panel. Find and open Programs and Features. Find netscape and remove it. Good Day

Feb 05, 2014 | Acer Aspire One D257-1497 Intel Atom N570...

2 Answers

I cant sgin in to hotmail


First Solution: Browser Clearing

Try Clearing your Browser maybe you have a problem on your current browser.

Tips: Always Upgrade your browser to the lastest version.
Avoid using old browser such as IE 6 got lots of problem.

Solution in Clearing History Browser,

Microsoft Internet Explorer users

Note: Users running Internet Explorer 7.0 and above will need to press the Alt key in order to access the file menu easily to get access to options such as File, Tools, etc.
Viewing History
  • Microsoft Internet Explorer 7 and above users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button under the Browsing history, and then clicking the "View Files" button.
  • Microsoft Internet Explorer 6.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button, and then clicking the "View Files" button.
Deleting History
  • Microsoft Windows users running Microsoft Internet Explorer 6.x and 7.x can delete their history files by clicking the "Tools" menu, "Internet Options", and clicking the "Delete Files" or "Delete" button. Users also have the option of automatically deleting files each time the close the browser window by clicking the "Advanced" tab and checking "Empty Temporary Internet Files folder when browser is closed" under the "Security" section.
  • Microsoft Internet Explorer 4.x users on an Apple Macintosh can delete the history by clicking the "Hard Drive" icon, "System", "Preferences", "Explorer", and moving the history file into the trash.
  • Microsoft Internet Explorer 3.02 and lower users can delete their history by clicking the "View" menu, "Options", open the tab "Advanced", click the "Settings" tab, and click the "Empty Folder" button.

Mozilla Firefox users


Viewing History

Press Ctrl + H to open the left-side history bar.

or

Click History at the top of the window.

or

Users using earlier versions of Mozilla Firefox can also view their history by clicking "Go" and clicking "History."
Deleting History

Mozilla Firefox users can clear their history by clicking the "Tools" menu, "Options", clicking the "Privacy" button, and under "History" click the "Clear" or "Clear Now" button.

or

Press CTRL + Shift + DEL to open the Clear Data Window.

Netscape users
Viewing History

  • Microsoft Windows users can view history by first opening Netscape and click the "Edit" menu, "Preferences", "History", and view the location where Netscape is storing your files. Next, open this folder within Explorer.
Deleting History
  • Netscape users can delete their history files by clicking the "Edit" menu, "Preferences", "History", and click the "Clear History" button.

Opera users


Viewing History

Click Help and then About. Within the About Opera window you'll see the full path to where the cached files are stored. Browse to that file path to view cached files.
Deleting History

Opera users can delete their history by clicking the "File" menu, "Preferences", "History", and click "Empty now" button. In addition, users can check "Empty on exit" if they wish for this task to occur each time they exit the browser.


Second:

It is an odd problem. Try this, make sure your logged in as admin,
1.)un-installing msn, delete all files from - Document and Settings- Administrator- Application Data- Microsoft- MSN Messnger.

2.)Empty all temp folders from, Document and Settings- Administrator- Local Settings- Temp. Also clear all other temp folders, cookies, history, etc....

3.)Reboot. Reinstall messenger and put in your account info. Hopefully this works. If it dont then goto Microsoft support site and post your problem there. They should be able to help you.

Sep 16, 2011 | Computers & Internet

1 Answer

How to upgrade web browser


Dear Friend,
Please follow the below steps to upgrade your browser
Upgrade Your Netscape
Step 1: Open a new Netscape browser window.
Step 2: Go to Netscape's Free Software Upgrade page (see Resources).
Step 3: Check on Netscape's Step One whether or not you need an upgrade. When you open the Free Software Upgrade page, Netscape analyzes your version of Netscape.
Step 4: Click on the 'Download Free' button to get your update quickly.
Upgrade Your Internet Explorer
Step 1: Go to Microsoft's Internet Explorer home page and click on the 'Download' button. If you're running something other than Windows XP, use the dropdown box to select your operating system.
Step 2: Click on the 'Continue' button to begin the validation process.
Step 3: Right-click the Internet Explorer Information Bar and click on the 'Install ActiveX Control' option.
Step 4: Click 'Install.'
Step 5: Click 'Download' after your Microsoft program has been validated.
Upgrade Your Mozilla Firefox
Step 1: Go to the Mozilla Firefox home page (see Resources).
Step 2: Click on the 'Download Firefox' button to download the newest version.
Step 3: Click on the 'Save File' button.
Step 4: Click on the 'Open' button after downloading is complete.
Step 5: Click 'Next' on the Firefox setup to install the latest version of Firefox.
Step 6: Read the Terms in the field and click 'I Agree' in the radio buttons.
Step 7: Click 'Next' and then 'Finish.' Your upgrade is complete.



if you have any problem please write back to us,
Regards,Aysaam

Aug 14, 2010 | Computers & Internet

2 Answers

Internet explorer closes when i try to go to facebook


try netscape nevigator download it from brothersoft.com....

Jul 05, 2009 | Microsoft Internet Explorer 8

1 Answer

Password not working


1. Reset the router.

a. Please push the reset button at the back of the router and release after 30 seconds.
b. Unplug the power adapter for 10 seconds and then plug it back in.

Try other browsers like Internet Explorer, Mozilla Firefox, Netscape, etc.

If you still cannot access the routers page, try another computer and connect it on your router. Then repeat the steps.

2. Access the web-based utility of the router.

a. Open any web browser like Internet Explorer or Netscape Navigator.
b. Connect to the router by typing http://routerlogin.com/basicsetting.htm or http://192.168.1.1 in the address field and click Enter or Return key.
c. For security reasons, the router has its own user name and password. When prompted, enter admin for the user name and password for the password, both in lower case letters.


Jul 02, 2009 | NetGear RP614 Router

1 Answer

Java script


Thermador Hood VCH36+dimmable?

===
To turn on JavaScript within Internet Explorer 5.5 or higher:

* Open Internet Explorer
* Click on the "Tools" menu
* Under Tools, click on "Internet Options..."
* Within Internet Options, click on the "Advanced" tab
* Scroll down until you see the "Microsoft VM" heading
* Under Microsoft VM, "JIT compiler for virtual machine enabled" MUST BE CHECKED.
If it is not already selected, click on the box next to the JIT compiler option.
Click "OK" and then restart your computer before using Internet Explorer to come back to this Web site.
* NOTE: Some newer versions of Internet Explorer may not have "Microsoft VM" heading. If this is the case, then javascript may be enabled by default via another method. If you do not see the "Microsoft VM" heading and you are still having difficulty accessing other pages within this site, please call the Web Testing Helpline at (814) 865-8270 or email l-ftcap-tech@lists.psu.edu for further assistance.

Netscape Communicator 5.0 or higher:

* Open Netscape Communicator
* Click on the "Edit" menu
* Under Edit, click on "Preferences......"
* Within Preferences, click on the "Advanced" category on the left.
* When you click on Advanced, options will appear on the right.
"Enable Java" and "Enable JavaScript" (or "Enable native object scripting") MUST BOTH BE CHECKED.
* If they are not already selected, click on the boxes next to the "Enable Java" and "Enable JavaScript" options. Click "OK" and then restart your computer before using Netscape Communicator to come back to this Web site.

Mozilla Firefox 1.0.4 or higher:

* Open Mozilla Firefox
* Click on the "Tools" menu
* Under Tools, Click "Options"
* Within Options, click the "Web Features" or "Content" tab
* Make sure "Enable Javascript" is checked
* If it is not already checked, put a check in the check box and click "OK." Then restart your computer before using Mozilla Firefox to come back to this Web site.

Oct 20, 2008 | YouTube Videos

2 Answers

Clear my Internet browser history


Microsoft Internet Explorer users
Viewing History Microsoft Internet Explorer 7.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button under the Browsing history, and then clicking the "View Files" button. Microsoft Internet Explorer 6.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button, and then clicking the "View Files" button.
Deleting History Microsoft Windows users running Microsoft Internet Explorer 6.x and 7.x can delete their history files by clicking the "Tools" menu, "Internet Options", and clicking the "Delete Files" or "Delete" button. Users also have the option of automatically deleting files each time the close the browser window by clicking the "Advanced" tab and checking "Empty Temporary Internet Files folder when browser is closed" under the "Security" section. Microsoft Internet Explorer 4.x users on an Apple Macintosh can delete the history by clicking the "Hard Drive" icon, "System",  "Preferences", "Explorer", and moving the history file into the trash. Microsoft Internet Explorer 3.02 and lower users can delete their history by clicking the "View" menu, "Options", open the tab "Advanced", click the "Settings" tab, and click the "Empty Folder" button.
Mozilla Firefox users
Viewing History
Press Ctrl + H to open the left-side history bar.
or 
Click History at the top of the window.
or
Users using earlier versions of Mozilla Firefox can also view their history by clicking "Go" and clicking "History."
Deleting History
Mozilla Firefox  users can clear their history by clicking the "Tools" menu, "Options", clicking the "Piracy" button, and under "History" click the "Clear" or "Clear Now" button.
or
Press CTRL + Shift + DEL to open the Clear Data Window.
Netscape users
Viewing History Microsoft Windows users can view history by first opening Netscape and click the "Edit" menu, "Preferences", "History", and view the location where Netscape is storing your files. Next, open this folder within Explorer.
Deleting History Netscape users can delete their history files by clicking the "Edit" menu, "Preferences", "History", and click the "Clear History" button.
Opera users
Viewing History
Users can view their history files by opening the "cache" folder within their opera folder. Microsoft Windows users can often find this within "C:\Program files\Opera\ ." If you're unable to locate the cache within this directory try opening the  "C:\Documents and Settings\**HOPE**\Application Data\Opera\Opera\profile" folder, where **HOPE** is the name of the username you use to log into Windows.
Deleting History
Opera users can delete their history by clicking the "File" menu, "Preferences", "History", and click "Empty now" button. In addition, users can check "Empty on exit" if they wish for this task to occur each time they exit the browser.

Oct 19, 2008 | Computers & Internet

2 Answers

Help


re-install internet explorer, (you can uninstall from the control panel>Add remove programs) you can then re-install the original version or an updated version (from a demo or ISP disk) if you have an install disk from your internet provider there is usually a copy of IE setup on there.

Sep 28, 2007 | Microsoft Windows 98 for PC

4 Answers

Browser will not work


Hi First try to get Netscape then download the newest of internet explorer i think its number7 if my memory serves then remove the version that you have and use then Netscape to reinstall Internet explorer Hope this works Paddy

Sep 13, 2007 | Sony VIAO P4 PCV-RS712 3.0GHz 512MB 200GB...

1 Answer

Netscaping


Yes, Netscape 6.2 will work properly with the web page-based interface used in D-Link DSL routers, however, due to problems the browser has loading Java applets and working with Java scripts all of the features may not be visible. Netscape 4.7 does work with the interface, but is extremely slow in loading the various configuration pages. For these reasons, it is recommended to use Microsoft Internet Explorer 5.x or 6.0 to configure D-Link DSL routers. Internet Explorer loads the pages faster and Java applets work properly, as shown below. Note the tree in Fig. 1 (using Internet Explorer), representing the router´s various configuration pages and in Fig. 2, the PPP Connection information. Using Netscape 6.2 as shown in Fig. 3, the configuration tree is missing and in Fig. 4 the PPP Connection Information is not displayed.

Feb 16, 2006 | D-Link DSL 500 (DSL-500) Router

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...