Question about Car Speakers & Subwoofers

1 Answer

Alpine headunit Hi , headunit is not 12 months old and is still top shelf unit, connections have been checked and as far as i can tell everything is good. chhers

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Car Speakers... Master
  • 3,614 Answers

Kindly wait....

Posted on Aug 25, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 12" d4 type r 1000 rms and a alpine 1000 amp speaker sounds great but smells like something is burning, my amp never over heats or shuts down but the smell is still coming from the sub?


Cut your gain back on the amp. It sounds like they are set too high. Check your install instructions on how to set your gain. If you have a 4 or 5 volt output head unit your will not be at half way. Im running a JL Audio 500 /1 on a skar wwv10 dvc in a ported box. My gain is set about half way & its plenty loud.I have a Alpine 9887 headunit 5 volt output on my RCAsI can take a volt meter & set my speaker output at 45amps & my gain in perfect.

Apr 28, 2014 | Alpine Type-R SWR-1242D Car Subwoofer

1 Answer

Ok i have a alpine mrp m1000 which is getting good power and ground and amp turns on no problem but there is no signal transfer from rca inputs to speaker outputs and no continuity between left and right...


OK, a few things to check. First, check the gains. This is the little knob next to the RCA input. You will probably need a tiny screw driver to adjust this. If this is not the case, then you may have bad RCA cables or the head unit is not sending the signal. Double check wiring at the back of the headunit to see if they are connected well. Hope this helps

Aug 17, 2011 | Car Speakers & Subwoofers

1 Answer

I have a pyle 12"


Hi there,

I am afraid in order to make use of your sub, you will need to buy an amplifier and a cabling kit to run it. You could run it straight from the headunit from one of the main channels but it would need a crossover so it wasn't fed any sounds which it couldn't cope with (high frequencies, they require very fast movement of the speaker cone, your sub wouldn't be able to do it)

Here is a link to a downloadable copy of headunit manul.

Hope this helps

May 09, 2011 | Pyle Car Speakers & Subwoofers

1 Answer

Hi i have just bought a alpine dvd headunit the 105r and it only has 1 phono sub output and not the left and right phono output how do i connect my amp to this


it has 3 pairs of rca outputs, one pair for the front, one for the rear, and another for the subwoofer. the other sub preamp output is not needed to run to your amplifier.

For better sound quality, buy an RCA Y splitter cable (single male connection to double female connections), and run your regular pair of rca cables to the amp.

Nov 03, 2010 | Alpine Car Speakers & Subwoofers

1 Answer

Kenwood KVT-847DVD radom reset problem


I solved this by changing where the power for the DSP unit was coming from the manual specifys to connect them to the same +12 connector for display and DSP and it worked fine in the Series 1 however for some reason in the series 2 the DSP unit draws too much power from the headunit +12 power connector and as soon as the unit fires bass in a song etc it drags it down to the point of the display shutting off, I change the +12 on the DSP unit to my 4GA +12 power cable through an adaptor block and it has worked fine since.

Apr 17, 2009 | Car Speakers & Subwoofers

1 Answer

How do i control my ipod through my alpine cda 9812rr head unit??? i cant seem to browse through any of my albums or artists names at all using the headunit!


before u connect it to ur cd player go to the songs u want to hear and then plug it in then go to aux on ur cd player and it should work,. hope this help

Nov 17, 2008 | Alpine Car Speakers & Subwoofers

1 Answer

Alpine headunit


it is possible that it was a bad or wrong connection...btw... may i know how old is your unit now...

Aug 25, 2008 | Car Speakers & Subwoofers

Not finding what you are looking for?
Car Speakers & Subwoofers Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Speakers & Subwoofers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Car Speaker and Subwoofer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...