Question about Computers & Internet

2 Answers

I used to have no problem with altering images and then 'saving copy as'. But for some time now, any picture altered and saved and then opened up again has degraded - become pixelated. Doesn't matter if I've only cropped it and changed nothing else. This happens time and time again no matter what file I save it as. So I have to redo the alterations from a master copy every time I want it. Why has this stared happening? have I lost a bit of software somehow? And if so can i re-install it? I bought the software initially online - so don't have a disk to put in. THanks Jane

Posted by on

  • janestrother Aug 24, 2008

    Sorry - the software is Paint Shop Pro 8.10. I am using JPeg. Not sure what you mean about checking colour depth - I want to save to the best quality depth.

  • robert hill
    robert hill May 11, 2010

    What software are you using to edit the pictures?



    Different graphics programs require different solutions. let me know what you are using and i will get yo a solution

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 166 Answers

Ok when you save copy as or save as copy in paint shope pro, it gives you the option of what file format you want to save it as, usually it has the psp or painshop pr format as the default, you then change this to jpg, when you do this there should be an options button at the bottom right of the window. when you open up the options make sure that it has standard enoding selected and that the compression ratio is set low, around 20% is what you should be looking to set it at as a very safe number

That should fix the issue

Might want to update your software as well. PSP 8 is really old and is missing a lot of the features that Paint shop pro X2 has for example.

Even PSP 9 is a leap ahead

You can get PSP 9 for free here

http://download.oldapps.com/Paint_Shop_Pro/Paint_Shop_Pro_90.exe

Hope that helps

Posted on Aug 24, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 210 Answers

Jane...
As scanss says, the answer can only be as accurate as the question.

Broadly speaking though, when you save or "save copy", you are saving in a particular format, with particular format options.

Generally, you'd use JPEG... and with JPEG you can compress an image from almost no change right down to a very small file-size that will look absolutely horrid. This is true for most popular formats, so check any settings or options out when you are saving the file.

Also check your colour depth. 16bpp or 32bpp are standard and look fine, but if you are saving your high-quality images as GIF Files, they might be 8-bit colour and look nasty.

Posted on Aug 24, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can I make my scanner auto scan


unless you have really good office unit that has that capability, it is probably not possible as you have to change the copy being scanned and that means opening the lid , putting fresh copy each time a fresh copy is needed
if it is connected to a pc or laptop there is a number to copy button that you can alter so that it scans the same document a set number of times and save you having to press the copy button each time

Dec 01, 2016 | Office Equipment & Supplies

1 Answer

Can not upload on my laptop


What cant you upload ??..
I assume its from your emails

You can share your photos and experiences with friends and family via email.
Your computer's "My Pictures" folder is a handy place to save photos you receive from loved ones, giving you quick access to your photos.
You can organize the folder as you would other folders on your computer by adding new files and folders; copying, pasting and renaming image files; and removing them altogether.
If you're unfamiliar with copying photos from your email and placing them in "My Pictures," just follow along for the email software and operating system that apply to you.

Open the email with the photo you want to copy.
Right-click on the photo and select "Save Image As."
This will open the "Save Image" dialog box.
Open these folders in the following order:
"Libraries, Documents, Pictures, My Pictures."
Click on "Save."
Your photo will be saved to "My Pictures."
Copying Photos from Yahoo! Mail, Gmail, and Hotmail for Windows Vista
Follow steps one and two in the previous section.
Navigate to "C:\users\username\Pictures" in Vista. In this case, "username" would apply to the login name you use to access your computer, such as "admin" or "firstinitiallastname."
Save your file.
Copying Photos from Yahoo! Mail, Gmail, and Hotmail for Windows 2000 and XP
Follow step one for Windows 7, then select "File, Save Attachments."
Browse to find the location where you want to save the picture.
The "My Pictures" folder should be under the "My Documents" folder.
Double-click on "My Documents" to expand it, then scroll down to the "My Pictures" folder and select it.
Click on "Save."
Copying Photos from Microsoft Outlook
Open Outlook and find the email with the photo you're copying.
Right-click on the image and select "Save As."
Follow the steps for the location of the "My Pictures" folder for your version of Windows
Copying Photos from Outlook Express
Open the photo attachment in Outlook Express.
Right-click on the image and select "Save Picture As."
Use the steps for the location of the "My Pictures" folder for your version of
AN EXAMPLE
Make a Folder
Click start all programs accessories open windows explorer navigate toMy Pictures Right click select New Folder and name it.
Click start all programs accessories open windows explorer navigate to your data / files right click on the music right copy navigate back to the destination drive right click select paste or hold the
Mouse cursor on the photo's or files drag them to folder
then drop them
or if you are downloading from the internet
Once it starts downloading windows will ask whether you want to run or save it
a browse option will open you can save it into a folder in my documents or another
device floppy or a usb device
if you need more help with this post a reply

Sep 08, 2013 | Computers & Internet

1 Answer

Want to load pictures off of my photobucket page to my web page on urbanchat...i have already resized the photos but when i browse it only comes up my computer and not photobucket.


This is how I download pictures from the Internet and edit them for use in other programs etc.

First create a "Temp Pic" file in My Documents.

Now go to the pictures you want to download.

Viewing to picture right click on it and select "Save Image As"

Now a download window will appear - locate your "Temp Pic" file location and hit "Save".

To process pictures go to www.download.com and search "Fastone Image Viewer" (FREE).

Install the picture software on your computer. This is a Fulll feature picture processing tool.

Now go to your saved pictures in "Temp Pics". Select THUMBS view.

Double click on the picture you want and it will appear in the FSViewer program. (If FSViewer does not open, click on its Icon and and use the file search on the left side to locate the pictures Temp Pic file.) There are many Preferences as to how you want the program to view pictures.

In FSViewer, double click on an image two view it in normal size. In Preferences you can set it to open all pics in Full Screen. ESC will always take you back.

For using the pics in a web page you can Resize the pictures to meet the requirements of the web page. You can also Crop images to highlight the main subject. The first time you crop or alter an image it will save it back to the file automatically with a new name to preserve the original pic. If you make multiple changes to a pic it will ask if you want to replace the original - say no and ad a letter or number to the suggested file name and then save it.

FSViewer will also download and save pictures from digital cameras as well as offer to delete the original camera files. FSViewer does create it own storage file. You must creat a file folder (like Temp pic to store you pictures) You can also store the pics in MY PICTURES, but create a sub folder for the pics.

Practice with a copy of a picture first to get the feel of the software...

Apr 15, 2011 | Computers & Internet

1 Answer

I'm using GIMP to try to create falling snow. The 1st snow image has snow covering the image, the 2nd has the snow moved down 12.5 pixels, the 3rd has the snow moved down another 12.5 pixels, etc. until I...


How are you playing it? are you trying to create an animated gif?

If so, do the following:-

Create a file, with each of your snow images as layers, then

File-> Save As.

Name the image, then go to "Select File Type."

Make it a .gif image, and then click save.

GIMP gives you the option of flattening it or creating an animated gif. Click the button that says "Save as Animation", and then click export.

Then you get to alter a few more variables in the next dialog box (- you can set the frame rate (a higher number makes the animation go faster) )

Then once saved, load it up in an internet browser, and it should work.

Once you've saved you're gif image, open it up in your image viewer. If your normal image viewer doesn't show the animation, try opening it in Firefox or Internet Explorer. You can do this by right clicking on the file, and selecting "Open With." Then choose your internet browser, and you're all set!

Dec 31, 2010 | GIMP

2 Answers

My pictures are too large when downloaded onto laptop. How can I change the setting so that I can mail to friends? I never had a problem until my son borrowed the camera & altered it!


You can resize the images. For this you can use Irfanview or Paint. Or click here to visit a website which will allows you to upload and resize photos.it allows you to resize one by one.

If you want to use Paint, right-click on any photo you wish to resize and click edit. Press Ctrl+A to select the complete photo. Then drag the sliders wher you can see the end of the photo. Or

  1. Open the image file you wish to edit.
  2. Click the Image Menu at the top and select Stretch/Skew Image.
  3. Choose a percentage figure to resize the image. To avoid distortion, choose the same percentage for the horizontal and vertical stretch.
  4. Click OK.
  5. Once you have the desired size, click File, then Save or click Save As... to prevent overwriting the original image.

Apr 01, 2010 | Canon PowerShot A75 Digital Camera

1 Answer

I have DG31PR Original Motherboard with the system. I have installed Two HDD in the system Now i Want to change the boot order without entering BIOS Setup. Is it possible to press some function key like F7...


I assume you're wanting to automatically boot a different hard-drive? If so, it's a real simple fix. I'll take you through the steps using Windows XP Professional. In the example below we will tell the system to automatically boot Windows 7 if the user does not make a choice in 30 seconds.

1. Open My Computer.
2. Open your C:\ drive.
3. At the top, select Tools -> Folder Options (Picture)
4. Select "Show Hidden Files and Folders," Uncheck "Hide Extensions for known File Types," Uncheck "Hide Protected Operating System Files." (Picture)
5. Locate "boot.ini." (Picture)
6. Right-Click boot.ini and go to "Properties." (Picture)
7. Uncheck "Read-only" and press OK. (Picture)
8. Open boot.ini
9. Find the line corresponding with the system you want to boot automatically every time your system starts. (Picture)
10. Place the system's path into the "Default" slot. (Picture)

NOTE: Only place the system's path into the default slot, not the boot options and description!

11. Save the file and exit boot.ini.
12. Once again, right-click boot.ini and go to Properties. (Picture)
13. Check "Read-only" and press OK. (Picture)
14. Restart your system to ensure the changes were made correctly and that your system starts the correct operating system.

CAUTION: Altering the lines below "[operating systems]" can change the way you system starts and might prevent your system from starting! DO NOT ALTER ANY ENTRIES BELOW "[operating systems]" UNLESS YOU ABSOLUTELY KNOW WHAT YOU ARE DOING! Altering the "Default" slot will not harm your system as long as you enter a system path that is described in the "[operating system]" sector.


Altering boot.ini the way we just did tells the system to automatically start Windows 7 if the user does not make a choice in 30 seconds. Additionally, if you want the timer to run for say 1-3 seconds, you can alter the "timeout" value to read something similar to: timeout=2
That way when the system will automatically boot the "default" system in 2 seconds if the user doesn't make a choice. NOTE: Don't forget, you can't alter boot.ini unless "Read-only" is unchecked. Also, don't forget to check it again once you're finished editing boot.ini.

Let me know if this solved your problem, or if you were wondering how to do something else.

Jan 01, 2010 | Intel Computers & Internet

1 Answer

Is it possible to extract a picture from a mm message and save it as a jpg (or other format)?


You can save the items from a multimedia message to your phone or memory card, however your phone will only save them as the format they came in. Just press options and select save items and give them a destination. You can extract the image to your computer later to alter, reformat or whatever. The images can also be forwarded as an email to yourself and opened on your computer if you cannot transfer them via USB cable.

You can also use a removable memory card to transfer the data from your phone to the computer. Card readers are available almost everywhere, WalMart has them as well as the memory cards. You should check your phone's manual for instructions on size and type of card and where to install them.

Oct 15, 2009 | Samsung Tocco F480 - Pay Monthly Cellular...

1 Answer

I have got a DCP-110C printer, how do I scan a document onto the computer then alter the text within this document?


Try this procedure and let me know how it goes

  1. Scan the page you want to convert into a Microsoft Word document.
  2. Save the scanned image in *.gif, *.jpeg or whatever format.
  3. Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
  4. Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
  5. Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
  6. Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
  7. When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

Sep 26, 2009 | Brother DCP-110C All-In-One InkJet Printer

1 Answer

What is vanishing point.How i use this on a picture .please give me the briefly idea about it.


Hi there,

Vanishing point is a variation of the Motion Blur Filter. When selected, it alters the image by blurring/stretching it toward a single 'Vanishing' point that you select. It is used to give the illusion of speed.

Tip: When working with image filters, make a copy of your image to fall back on by using Save As. The Undo option will back out the effects of the filters too. When you get the desired effect, Save it again. A good rule of thumb, how much work are you willing to redo? If you go past that point, make a copy.

Photoshop is one of the best.
The quickest way to learn it is hands on, to play with it.
Open an image, try each filter. Undo it and try the next.
You will like the Stylize Filters.

Some filters will open an option window allowing you to adjust the attributes of that particular filter.

Photoshop is an amazing tool. Enjoy it.

Mike

Nov 18, 2008 | Adobe Photoshop CS2 for PC

1 Answer

Insignia digital photo frame won't recognize some .jpgs


When you save in Photoshop make sure you select "Baseline ("Standard") on the JPEG options when you save. That should fix the problem for you. It did the trick for My Kodak SV710 digital frame which wasn't displaying images I had edited in photoshop.

Dec 11, 2007 | Cameras

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18385 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...