Question about Olympus Camedia E-20N Digital Camera

1 Answer

My exposures come out inconsistent

Why do my exposures come out inconsistent when using my studio strobes in Program Mode?

Posted by Anonymous on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 852 Answers
Re: My exposures come out inconsistent

You cannot use the E-10/20N in Program Mode with studio strobes. Studio strobes are not compatible with TTL (Through The Lens) metering. You will need to set the Mode Dial to Manual Mode. Exposure is determined by flash output , ISO and the distance from flash to subject. Proper exposure can be determined with a flash meter.

Posted on Aug 31, 2005

Add Your Answer

0 characters

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...
3 Points

Related Questions:

1 Answer

Pentax K110d flash trigger problem, I have 2 flash trigger strobes set up and a flash on the hot shoe of the camera, but with shutter release the trigger strobe lights fire but do not show in the pic, only...


Your camera uses a PTTL flash system. That means the flash on the camera fires a "pre-flash" to set the exposure and then the main flash. Your flash trigger strobes are reacting to the pre-flash and firing before the shutter activates. This all happens in a millisecond.

Oct 25, 2010 | Pentax K110D Digital Camera

1 Answer

I purchasing this flash from b & h and want to know if it will sync with my studio lights slave function so both flashes will be fired at the same time? I figure I'll have to use the camera in manual...


Presuming you bought a shoe-mount flash for your Sony A900 and set the camera and flash to manual so there's no pre-flash to prematurely trigger your strobes, and presuming your studio lights have built-in optical slaves, you should be all set.

Henry Posner
B&H Photo-Video

Oct 10, 2010 | Digital Cameras

1 Answer

I cant get corect skin colour tone in auto white balance.i got some photographs and i see exif data of that photos in photoshop.at the exposure mode it showing manual exposure but at the scene cature type...


You can't. The Portrait mode, like all the other point&shoot modes, are automatic. The camera controls most functions, like exposure metering, auto-focus mode, and white-balance. If you want control over the camera, you'll have to use one of the PSAM modes.

Aug 23, 2010 | Nikon D80 Digital Camera with 18-135mm...

1 Answer

Inconsistant exposure in Manual mode


In manual mode the light meter result is the output of setting the apeture and shutter speed. It will constantly change as you change these and the ISO until you get the desired exposure. Is this what you mean by inconsistent? If it is giving verying results in the same conditions try it with ISO 100. That should fix it

Aug 04, 2009 | Canon EOS 40D mit 18-55mm / 55-250mm...

1 Answer

D70s problem


Check the exposure compensation setting to ensure it's set for +/-0. To do this, set the camera for Program mode. Locate the exposure compensation mode button - it's the button with a +/- on it immediately behind the on/off switch. With the camera on, hold down this button. If it shows anything other than "0", use the main command dial (the wheel on the back) to change to setting to 0.

The reason the camera works in the Auto mode is because the exposure compensation settings are not available in auto mode, but are available in Program (P), Aperature (A) and Shutter (S) modes.

Sep 30, 2008 | Nikon D70s Digital Camera

1 Answer

Canon D60 not focusing when hooked up to studio lights


1) Being connected to your studio lights is interfearing with the camera's electronics, disturbing its ability to focus. Does it focus if you're not actually connected to the studio strobes, but are trying to focus using just the modelling lights? 2) There may simply not be enough light for the camera to focus. Canon sells a red LED AF illuminator that sits in the hotshoe (can't remember the part number). That may help. Also, if your modelling lights are set to "tracking" or "proportional", try setting them to fixed full power. You've probably got the strobes set several stops lower than full power, so "tracking" modelling lights rob you of several stops of focusin light. Or try a faster lens.

Sep 14, 2005 | Canon PowerShot EOS D60 Digital Camera

3 Answers

Difference between Auto Picture/Program Mode


Auto Picture-selects on of the picture mode such as landscape(mountain), macro(flower), sport/action(running man) mode, etc. P-sets shutter and aperture. You set everything else. happy face- sets shutter, aperture and everything else.

Sep 08, 2005 | Pentax *ist DS Digital Camera

1 Answer

Blurry pictures


It is possible you were shooting in the Night Scene mode. In this mode the camera sets a slow shutter speed for the background exposure and fires the flash for the subject exposure. Since the shutter speed is slow, your subject should be still and the camera should be on a tripod otherwise blur can result. Since this mode should only be used when the above conditions can be met, you should select Auto or Program mode for low light situations where you are taking images within six feet of your subject and the flash is required for proper exposure.

Aug 31, 2005 | Olympus Camedia D-435 Digital Camera

1 Answer

Studio Strobe not firing with Coolpix


The Coolpix line of cameras require a "tip positive" sync connection to an external strobe unit (when using the Nikon AS-15 Flash Sync Adapter). On some external Studio Strobe units the sync polarity is easy to change because of the type of plug: On this type of connector simply turn the plug around and insert it with the male pin connectors in the other holes. Other types of connectors (such as the standard "phono" plug) are not generally changeable by the user. If the Coolpix does not fire an external strobe check with the strobe manufacturer for sync polarity info.

Aug 30, 2005 | Nikon Coolpix 5000 Digital Camera

1 Answer

Studio Strobe not firing with Coolpix


The Coolpix line of cameras require a "tip positive" sync connection to an external strobe unit (when using the Nikon AS-15 Flash Sync Adapter). On some external Studio Strobe units the sync polarity is easy to change because of the type of plug: On this type of connector simply turn the plug around and insert it with the male pin connectors in the other holes. Other types of connectors (such as the standard "phono" plug) are not generally changeable by the user. If the Coolpix does not fire an external strobe check with the strobe manufacturer for sync polarity info.

Aug 29, 2005 | Nikon Coolpix 5700 Digital Camera

Not finding what you are looking for?
Olympus Camedia E-20N Digital Camera Logo

Related Topics:

83 people viewed this question

Ask a Question

Top Olympus Digital Cameras Experts

kakima

Level 3 Expert

92703 Answers

Steven Wander
Steven Wander

Level 3 Expert

574 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you an Olympus Digital Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...