Question about Audio Players & Recorders

1 Answer

Alpine V12 Amp turns on but nothing plays thur it.....

Posted by on

  • roets81 May 17, 2009

    i have a alpine mrv t 707 and the power light comes on and part of the board inside the amps casing is black is there anyway to fix this?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,550 Answers

The audio amplifiers IC´s are damaged

Posted on Aug 22, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My aftermarket radio won't play any music out but when I put my stock radio back in everything works fine the aftermarket radio worked for a few weeks but then it stopped playing music out recently Any...


think the amp may have blown this is the problem with some after market radio's with the same wiring code as yours. best just ot get the radio you want and buy the adapter kit for it.

Mar 23, 2014 | Audio Players & Recorders

2 Answers

Hi,Just purchased 2 antec gain Bluetooth receivers type bxr 100. Operating instructions are not included. Maybe it's just me, but i'm not succeeding in getting them to work. No lights at all when they


Make sure that the unit is fully charged by a micro USB the light on it will be red until it's fully charged put phone in search mode and press the center button until the light flashes red and blue after the phone finds it you should have an option to auto pair when it's not in use it will turn off when paired and working pressing either track button will start the music player then just play with the buttons and see what it does you can stop anything from the phone controls

Mar 18, 2014 | Antec BXR-100 Gry Audio...

2 Answers

My ipod is just playing without the sound carrying through to the speakers. I dont know how to make it work?


Verify there is nothing plugged into the headset port, including headsets, headphones, or adapters.
Original iPhone only: While on the Home screen, adjust the volume buttons. If you see the icon below, indicating that headphones are attached, there may be debris in the headset port:



To remove debris in the headset port, try connecting a pair of headphones to the headset port and then remove the headphones. Repeat this several times.
If you have paired with a Bluetooth headset that is nearby, either use the headset or turn Bluetooth off (choose Settings > General > Bluetooth).
If that doesn't work, try restarting the iPhone. Hold the Sleep/Wake button until "slide to power off" appears. Slide to power off your device. When it is off, press the Sleep/Wake button to turn it back on.
If restarting the iPhone doesn't resolve the issue, try restoring the device.

May 28, 2011 | Audio Players & Recorders

2 Answers

S9 doesn't play music


does your laptop have a2dp bluetooth profile

this profile is needed to play music

Sep 15, 2009 | Motorola Mobility S9 Headphones

2 Answers

My headphones connect with the adapter, the blue light is on on both but nothing comes from the ipod. I have performed the factory reset but it still doesn't work. The headphones had worked fine and then...


I have same issue....just took my transmitter apart - the wires connecting the male jack to the silicon board are frayed, disconnected.....you might check that...it's only 2 small screws holding the outercase together....be careful though

Jul 07, 2009 | Logitech Bluetooth Wireless Headphones

1 Answer

Wailing sound when 1971 seeburg juke box is started


I amnot very familiar with Seeburgs but the trip switch activates at the end of the record playing and THAT mutes the amp. The amp should also be muted until the tone arm lands on the record. So I would suggest the problem is in the amp.

May 05, 2009 | Audio Players & Recorders

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

101466 Answers

 Grubhead
Grubhead

Level 3 Expert

4751 Answers

The Knight
The Knight

Level 3 Expert

71611 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...