Question about Casio Exilim EX-S600 Digital Camera

1 Answer

Photo Loader I have a G-5 Macintosh and when trying to install the 1.1E installet the screen says the Classic environment is no longer supported

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 374 Answers

You shouldn't have to install Photo Loader. A Mac would just use IPhoto.

Posted on Sep 10, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, I'm receiving this message when I try to install Numbers undercover on our Mac... You can't open the application Numbers Undercover Installer because the Classic environment is no longer supported.


You must be running OS X as opposed to OS 9. Unfortunately later version of OS X do not support classic applications. According to the Sunburst website they do not support OS X which is strange as OS 9 was discontinued in Macs probably for the last 7 years. Sorry.

Feb 16, 2011 | Sunburst Numbers Undercover Full Version...

1 Answer

Backyard 2001 wont work for my mac it keeps saying the classic environment is no longer supported. can i get it to work?


In short, no. Apple has completely dropped support for the classic environment. It's a simple case of out with the old and in with the new.
So another words any applications that requires the classic environment will not work anymore, within the new operating system.

Nov 29, 2010 | Apple MacBook Pro Notebook

1 Answer

Installing Canon N650U scanner on a MacBook Pro


free driver @ http://www.soft32.com/Download/Free/CanoScan_N650UN656U/4-170676-1.html

Jun 13, 2010 | Canon CanoScan N650U Flatbed Scanner

1 Answer

My Epson perfection 3490 photo scanner doesn't work on leopard. It worked fine on tiger. Do I need to download new software? The CD that came with my scanner says it is for Mac 10.2 to 10.4.


I googled Epson support and found the answer. Here it is:
Macintosh Leopard Support Contact Supportrightmenudottedline.gif apple_leopard_logo.jpg
Welcome to Macintosh OS X 10.5 Leopard support for Epson products. Here you can find out how to get drivers and other Epson software for your Epson product that work with Macintosh OS X 10.5.
Check your Epson product CD to see if it already contains Macintosh OS X 10.5 drivers. If the CD indicates support for Macintosh OS X 10.5, follow the instructions that came with your Epson product to install your drivers and other software.
If your CD does not list OS X 10.5 Leopard, follow the Step-by-Step Instructions below.
View our Macintosh OS X 10.5 Leopard FAQs.

Jan 20, 2010 | Epson Perfection 3490 PHOTO Flatbed...

1 Answer

I have Home Design for Mac in 9.2 classic. New Mac running 10.4 can't run it. Upgradeable?


If Abracadata is out of business, as it looks like they are, then probably not. Your best bet is to purchase a different software package designed for Mac OS X.
The Macintosh Classic environment will NOT run on Intel based macs. I am assuming your new mac is Intel. I actually keep a couple older macs around at work to run legacy software that isn't supported anymore, or is too expensive to upgrade.

Jul 16, 2009 | Abracadata Design Your Own Home...

1 Answer

Unable to install the Print Shop for Mac


Hi Penny Ray,

Print Shop Installer is part of the old OS9 operating system. "Classic Environment" was a form of OS-9-Lite that ran on-top of earlier versions of OS-X. It is not supported in Intel-based Macs, (and doesn't appear to be supported in OS 10.5, which is the current version).

What model Mac laptop and version of OS are you running? And more specifically, can you provide more detail about what are you hoping to print?

Please let me know when you can - thanks in-advance.

Jon

Dec 21, 2008 | Apple MacBook 13"White /2.0Ghz Intel Core2...

1 Answer

Sanyo VPC-SX500


Your iMac came with iPhoto. You should be able to download your photos with it. There is a freeware app that may work as well. You can find it here: http://www.bluechillies.com/details/20859.html

Dec 29, 2007 | Sanyo DSC-SX500 / VPC-SX500 Digital Camera

Not finding what you are looking for?
Casio Exilim EX-S600 Digital Camera Logo

Related Topics:

73 people viewed this question

Ask a Question

Usually answered in minutes!

Top Casio Cameras Experts

kakima

Level 3 Expert

102366 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

mohamed salim shaikh
mohamed salim shaikh

Level 2 Expert

314 Answers

Are you a Casio Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...