Question about Acer Aspire™ T180 PC Desktop

1 Answer

Audio problem the speakers won't work even though they connected properly and the power light is on, the system shows the yellow triangle against AMD Athlon ( tm ) 64 x 2 dual core processor 4000 + high definition audio controller pci standard isa bridge UMBus root enumerator usb mass storage device A FRIEND SUGGESTED I NEED TO DOWNLOAD THE "CHIPSET DRIVERS" ...... HELP !!!!

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 177 Answers

Your friend is right,do it.

Posted on Aug 21, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ouku single din no sound from rca cables


Sorry I did not use the video out RCA cables. My audio RCA cables worked fine... I ran them to my JBL amplifier through a conversion adapter. I did not run it direct to the amp.. I used Metra TYTO-01 03-08 Toyota Vehicles Harness for JBL SYS (Ebay item 160560648718) and it worked great.

Here is the wiring color coding that I found online:

Code on stereo for steering wheel is 0000
2011 Toyota Camry Car Audio Installation Diagram
F6 Pins:
1.Light Green (LG) Front Right (FR) plus (+) speakers source
2.Pink (P) Front Left (FL) plus (+) speakers
3.Grey (GR) Accessory power [switched on with the ignition switch] +12v
4.Light Blue with Yellow Stripe (L-Y) always +12v [radio memory]
5.Light Blue (L) Front Right (FR) minus (-) speakers return
6.Violet (V) Front Left (FR) minus (-) speakers return
7.Brown (BR) Ground (GND) radio ground
8.Orange (O) Antenna Amplifier (ANT) power source
9. No Connection
10.Green (G) Night Lighting [+12 when the taillights are turned on]
F7 Pins:
1.Red (R) Rear Right (RR) plus (+) speakers source
2.Black (B) Rear Left (RL) plus (+) speakers source
3.White (W) Rear Right (RR) minus (-) speakers return
4.No Connection
5.White Black (W-B) Lighting Intensity [Pull down circuit, voltage level drops {Bright Dash Lights}or raises {dim Dash Lights} Caution with this one, DO NOT CONNECT DIRECTLY TO +12 VOLTS, you will mess up your instrument panel cluster.
6.Yellow (Y) Rear Left (RL) minus (-) speakers return
F8 Pins:
1.No Connection
2.No Connection
3.Violet (V) Speed Pulse Connection (SPD) [Pulses from the speed sensors applied here. This is for the automatic sound level system. The volume raises when the speed is above a specified level, if enabled.]
4.No Connection
5.No Connection
6.Pink (P) Steering Wheel (Switch) Ground (SWG)[common]
7.Orange (O) Steering Wheel (Switch Group) one (SW1) [source for Seek+, Seek-, Volume+, & Volume-]
8.Yellow (Y) Steering Wheel (Switch Group) two (SW2) [source for Mode, (if equipped On Hook, Off Hook & Voice)
9.No Connection
10.No Connection
11.No Connection
12.No Connection
13.No Connection
14.No Connection
15.Orange (O) Auxiliary Right Input (ARI)
16.Brown (BR ) Auxiliary Shield Ground (ASGN)
17.Red (R) Auxiliary Left Input (ALI)
18.No Connection
19.Green (G) Auxiliary Input [Sense](AUXI)
20.No Connection
---------------------------------------------------------------------------------------------------------
Car Radio Battery Constant 12V+ Wire: Blue/Yellow
Car Radio Accessory Switched 12V+ Wire: Gray
Car Radio Ground Wire: Brown
Car Radio Illumination Wire: N/A
Car Radio Dimmer Wire: N/A
Car Radio Antenna Trigger Wire: N/A
Car Radio Amp Trigger Wire: N/A
Car Stereo Amplifier Location: N/A
Car Audio Front Tweeter Size: 3 1/2? Tweeters
Car Audio Front Tweeter Depth: 2?
Car Audio Front Tweeter Location: N/A
Left Front Speaker Positive Wire (+): Pink
Left Front Speaker Negative Wire (-): Violet
Right Front Speaker Positive Wire (+): Light Green
Right Front Speaker Negative Wire (-): Blue
Left Rear Speaker Positive Wire (+): Black
Left Rear Speaker Negative Wire (-): Yellow
Right Rear Speaker Positive Wire (+): Red
Right Rear Speaker Negative Wire (-): White

Apr 02, 2014 | Crown Ouku 7" Car Dvd Player

1 Answer

Speakers will not work on e machine et1331g but are installed


Hi,Dear User..Flow instruction:-

1> Check you speaker all connection point.2> Check you connect speaker lead out put Point.3> Power point Check to speaker.4> Installed Audio driver to mother board. Not any other Driver install only proper driver.5> If driver install then check it. a> Go to control panel- Add or remove program, hear show audio driver or not. if not show then install.
b> My computer right click- property- hardware- device manager, if audio point yellow then install driver. if not yellow then install driver.


6> If all thing check then you speaker not support in you PC.
Note:- Batter then Contact good Computer Hardware Engineer.
More Computer Support.



Thanks...

Feb 13, 2013 | E-Machines eMachines Desktop PC

1 Answer

On 2001 Crown Vic, radio lights are on, channels change,etc but no audio. Fuse issue or any other possibilities?


sounds like your speakers aren't connected properly. check your speaker leads coming from your radio and make sure they are positive to positive and negative to negative. if you're using an external amplifier,check your RCA cables and your speaker outputs on the amp. make sure thr remote turn on lead is connected, otherwise the amp won't even power on.
hope that helped, good luck

May 31, 2012 | 2001 Ford Crown Victoria

2 Answers

We hooked them up to a Dell computer, but there is no sound. We checked the audio drivers and they are all working properly. What can be the problem and possible solution?


You can try to plug in an external headphone to see if the issue is with your sound card, if external headphone works, obviously the speaker is faulty but if same problem persist. Check if your using an expansion sound card (usually for gaming computers) and make sure it was set primary sound device on BIOS and the integrated Audio is disabled. On windows you can check the sound settings on playback make sure that primary Audio Device is Set to default and no Hdmi Sound Audio is connected Hope this can help you!

Dec 07, 2010 | Dell A215 Computer Speakers

1 Answer

I have a Gigaworks 750, the Audio Pod is not working, however, there is power going to the subwoofer though the power light is flickering. Hope you can help me in solving the problem. Thanks


I did fix this problem and the whole bunch of other ones with the s750 system.

"light is flickering" is a very common! It shows that there is a problem with STANDBY power supply:

1) Yellow glue became conductive (needs to be completely removed)
2) Capacitor malfunctioning C61 (68uF 450)

3) mine had TH1 cracked (replaced from PC power supply) and D9 diode.

If this successfully fixed, you will be able to get 2nd stage power supply on (Relay or power on button)

If you will have problems there, there is a whole bunch of test needs to be done (capacitors, IRF740 etc.)

Aug 29, 2010 | Creative Labs Gigaworks S750 Computer...

1 Answer

Inbuilt speakers not working


Since you limited the details. See if the speaker wire is connected properly and to the proper audio card connection. See if the speaked control panel is not set to mute output and see if the volume control is not at min.
As you plug in the speaker wire to the card with the PC on do you hear andy crackling noises at all.
If not see if the speaker hardware is powered amd the hardware dials are working.
See in the device manager that the drivers for the audio is correct.

Aug 23, 2010 | Lenovo Computers & Internet

1 Answer

The speakers on my computer are not working. When I look under properties, it tells me there are no speakers. I tried unplugging and replugging the wires. I know the speakers work, just not on my...


Hi GB
You need to check and see if your audio device is working.That's what will determine whether your speakers will work or not.
So,go to Start-Control Panel-System-Hardware-Device Manager (In Windows systems up to XP)
In Vista or 7,go to Start-Control Panel-Device Manager
Then look down to the Multimedia or Sound,Video and Game controllers category,name depending on Windows version.
Is there a yellow triangle or red x on the category anywhere? If there's a yellow triangle right click on that and select enable. And try your speakers to see if they're working now.
If there's a red x,your audio controller isn't working and Windows is almost definately asking for drivers.Double click the device and see what the next window tells you. If it needs drivers you can tell Windows to automatically install them,and to let Windows connect to the internet to look for them.
If you do have a driver problem and that doesn't work for you,look on the back or sides of your case,possibly even the bottom,for a sticker called the Service Tag.
Please post back with that code,your version of Windows and your exact model number,in case there were any additional letters or numbers,and I'll try and lead you to the drivers to download.
If this helps you out,would you rate my post please?
I'll be here
Bob

Aug 22, 2010 | Dell Dimension E310 PC Desktop

1 Answer

There is no sound from my speakers, even though the system says it is installed properly


Hi. There can be a problem with connection. Check if you have connected the speakers in green audio jack at the back of the computer.

Jul 16, 2009 | Dell Audio Players & Recorders

1 Answer

No LAN conection displayed in network connections


check that proper driver is installed, in the device manager that shows excmlatory mark that indicates proper driver not been installed, update the driver it will works

Mar 22, 2009 | HP Pavilion a6547c Refurbished AMD Desktop...

1 Answer

Microphone


Open system properities. click hardware tab & than device manager. Scoll down to Sound, video & game controller. Do you see a yellow ! point there. That means the driver may need to be reinstalled. Asus is famous for having defective mic controllers & yes the sound works but no mic. You can also open control panel open sound & audio devices. You should have the same device under Audio & Voice. If you do, again your intergrated mic controller is bad. Your manual most likely will not have the correct number to call tech. They moved in 07. So I'll put it in here: 812-282-2787Tech IL Eastern Time. Good luck!
Please vote...........

Jan 15, 2008 | ASUS M2N-MX Motherboard

Not finding what you are looking for?
Acer Aspire™ T180 PC Desktop Logo

137 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mohammed Ebrahim M
Mohammed Ebrahim M

Level 3 Expert

556 Answers

Are you an Acer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...