Question about D-Link DI-707P Router (DSDLDI707P)

1 Answer

Dim Power LED on DI-707P

The power LED on the router is dim. The other LEDS do not light up.
The power supply that comes with the unit is putting out the correct Voltage and Amps. The unit is out of warranty and I have traced the power and the voltage, they appear to be the correct rating throughout the PC Board.
What part could cause this issue?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,689 Answers

There is apossible hardware issue within the unit itself, the chipset may have been damaged through age, surge or impact.

aside from the hardware issue, it can be a firmware issue too, and an upgrade will be the best move to solve the problem.

please contact D-Link support to perform further troubleshooting and to check on the warranty status of the device as it is showing signs of being deffective.

http://support.dlink.com

phone: 1.877.45D-LINK (1.877.453.5465)

hope this helps

Posted on Aug 20, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

TV: E470i-A0 led strips or power sply


First unhook the connector from the power board to the panel lights and see if both LED 1 and 2 have about the same voltage, I think you will find it does and in that case its time for some new LED strips but getting the panel apart isn't really a job for someone that hasn't done it before, chances are you will damage the panel taking it apart and reassembling it ...if its in the panel and I think it will be watch some vids on how to replace the lamps...the best guy on youtube for vids is norcal...search for some of his vids and watch them for some help...Good luck!

Feb 05, 2018 | Televison & Video

1 Answer

Di-704p doesnt work,all leds are light


Try first to reset the router by pressing the reset button for 30 seconds and then power it off wait for 5 seconds and power it back on , now check the lights if its the same if its still the same the unit can already be bad...

Jul 06, 2009 | D-Link DI-704P Router

1 Answer

Brand new router works sometimes


Hi,

the wall plug type power supply (made in China) may be likely bad.
This actually is a switch mode power supply very unlike the old and usual linear power supplies.
It is common the capacitors used in this supply are under rated and do not last very long.

The problem usually seen with dim LED lights on the unit, limited range and intermittent operation.

Try to find a replacement power supply with perhaps higher current rating.

Good luck

Jan 10, 2009 | Linksys Wireless-G WRT54G Router

1 Answer

My SRX200 consistently disconnects from the internet.


Hi,

the wall plug type power supply (made in China) may be likely bad.
This actually is a switch mode power supply very unlike the old and usual linear power supplies.
It is common the capacitors used in this supply are under rated and do not last very long. Then funny and intermittent stuff can happen.

The problem usually seen with dim LED lights on the unit, limited range and intermittent operation.

Try to find a replacement power supply with perhaps higher current rating.

Good luck

Jan 06, 2009 | Linksys WRT54GX2 Wireless-G Broadband...

2 Answers

No power led, wlan led blinking


well, what you could try is unplugging the power source from the cable modem, and the router. wait about 1 minute. then plug everything back in and wait.

i remember having this problem as well, but i think the problem with me was that my wireless computer was too far away from the wireless router, not saying that your too far or not, but that what i had, so i just pitched the wireless adapter, and created an ethernet connection. just sharing my experience.

Feb 26, 2008 | D-Link DI 514 Wireless Router (DI-514)

3 Answers

No response from the DI-604 D-Link Router


The cable must be of parrallel type......(not cross)... connecting router and the modem or PC...

Dec 23, 2007 | D-Link DI-604 4-Port Cable/DSL Router...

1 Answer

DI 707P router stops working.


Hi,

I'm not sure about your Router whether you use it for Cable or DSL.
If you use it for cable, unscrew the coaxial cable and do factory defaults your router and re-plug the coaxial.
- if it is DSL, isolate the filter/spliter and connect the phone cable directly from the walljack to the router and do factory defaults the device. re-configure the router.
- Check the firmware version of the device whether it is latest one.

Oct 26, 2007 | D-Link DI-707P Router (DSDLDI707P)

1 Answer

No power


common fault on hitachi is the -26 volt supply is bad,ther should be voltage markings near or around the led's,find the b+ one thats missing or being pulled down

Aug 12, 2007 | Hitachi 43FDX15B 43" Rear Projection...

Not finding what you are looking for?
D-Link DI-707P Router (DSDLDI707P) Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top D-Link Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2263 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Are you a D-Link Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...