Question about Heating & Cooling

1 Answer

We have a well. It always gave us clear water until the pump broke. Mt husband replaced the pump and ever since the water is brown, rusty dirty. He let water flow out with a garden hose for several days, the problem still exists. Do you think it is the pipes, pump, or are there chemicals to put in the well to clear the problem? Do you have any solutions we could perhaps try? Thank you

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 254 Answers

Sounds to me like the pump is disturbing the sediment in the bottom of the well when it energizes. You could try placing the pump in perferated sleeve if it is a deep well pump. Or maybe a 5 gallon bucket with perferations cut in it, in case it will not fit in a sleeve.

Posted on Aug 31, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Large dark brown spots appearing after washing


Normally a washer does not cause a staining problem, but If something inside the washer has rusted, it could. I would check your water tank. Drain water from the drain cock at the bottom of the tank, and see how dirty it is. If it is dirty, you need to drain the water until it is almost clear.

Aug 13, 2015 | Frigidaire ATF6000ES Front Load Washer

1 Answer

Somehow water is getting into the hydraulic fluid on the power steering system. this can be seen when taking off the cap on the pump, and checkinig the fluid level. There will be rusty brown water f


replace power steering fluid with new fluid bleed system sound like you have air trapped in the system.replace fluid and bleed system see what happens.

Nov 18, 2013 | Ford Aerostar Cars & Trucks

1 Answer

Overheating , losing water but no leaks can be found.


Recheck the water pipes it might happen that there is a small hole that leaks when the engine runs.

Apr 03, 2013 | 2005 Pontiac Grand Prix

1 Answer

Have a Pentair 7000 water softener, getting brown/gray water in my home! Any suggestions


I think this can also be due to rusty pipes or connections as it is seen to clear off after the initials flow. You can connect an online filter unless the water is confirmed to be hard and needs to be softenend..

Jun 26, 2012 | Washing Machines

1 Answer

Should I replace water pump at the same time as timing chain


Do this always!!!
Not worth the savings of the possibility of another teardown due to a water pump leak.
Most water pumps can outlast the timming belt but not by much.
After they remove the water pump take a look at it and see for yourself.
You will almost see guranteed a rusty blade housing.
Good luck,Gary

Sep 21, 2011 | 2002 Oldsmobile Alero

2 Answers

The trouble began by my van not shifting out of 2nd care... van had gone into limp mode. Shortly there after, the engine light came on and my van started to overheat. We ran the codes and got PO720,...


Hi,
The codes you gave are:
P0720 = Output shaft speed sensor error P0731 = First gear incorrect ratio Replacing the Output shaft speed sensor should clear that up and help your transmission. Around $20 or so. The limp mode is probably caused by a faulty cam position sensor or crankshaft position sensor. Overheating: Did you verify that your cooling fan is coming on? Kicking into a higher speed with the A/C on? Thermostat of the correct heat range and installed with spring end into engine block? Coolant is not rusty looking or weak? (check specific gravity) Flush and refill system if not nice and green or orange/ is rusty looking. Water pump is circulating coolant properly? (open radiator and observe circulation, feel top hose for fluid surging) if not, bad pump. Any of those will cause overheating. Hope that helps! Please rate this answer.....Thanks, Mike

Jun 14, 2011 | 1996 Dodge Caravan

1 Answer

I get brown stuff coming back into the pool when I turn on the pump in filter mode. This goes on for about 30 seconds and then clears off, but the water remains cloudy even after long period of running...


You have a multi-port valve? There is a 'rinse' mode on the handle. After you back-wash, move the control to 'rinse' and run for 30 seconds or so ... them return it to filter mode. Always shut the pump off enwh changing the valve settings - ALWAYS wait at least 10 seconds when switching the pump from off to on. Always move the handle in a clock-wise direction.

I suggest you run your filter for longer periods each day, maybe even 24 hours until it gets cleared up. Have you removed the metal from your water using a sequestering agent? Use according to package directions. Balance your water. Keep the CL around 5 ppm, the pH at 7.4, the calcuim around 250, the TA at 100. Cyanuric acid should be betrween 60 and 100 but no more. Use "super blue" in your pool according to package directions. Have you checked the Combied Clorine? (The difference between Free CL and Total CL = Combined CL)

Jul 24, 2010 | Hayward SAND FILTER, PRO SERIES

1 Answer

Utomatic washing machine cannot drain the water


see if theres not something clogging the pump on ht e machine

Nov 02, 2008 | Washing Machines

3 Answers

Water Indicator Light constantly on


Sounds like the sensors is dirty, or there is scale or deposits in the bottle. Clean out the bottle with a descaler if it has any scale (white or brown) deposits in it. If it is clear and still a problem, the sensors is inside the bottle holding section. Make sure there is not any fluff or dirt in there by giving it a hoover outand a gentle brush.

Jan 19, 2008 | Zanussi TC7102W Electric Dryer

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

paulcarew

Level 3 Expert

2364 Answers

Dan Webster
Dan Webster

Level 3 Expert

8205 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...