Question about Trendware 8PORT SMART POE SWITCH SNMP VLAN TRUNKING QOS TECH

1 Answer

Can we able to trunk one vlan to another vlan

Sir can we able to trunk one vlan to another in a same switc cisco 3560.if so can u give me the commands for trunking that..

Posted by on

  • MadPad May 11, 2010

    Can you exlain why you want to connect two diffent vlans on the same switch?




×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Interface GigabitEthernet0/1
switchport access vlan X
!
interface GigabitEthernet0/2
switchport access vlan Y
!
interface GigabitEthernet0/3
description trunk port
switchport mode trunk
switchport trunk allowed vlan X,Y

Posted on Jul 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I enable the vlan option in an EAP9550 I lose wireless access


Bruce,

Is the goal to use a different VLAN for each access point (AP)? If so then you will need to configure each NetGear port to use the same VLAN as the AP that is connected to it. You will then need either a switched virtual interface (SVI) for each VLAN on the NetGear or a trunk port (802.1q) from the NetGear to the Cisco. I'm not sure the NetGear will support SVIs but it will support trunks. An SVI basically creates a gateway for each VLAN's subnet. For example, let's say AP1 uses VLAN 10 and the subnet is 10.0.10.0/24 while AP2 uses VLAN 20 with a 10.0.20.0/24 subnet. The NetGear will need 2 SVIs, one for each VLAN/subnet. The first SVI for VLAN 10 can be configured with IP address 10.0.10.1/24 while the second SVI can be configured with 10.0.20.1/24 for VLAN 20. These IP addresses will be the gateway for each VLAN. Finally, the NetGear would need to act as a router and route each VLAN's subnet to the Cisco device. Once again I don't believe the FS726TP supports this.

The other solution would be to create a VLAN trunk port between the NetGear and the Cisco device but I believe the Cisco RV042 does not support trunking. If it does the trunk would be configured to carry all of the VLANs to the Cisco device which would then have SVIs created on it.

If neither of the above is possible you would need to use the same VLAN for each AP and each of the interfaces on the NetGear and Cisco devices which negates the need for the VLANs.

I hope this helps.

Mar 13, 2014 | EnGenius Computers & Internet

1 Answer

!!! WARNING: The switch is not usable !!! 3560-24PS


There is a possibility of IOS® corruption, so better check on that before using warranty, RMA or dumpster/recycling


Error Message SW_VLAN-4-IFS_FAILURE: VLAN manager encountered file operation error: call = [chars] / code = [dec] ([chars]) / bytes transferred = [dec].


Explanation This message means that the VLAN manager received an unexpected error return from an IOS file system (IFS) call while reading the VLAN database. The first [chars] is the IFS operation that failed. The first [dec] is the error code, the second [chars] is the textual interpretation of the error code, and the second [dec] is the number of bytes transferred.


Recommended Action Copy the error message exactly as it appears on the console or in the system log, call your Cisco technical support representative, and provide the representative with the gathered information.

Mar 21, 2013 | Cisco Catalyst 3560-24PS Switch

1 Answer

How do I connect cable modem to cisco 3560 switch and configure it?


The cable modem will need to go through a router because it needs a NAT and PAT translation table, connecting the cable modem direct would lose the ability to get to the internet.

Jun 05, 2012 | Cisco Catalyst Compact 3560-C PD PSE -...

1 Answer

Cisco asa 5500 - sh interface - reveals switch ingress policy drops - what are these ? will they slow down traffic ?


The following is an excerpt from cisco.com defining policy drops and their possible causes:

This drop is usually seen when a port is not configured correctly. This drop is incremented when a packet cannot be successfully forwarded within switch ports as a result of the default or user configured switch port settings. The following configurations are the likely reasons for this drop:

blank.gifThe nameif command was not configured on the VLAN interface.

Note blank.gifFor interfaces in the same VLAN, even if the nameif command was not configured, switching within the VLAN is successful, and this counter does not increment.

blank.gifThe VLAN is shut down.

blank.gifAn access port received an 802.1Q-tagged packet.

blank.gifA trunk port received a tag that is not allowed or an untagged packet.

blank.gifThe security appliance is connected to another Cisco device that has Ethernet keepalives. For example, Cisco IOS software uses Ethernet loopback packets to ensure interface health. This packet is not intended to be received by any other device; the health is ensured just by being able to send the packet. These types of packets are dropped at the switch port, and the counter increments.

blank.gifThe VLAN only has one physical interface, but the DEST of the packet does not match the MAC address of the VLAN, and it is not the broadcast address


Throubleshoot these and see if any of them apply to you. Thank you for choosing fixya.com.

Dec 04, 2010 | Cisco (ASA-SSM-AIP-20-K9=) Firewall

2 Answers

Hello, I have a Linksys SRW2016 and 2048 switches with one cisco 1800 series router. I have successfully created two vlans on one switch and when i try to connect a trunk port to cisco router it...


Make sure that the frame encapsulation is set on the router to 802.1q on each of the sub-interfaces. You could also try fixing the speed and duplex on both the router and the switch in case there is a problem negotiating the speed and duplex.

Hope that helps!

Oct 04, 2010 | Linksys SRW2016 (745883562435) 16x1000...

1 Answer

I want each vlan member to get different ip address scope.


I believe it is possible to do this, judging from briefly looking at the reference documentation, although I'm not entirely certain.
Here is a link to the documentation.

http://www.cisco.com/en/US/products/hw/switches/ps5528/prod_command_reference_list.html

ip dhcp snooping
ip dhcp snooping binding

Apr 01, 2009 | Computers & Internet

3 Answers

Routing vlans on 3com switch 4500


i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

1 Answer

Cisco error on switch


%SYS-4-P2_WARN: 1/Tag 0 The switch generates %SYS-4-P2_WARN: 1/Tag 0… messages.
This example shows the syslog output that you see when this error occurs:
%SYS-4-P2_WARN: 1/Tag [dec] on packet from [ether] port [chars],
but port's native vlan is [dec] This message indicates that an 802.1Q-tagged packet was received on a nontrunk port. The VLAN that is derived from the packet tag is different from the port native VLAN. In the error message:
  • The Tag [dec] is the VLAN identifier from the packet.
  • The [ether] is the host MAC address.
  • The port [chars] is the port identifier.
  • The second [dec] is the native VLAN number.
There is a possibility that the local port is incorrectly configured as an access port instead of a trunk port. Alternately, the remote side can have been configured as a trunk port instead of an access port.
Verify that the local port is not incorrectly configured as an access port instead of a trunk port. Also, verify that the remote side is not configured as a trunk port instead of an access port.

Feb 06, 2008 | Cisco Catalyst 4006 Chassis ( 4006)

1 Answer

Routing


show ip int brief This will show you the available interfaces and type.If you want to create on Fa0/0 for example the config will be as follows:
On configuration mode type
Interface fa0/0.[vlan Id]
encapsulation isl | dot1q [Vlan id]
Assuming you are using dot1q and terminating vlan 200 The config is as follows
int fa0/0.200
encapsulation dot1q 200
ip address --------

on Gig Port

Int gi0/0.200
encapsulation dot1q 200
ip address

The encapsulation used should match the switch trunk.Default encapsulation is isl on cisco switch.If you are connecting another vendor use dot1q encapsulation.

Dec 27, 2007 | Cisco 2501 Router

1 Answer

How to reset the cisco switch to factory default?


When you say you were able to connect to the switch through hyperterm, were you able to login with the enable password? If not, you cannot reset the factory defaults without the enable password. If you do not have this then search on Cisco's site for password recovery for your model switch. If you did login with the enable password, the command to run for CATos is "clear config all". For Cisco IOS, you have the right command with "write erase". When you issue that command, do you get a "Erase of nvram: complete " or an error? Are you issuing the "reload" command after a successful erase? Be sure you answer No when it asks "System configuration has been modified. Save? [yes/no]:" as sometimes this seems misleading and some people think they mean to save the reloaded default. They are really warning you that you are about to loose the old configuration and attempting to prevent you from accidently erasing it. So answer "no". After a successful reload of the IOS you should also clear any VLAN information. To do this, issue "delete flash:vlan.dat" and then do another "reload".

Aug 29, 2007 | Cisco Catalyst 3560-24PS Switch

Not finding what you are looking for?

Open Questions:

See all Trendware 8PORT SMART POE SWITCH SNMP VLAN Questions

Trendware 8PORT SMART POE SWITCH SNMP VLAN TRUNKING QOS TECH Logo

Related Topics:

571 people viewed this question

Ask a Question

Usually answered in minutes!

Top Trendware Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

alex metro
alex metro

Level 3 Expert

331 Answers

Are you a Trendware Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...