Question about Cyber Acoustics CVL-1066 Consumer Microphone

1 Answer

CYBER ACOUSTICS CVL-1066 - not working

Hi, I just recently purchased this mic and when I plugged it into the "mic" port, the light on the back of the mic doesn't come on. The person on the other end cannot hear me. I would assume that the light should come on when I plug it into my computer.

Thanks for your help.

Posted by on

  • candyname12 Aug 21, 2008

    This is going to be a dumb question but how do you open the case to put in batteries?

    Thanks!


  • ellmarsh Sep 15, 2008

    I have windows vista and when trying to find some of these places you talk about in your solution it comes up with a dead end, I have entertainment icon in my accessories folder. I would say that is a good place to start, I have a dell xps 1330 and its brand new and I had to buy a the cyber acoustics CVL 1066 in order for people to hear me chat with them but this doesnt seem to be solving the problem. I am still going unheard while I can hear people talk to me.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 876 Answers

Have you installed batteries in it? It has to have apower source. It probably has an on/off switch as well. Good Luck

Posted on Aug 18, 2008

  • Gayle Ashbach
    Gayle Ashbach Aug 21, 2008

    No honest question is a dumb question. We all started in front of a new computer-terrified we might break something (HA) so ask any question you like.I am the one who feels a ittle dumb here. My d3esktop mic is a couple of years older and has a battery receptacle right on the bottom. Apparently you mic obtains power from the PC.



    Go over these instructions: ( You might want to print them so that you cn easily refer to them.)



    Plug the mic jack (which is usually pink )into the corresponding jack on the back of the PC. If it is not pink, it should have alittle symbol of a mic. If you cannot locate the correct one, please let me know. If you are using a laptop, don't worry about it because there is only one possible one..



    got to Start>all programs>accessories>entertainment and open your volume and check to see that each little marker is at least 3/4 of the way up and nothing muted.



    Next go to the options tab in upper left corner of this volume control window>click on options>then properties>playback is probably selected and below it microphone is probably selected as well. Uncheck microphone>now got back up and check recording and check microphone> click OK. If for some reason you cannot select recording go to the top box that says mixer device and select another option and try it again.



    In the next little window find the column for the mic and make sure the volume is up. Check select is it is not selected. If you have abox that is for MUTE make sure to uncheck it.



    Now under options click advanced>an advanced box will appear under microphone. Please click on it. igonore the tone controls and check 1 mic boost. If you show Mic2 or alternate mic, unselect them. If you show AGC or monitor unselect them.



    DO NOT CLOSE this window.

    go to Start>programs>accessories>entertainment and open the sound recording window and test the mic. Make sure your speakers are on and your mic is on. Select record Red circle icon, and watch the bar move and talk into the mic. when you are talking the greenline should be jumping around. Stop (square icon) and then play(triangle icon ) and see if you can hear your recording. If you can, your mic is now working.



    I hope this works for you. If it does not, please let me know and we will continue to troubleshoot.



    Thank you for using FIXYA and please don't forget to rate my solution.











×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Mic wont work of course


which operating system do you use? and check the sound driver from { if windows,right click my computer then click manage then device manager, see there is sound driver is installed or not.} if not then install sound driver.

Apr 29, 2010 | Cyber Acoustics CVL-1064 Consumer...

2 Answers

Problem with CVL-1064


Sounds like the port/ soundcard has issues.
My advice to anybody using mics wich plug into soundcards is get an interface mic pre and a real mic. Interfaces can be had for cheap these days as long as mic pre quality doesn't matter to you, and you can get a shure sm-57 mic for $80 wich will last a lifetime.

Jul 06, 2008 | Cyber Acoustics CVL-1064 Consumer...

1 Answer

Isralling a new microphone


You computer should have a symbol of a mic above or below the port for it. It will probably fit in only one. Make sure that you have batteries in your mic and that it is turned on once you have it connected to the PC.

Apr 27, 2008 | Cyber Acoustics CVL-1066 Consumer...

1 Answer

Mic


Install batteries in it
Connect it to the back of your PC
Turn it on

Hope this helps. It shouldnt need software.

Mar 03, 2008 | Cyber Acoustics CVL-1066 Consumer...

2 Answers

Cyber acoustics CVL-1066


A couple things you might try:

Right click on your volume icon in Windows, and see if the mic input is lowered at all. Bring the fader up as high as it can go on the mic. Depending on your sound card, you might also see an icon marked "-20 db pad". Make sure this is NOT checked.

According to the specifications, the CVL-1066 has a frequency response of 100-10000 Hz. If your voice is particularly low (and I mean, really, really bass-heavy), it might not be able to pick it up clearly.

One last thing to check is that you've plugged it into the "mic" port on your sound card and not the "line in" port. If you post your sound card type (or motherboard), I'll help you further with which port it should be plugged into. Also be sure to mention if you're using Vista or XP (or another OS altogether).

Dec 22, 2007 | Cyber Acoustics CVL-1066 Consumer...

1 Answer

Does not work on Skype and Messenger


In Vista, right click on the speaker icon in your system tray (usually located at the bottom right of the screen) and select "Recording Devices". Be sure that your microphone is enabled in this list. In Skype and MSN, find the audio hardware setup, and make sure to select your mic-in port into which the mic is plugged.

Dec 12, 2007 | Cyber Acoustics CV-1064 Microphone

2 Answers

There is nothing!


I had the same problem. Here's how i fixed it.


I uninstalled the sound completely from my computer. Then i restarted the computer. This will reinstall the drivers for your sound and the one you need for your mic. I have vista but this should still work for XP.

-right click on computer (should be on ur desktop or under start menu)
-select manage
-device manager
-click on the plus next to sound, video and game controllers
-right click on the audio (high definition audio device)
-select uninstall
- restart your computer.

This will do the trick.
your computer should recognize the mic.

Nov 22, 2006 | Cyber Acoustics CVL-1064 Consumer...

Not finding what you are looking for?
Cyber Acoustics CVL-1066 Consumer Microphone Logo

Related Topics:

444 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cyber Acoustics Microphones Experts

Rick

Level 2 Expert

611 Answers

Ben Armstrong

Level 2 Expert

332 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Cyber Acoustics Microphone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...