Question about Mercury P4VM800M7 Motherboard

1 Answer

IDE solt promblem

Hello, my motherboard is not identifying hard disk, it is showing disk failure. if i identify hard disk it will not identify cd rom either of one will work what is the problem plz give me solution.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I have mercury board (pvm890m) but i can't play sound in vista o/s system plz help me out. thanks vivek

Posted on Aug 18, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My computer can't see any IDE drives in setup i


i see do you use only 1 ide cable?if you only have 1 ide cable and it is connected to to of your drive...you must put one of your drive's jamper to slave....it must be the cd rom drive...hope it works...

Dec 09, 2010 | Dell OPTIPLEX GX60 Motherboard

1 Answer

Okay, i have 150gb IDe hard drive that others claimed to have gone bad, a 120gb IDE and a 320 SATA.the others were rite the 150 IDE was not working and i think i am not sure it made the computer stop...


Your pwr supply may need replacement here. The 150 GB hard drive may have blown the power supply in your PC due to the fact that it was already defective or at the end of it's life cycle.
The SATA drive on the other hand is probably still ok but not getting voltage from the power supply which may be blown. Try the drive in another PC to see if it will be recognize if so it OK and you will need to check the PC's power supply.

Mar 03, 2010 | Gigabyte GA-K8VM800M Motherboard

1 Answer

Trying to install Windows XP SP1 onto HD with this Motherboard. System will not boot from HD to start install.


Make sure your IDE hard disk drive is connected to IDE1 port and that the data cable is fully connected. Also check the jumper on the IDE drive. If you are using only one IDE hard disk drive set the jumper on the drive as a Master without a slave. If you are running two IDE hard disk drives set the primary drive's jumper as a Master with a slave. Set your second IDE disk drive's jumper as a slave. The master drive should be connected at the end of the data cable and the slave drive should be connected to the next data connector. Than check your bios settings. Power on the system and press the Delete key every 2 seconds until the bios menu loads. See page 3-1 in your manual. If you need the manual for the NF8-V MB click on the link provided below and download it;
http://www.abit.com.tw/page/en/motherboard/motherboard_detail.php?pMODEL_NAME=NF8-V&fMTYPE=Socket+754
You'll also need the program Adobe reader to view the manual. Adobe reader is a free download; http://www.adobe.com/products/reader/
Once you’re in the bios go to page 3-4, Standard CMOS Features.
Follow the instruction listed for IDE HDD Auto-Detection. Your HDD should be listed here. Than see page 3-7 in the manual. Open Advanced BIOS Features. A normal boot menu for the Abit would read;
First boot device Floppy disk drive (If one is connected). 2nd boot device should be (CD-ROM/DVD-ROM). Third boot device should list your primary hard disk drive's (Model number). Load your windows CD into your CD-ROM drive.
Once the settings above are set, press the F10 key to save your changes and exit the bios. Your system will auto restart. Windows should begin to load.

Cheers!
Mike

Nov 18, 2009 | Abit NF8-V Motherboard

1 Answer

Boot error always


Hello sir, hi your boot error can be caused by the following:
  1. Your IDE hard disk is not the first boot, and wrong available boot on the bios. Check your BIOS setup for proper boot device.
  2. Your IDE hard disk has bad serctors, since its P4, I estimate your drive to be 8 years or more. You may need to format the hard drive again and reinstall your OS (windows XP).
  3. IF your HD cannot be formated, or no amount of windows installation can be done on the disk, its time to replace it.
  4. Your IDE cannot be detected by the motherboard. check your BIOS configuration for proper hard disk setup.
  5. Your IDE hard drive and your CD drive are both master or both slave, set the hard disk to master and the CD drive to slave. The settings can be seen on the case of the HD and CD drive.
  6. Your IDE ribbon cable is bad.
  7. Your 4 pin molex power cable to the HD is loose.
If I miss out something, please let me know. thanks.

Nov 08, 2009 | ASUS P4S8X-X Motherboard

2 Answers

Sir When i connect cd rom & hard disk together on my computer then the does not work.Kindly give me a solution.


There is a jumper in HDD and CDrom

  • Set the hard disk jumper to Master Connect the drive using the Master connector on the primary IDE cable.
  • Set the CDD jumper to Slave Connect the drive using the Slave connector on the primary IDE cable.
To know about jumper settings verify this link

http://h10025.www1.hp.com/ewfrf/wc/document?docname=bph03792&lc=en&dlc=en&cc=us&product=3872037

Aug 28, 2009 | Motherboards

2 Answers

Disk boot failure insert system disk


Is it recognises Hard disk or not?
reply

i will try to solve u r problem

Jun 25, 2009 | ASUS K8V-MX Motherboard

1 Answer

What for is sata raid 5 key used for


hello..all new or a lot of new hard disk (HDD) and DVD now is SATA cable connector..Like DVD rom player SATA or IDE cable or HDDrive SATA or IDE cable..

May 11, 2009 | Intel S5000VSA Motherboard

1 Answer

Setting up gigabyte ga-686lx3 verion motherboard


Here's a link to where you can get the manual free and it will show you the jumper options and all. Hope this helps.

http://www.motherboards.org/mobot/manuals/Gigabyte/GA-686LX3/

Mar 29, 2009 | Gigabyte 440LX (GA-686LX3) Motherboard

1 Answer

Asus p5vd2 mx MB has 2 IDE ports.I'm planning to use Sata port for HARD DRIVE & IDE for CD rom.Do I need to install additional Sata drivers? Or much better of Using conventional IDE port for both HARD & CD...


If you are using a SP2 XP or Vista installation disk, then the SATA drivers are usually not needed as both have the drivers built in. SATA is far better to use for your hard drive. If perchance the drivers are needed, they should have come with your motherboard but I highly doubt they will be. I haven't had one yet in a new installation where the drivers were needed.

Thanks and please take a moment to rate as fixya. Thank you.

Jul 18, 2008 | ASUS P5VD2-MX Motherboard

6 Answers

Problems Installing my 160 GB Seagate SATA HDD


Check the SATA/RAID controller setting. It could have been set to [Disabled] Refer to your user?s manual for a detailed description on how to enable the onboard SATA/RAID controller by adjusting the jumper or BIOS settings. Regards SparkGap

Sep 24, 2007 | ASUS P5RD1-VM Motherboard

Not finding what you are looking for?
Mercury P4VM800M7 Motherboard Logo

Related Topics:

124 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Roshan Rijal
Roshan Rijal

Level 2 Expert

361 Answers

Are you a Mercury Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...