Question about IBM Netvista Intel Pentium 4 2.4GHz / 512MB DDR / 40GB HDD / DVD-ROM / 10/100Mbps LAN / Windows XP P (RBP42400XPP) PC Desktop

1 Answer

Installing modem on a new install of windows, I cannot get the modem to work. There is a yellow mark next to "PCI communication device". I have the drivers for the modem but XP will not find it. It is a IBM Netvista machine with a 6043KAA motherboard and I cannot find any information on the IBM website. Any ideas?? mukiduk@gmail.com

Posted by on

  • allanw Aug 23, 2008

    I have since successfully installed it. I found out that XP installs its own modems that do not work with a PCI modem and I had to make sure they were all deleted before trying to install off the manufacturers disc. (Dynalink)
    How I stop XP from loading drivers when I first turn the computer on with the modem installed, I do not know.


×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 44 Answers

By the looks of your question, it appears you may have an internal PCI modem. If that is the case, please state your PCI modem brand and model. You may have what is called a WinModem or "softmodem" because they were usually US Robotics modems made strictly for windows. They are known to be buggy with their software drivers and hard to install but not impossible. Since softmodems use your CPU's power one solution would be to change to an external modem (since they have their own processor) and save yourself some headaches later on.

Thanks.

Posted on Aug 18, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an emachine W3107 desktop replaced with A13G v3.0 motherboard in 2009. I've had to reinstall windows XP. I can not connect to the internet. (I'm typing this from my laptop, so I have internet...


Hi,

You are on the right track!
It sounds like you still need to download and install the LAN driver.
When you go to THIS website you will see the third file you can download is the LAN Driver - Nvidia Ethernet Driver.

After you install the driver and restart your computer should detect if you are connected to the internet via LAN cable.

Hope this helps!
Please let me know if this information was helpful!

Kind Regards

Dec 07, 2010 | Computers & Internet

1 Answer

Multiple devices don't work after XP reinstall.


When you install a operating system, all the hardware drivers must be installed. Such as, chipset, graphics, Ethernet,modem, or what ever hardware you have.

So you need to go to the website of lenovo and download all the drivers
for your operating system, if the pc came with vista, and you put on xp,
they might not offer the drivers for xp, so you will have to look at every piece of hardware and go to there website and get the xp drivers.
This is the best way.

Or you can let windows find them for you.

See where the yellow shields are, click on the + sign and you will see the hardware,

now right click on the hardware and in the little window choose
Update Driver Software, then tell it to search the internet for the driver.

It will walk you through it , each page whan you click next.

Any more questions just post back.

Feb 07, 2010 | Lenovo 3000 J Series 1.80G VBE PC Desktop

2 Answers

USB


The yellow mark next to the Universal Bus indicates that there is some driver issue with one of the driver for your USB devices. You can try right clicking on the yellow exclamation mark, remove / uninstall the device and then click on Scan for hardware changes from Action menu. This may help in reinstalling the device.
Regarding your network card you can install in the available PCI slot regardless of the yellow exclamation mark next to universal bus.

Hope you find this solution helpful.

Please do not forget to leave feedback or ratings.

Thank you for choosing Fixya.

Dec 18, 2009 | Dell OptiPlex GX260 PC Desktop

2 Answers

I recently formatted a second harddrive on my dimension L933r to download windows 7 all works fine but i can not change screen resolution and now i can not find the drive for the pci simple communications...


Hello.

Not certain if you still need this, but ...

To find and install the driver for the simple communications controller:

Go to Device Manager and click on the pci simple communications controller


Go to Properties and then Details. You will see a code like PCI/VEN_8086&DEV_27D8&SUBSYS...
The VEN code means vendor and the DEV code means device: in the example the vendor is 8086 and the device is 27D8.

Once you have the two codes, go to www.pcidatabse.com. Enter the two codes and you should get the name of your hardware.

From there, you can search for a driver download for your hardware

Hope this helps.

Nov 17, 2009 | E-Machines eMachines W2686 PC Desktop

2 Answers

Device manager shows a big question mark on multimedia audio controller and PCI simple communications controller, dont know manufacturer to find correct driver, let me know how to find manufacturer of


The reason for these 2 big question marks is that Windows device drivers for the sound card & modem are not installed.
If you don't have the drivers for these 2 cards, let me now the make & model, & I can find them for you.

Apr 12, 2009 | Computers & Internet

2 Answers

How to install a wireless care to the aspire x1700


If you are trying to install a wireless network card on an Aspire x1700?
1. Go to Wal-Mart or local computer store and purchase a USB Wireless Network Adapter.
2. Get home and install the cd, then plug the device in after installing the software first. You must install the CD with the software before you plug in the USB hardware in the rear USB slot.
3. Reboot
4. Your wireless software should start with the next boot, if not in the system tray (clock) You will see bars, such like on a cell phone, and right click on this to choose View Available Networks.
5. You can connect to nearby routers which are recognized as "access points". Then click connect, after choosing a network to join.

Mar 14, 2009 | Computers & Internet

1 Answer

Pci device


Yepp, you can do that! Its not XP who desides if you can or not, its your motherboard, if u have a free pci-slot you can install it.
Put in the pci device in the free slot, start your pc, xp will find it and ask if you want to install it. Now you have two choises
One: you let xp do all the installation
Two: you selec to install it your self via a cd where you have the drivers, you can also install it from drivers stored on your HDD,
After the installation dont forget to check device manager to see if there are yellow exclamation marks (!) next to the device.

Good luck to you

Take a minute to vote

Nic

Jan 30, 2009 | Computers & Internet

1 Answer

After installing cd and following directions to install my Linksys wpm300n wireless-n pci adaptor the directions say to power down pc,installcard hookup antenna and re power up pc.but i get no futher set...


Click on Start - right-click on my computer - click on properties - click on hardware - click Device Manager

Look for your wireless adaptor in the list. Probably under Network adaptors. If it is on the list and there are no yellow question marks or Exclamation points next to it then you have successfully installed the device.

If there is an item that says unknown communication device with a yellow question mark next to it (?), put the set up disk back in and reinstall.

Most of the time when you install a new device in a pci slot, you must install the device physically in the computer first before running setup.

May 03, 2008 | Computers & Internet

Not finding what you are looking for?
IBM Netvista Intel Pentium 4 2.4GHz / 512MB DDR / 40GB HDD / DVD-ROM / 10/100Mbps LAN / Windows XP P (RBP42400XPP) PC Desktop Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Jax Planet
Jax Planet

Level 2 Expert

921 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...