Question about Garden

Open Question

The vacuum part of my Aquabot Junior Industrial Z does not work. It still moves in the pool, but their is no suction. Please help

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Have suction, new bag, brush moving but does not

Solved!!!

I went to my local Sears store and the salesman there looked at my vacuum and was able to resolve the issue. There was a piece of wire that had been sucked into the machine that then blocked anything else from being vacuumed up.

Thanks for your help.

Posted on Jun 19, 2009

Ad
  • 83 Answers

SOURCE: Aquabot is pushing out water but will not move to clean the pool

I am not sure if this is the manual that you are looking for, or not, but just in case. If you following the link below it will take to you the T2 User's Guide, with the trouble shooting.

http://www.i-love-my-aquabot-automatic-pool-cleaner.com/support-files/aquabot-turbo-t2-manual.pdf

According to the trouble shooting guide:
Pumps Water, but Does Not Move or Moves Slowly
1. Remove any foreign matter that may be obstructing Drive Tracks.
2. Check Drive Belts and Tracks. Make sure they have not slipped out of place and that they're not loose.
3. Observe Drive Pulley, if it is not moving contact Customer Service.

Posted on Jul 09, 2009

  • 15 Answers

SOURCE: Aquabot Turbo T won't climb

1.`. Replace your old, water logged floats. They will dry out when the unit is out of the pool, and the unit will work fine until they water log again, which may takes as few as 10 minutes in the pool. 2. Stop using all those words *********** didn't teach you and probably didn't even know...This is a common problem. http://www.i-love-my-aquabot-automatic-pool-cleaner.com/ gives some really good insight, too! S. Christian dansker01@msn.com.

Posted on Aug 22, 2009

  • 333 Answers

SOURCE: My Hayward pump works fine until I hook up my Dirt

I have the same problem.I have to fill the entire hose with water in order for it to start working

Posted on May 19, 2010

tweedleedee0
  • 15 Answers

SOURCE: my resently purchased Dirt Devil pool cleaner

Sometimes u have to use the return water that enters your pool to fill up the hose with water u use to get all the air out of it, its kinda like priming it. or u can submerge the hose all the way. And if that still doesn't work then sometimes giggling the hose might get it to start suction

Posted on Jun 27, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My aquabot only stays in a small area of the deep end even if you move it manually it goes back to the same place, what can be done to solve this problem?


this may or may not help, sorry in advance. on the hayward series of robotic cleaners, this sometimes happens. it is from lack of water flow or reduced flow. clean the filters and if there is a restrictor plate, remove it. that will give more suction and allow it to climb better.
also, you might adjust the return jet direction to provide a circular path in the pool

Aug 09, 2017 | Aquabot Pool & Spa

1 Answer

Pool rover junior won't back up


Try this: Take the Rover out of the pool and lay it down, wheels down. With your garden hose, shoot a strong jet of water into the impeller opening, alternating sides, 3-4 times each side. There's probably some material stuck in there.

May 30, 2014 | Aquabot Pool Rover Above Ground Robotic...

2 Answers

Dirt devil pool vacuum wont move


If one of these pool cleaners is not working, you likely have an obstruction in the flapper. That would explain why you have suction and no movement. With the pump off, turn the cleaner upside down and check for any twigs, rocks, etc. in the flapper. If you don't see anything or see something you can't reach with your fingers, remove the base plate with a flat head screw driver and check there. The base plate is where the waste is collected.

Jul 09, 2010 | Dirt Devil POOL CLEANER FOR ABOVE-GROUND...

1 Answer

Aquabot wont pump or move, intermmittent


Well either you have a jammed up motor, or a bad motor, or the Controller unit has faulted.
http://www.robotshop.ca/PDF/aquabot-turbo-t2-manual.pdf
Above is a manual, this should help you it has exploded diagrams to help. There seem to be many ways that it could get tangled up, or maybe the belt has come off, any way it's about time to A: Get a screwdriver, or B: Call a service man....

Jun 01, 2010 | Aquabot Aquaproducts Automatic Swimming...

1 Answer

My aqua bot will not move


Check and make sure that there is no debis in the drive belts! If you are near Phoenix AZ I my be able to look at it with you. Also, the website http://www.i-love-my-aquabot-automatic-pool-cleaner.com/Aquabot-Troubleshooting.html may be useful to look at S, Christian dansker01@msn.com

Jul 20, 2009 | Aquabot Robotic Pool Cleaner

3 Answers

Aquabot is pushing out water but will not move to clean the pool


I am not sure if this is the manual that you are looking for, or not, but just in case. If you following the link below it will take to you the T2 User's Guide, with the trouble shooting.

http://www.i-love-my-aquabot-automatic-pool-cleaner.com/support-files/aquabot-turbo-t2-manual.pdf

According to the trouble shooting guide:
Pumps Water, but Does Not Move or Moves Slowly
1. Remove any foreign matter that may be obstructing Drive Tracks.
2. Check Drive Belts and Tracks. Make sure they have not slipped out of place and that they're not loose.
3. Observe Drive Pulley, if it is not moving contact Customer Service.

Jul 05, 2009 | Aquabot Turbo T2 In - Ground Pool Cleaner

1 Answer

Aquabot Turbo T won't climb


1.`. Replace your old, water logged floats. They will dry out when the unit is out of the pool, and the unit will work fine until they water log again, which may takes as few as 10 minutes in the pool. 2. Stop using all those words *********** didn't teach you and probably didn't even know...This is a common problem. http://www.i-love-my-aquabot-automatic-pool-cleaner.com/ gives some really good insight, too! S. Christian dansker01@msn.com.

May 11, 2009 | Aquabot Turbo T

3 Answers

Aquabot T2 moving in circle


The T2 has one set of belts and a single drive motor. Since one side must be rotating to be moving in a circle, we can then assume that the motor and belts are not the issue here. The two halves of the brushes are connected by a mechanism that allows them to turn independently of the other half. They can rotate about 3 times before they “lock” and act as it were one (not split) brush. This “slippage” is how the cleaner turns. Make sure that they do lock by manually rotating one side. If not, you will need new brush/wheel tubes.

A parts diagram can be found here:

Aquabot Parts and Repair

Jan 09, 2009 | Aquabot Turbo T2 In - Ground Pool Cleaner

Not finding what you are looking for?
Garden Logo

Related Topics:

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

603 Answers

john h

Level 3 Expert

12650 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...