Question about Peavey Sanpera I Foot Controller - for Vypyr Amps

Open Question

I have the Sanpera I for my Vypyr stack. The expression pedal doesnt work for wah or volume, but channel selection, looper and such all work fine. I've depressed the toe like the manual said, but nothing happens. I've tried tons of times to get the expression working, but i've never had success. Thanks.

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 5603 Answers

SOURCE: I can't switch from tune

That would mean fully depressing pedal forward.

Posted on Aug 03, 2011

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dunlop SW95 Slash wah No volume + no blue LED : is it dead ? The distorsion seems to work fine


Why not ask the experts?

https://www.jimdunlop.com/category/gear+support.do

Mar 22, 2017 | Dunlop Music

1 Answer

Sanpera I amp pedal does not work consistently with peavey 30w amplifier


Contact Peavey toll free at 877-732-8391 or by email at customerservice@peavey.com,

Apr 07, 2014 | Peavey Sanpera I Amp Pedal

2 Answers

Blue light Slash Wah pedal. After a few weeks the blue light has stopped coming on (I run it on official 18V adapter). Rest of pedal works fine, as before. Would love to have those blue lights working...


First thing to ty is to try it using two 9 volt batteries as a test to see if lights work.

I ASSUME that you are NOT trying to use the pedal in the external effects loop (send and return) as the levels are not compatible. The pedal must be between the guitar and the inout of the amp.

Beyond this I would open the unit and look for something loose or broken where the blue LED is located.

Sep 18, 2011 | Dunlop Manufacturing Dunlop SW-95 Crybaby...

1 Answer

Hi there, i got a 5150 half stack amp and the evh wah pedal, my problem is when i engage the pedal comes a terrible hum, i already change the cables, 9v battery and the ac adapter and the big noise...


WHY are you using a battery AND a 9 Volt adapter? This is an either/or thing. Chances are you have a defective ground someplace. Use just the battery and try it... If the hum is gone, the adapter is NOT compatible with the pedal. A lot of hum problems occur because the guitar is near a source of magnetic fields, such as an amp. An embarassing thing is for a musician to reverse the in and out connections to the pedal... it will have the symptoms you have mentioned.

Apr 24, 2011 | Dunlop EVH Wah Wah Pedal Wah

1 Answer

When i select the wah pedal funtion, it does not make the wah


You are apparently talking about an FX pedal with a built in wah function. Which pedal and model number? The Digitech RP350 for instance has a special procedure for initializing and recalibrating the pedal. Is that the problem or is it maybe the opto isolator ?

Jan 21, 2010 | Music

Not finding what you are looking for?
Peavey Sanpera I Foot Controller - for Vypyr Amps Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Peavey Music Experts

Michial Gueffroy

Level 3 Expert

1138 Answers

Ben Armstrong

Level 2 Expert

357 Answers

Vito Vacirca Jr.

Level 2 Expert

140 Answers

Are you a Peavey Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...