Question about Hotpoint VWSR4160GWW Top Load Washer

1 Answer

I have hot point top load and while the machine is agitating the tub spins I was wondering if it was the transmission was bad or just the brake

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    MVP:

    An expert that gotĀ 5 achievements.

    Master:

    An expert who has achieved Level 3.

    Sergeant:

    An expert that hasĀ over 500 points.

  • Master
  • 385 Answers

Bad Transmission. Sorry

Posted on May 29, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Agitator doesn't run


The problem could be transmission failure

May 23, 2013 | GE WWSE5240D Top Load Washer

1 Answer

Will not spin hear it spinning but tub does not spin


If you are hearing the motor spin but the tub doesn't, then the motor coupling is bad. The coupling goes between the motor and transmission and enables the transmission to spin or agitate. You're going to have to open up the machine so you can access the motor. Then you will have to disconnect the motor and you will see the coupling.

Feb 22, 2011 | Maytag PAV2300 Top Load Washer

1 Answer

My hotpoint has quit spinning, how do I evaluate and repair


If it will not agitate or spin, you will need to replace the belt. If it will agitate but not spin, you have a bad transmission. This has been a nightmare to Hot Point (GE). I did warranty repairs for GE for 8 years. During that time, GE had me condemn on average 6 washers a week due to bad transmissions. Reason being, it was cheaper for them to send the customer a new washer than it was for them to ship me a new transmission and pay me to replace it.
Sorry but take my advise when I say, when you replace your washer, don't but a GE or Hot point. They still have not bothered to fix their transmissions.

Oct 16, 2009 | Hotpoint VBSR3100D Top Load Washer

1 Answer

Kenmore 70 series 110.26732503: I had a drive block go bad and replaced. Now the machine wants to agitate during the start of the spin cycle (or the brake is some how engaging). Is there some timing issue...


First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?pop=true&modelNumber=110.26732503

The first thing to check and make sure of is that the two tabs on top of the Drive Tube are fit into the correct slots in the Drive Block and that the "washer" that fits on top of the Drive Shaft (Two prongs) is mounted.

Replacing the Drive Block shouldn't affect any of the timing.

When we had to replace the Agitate Cams in the transmission on ours, we found that the agitator will turn when the washer goes into the spin cycle. This isn't hurting anything and apparently helps spin the fabric softener unit.

The brake only affects the tub and not the agitators.

It's possible that the Agitate Cams aren't raising the "Agitate Gear" fully above the Connecting Rack when the washer goes into drain and spin mode.

Following is the Whirlpool PDF on installation and maintenance of top load, direct drive washers. It has a very good explanation of how the transmission works when switching from agitate to spin.

It isn't too difficult to pull the cover off the transmission but it is a messy job.


Oct 02, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Maytag Legacy Series Top Load Washer model SAV515DAWW splashing


the agitator dogs are likely broken.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Jul 10, 2009 | Maytag Legacy Series Top Load Washer

1 Answer

Won't agitate and makes a grinding noise


hi thanks for the question yes it is a bad transmission sorry

Sep 25, 2008 | Maytag PAV2300 Top Load Washer

4 Answers

Kenmore 80 series won't spin


If it agitates and drains. leaving your clothes clean but soaking wet. It is most likely the transmission/gearbox. the motor is working otherwise it would not agitate. it is stuck in agitate mode and cannot "shift" into spin mode. new transmission will cost 140-170 and takes 2 or so hours to replace depending on skill level. total repair cost parts+labor $300ish you may want to ante up for a new machine at this point. if you cant to the labor yourself.
part# should be this: tho double check using your own model#
Part # AP3096209

Jan 13, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Lopsided during spin


  This can be caused by a brake that has failed.  Try to spin inner tub with washer off.  It should NOT turn.  If it turns the brake is bad and is allowing the tub to spin when agitating.  This causes clthes to bunch up.

Oct 27, 2007 | Maytag PAV2300 Top Load Washer

Not finding what you are looking for?
Hotpoint VWSR4160GWW Top Load Washer Logo

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

Todd Arndt
Todd Arndt

Level 3 Expert

2044 Answers

freddyfox

Level 2 Expert

236 Answers

ptpumpman

Level 3 Expert

407 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...