Question about M-Audio Keystation 49E 49-Key Entry-Level USB MIDI Controller with Session Recording Sof

1 Answer

M-Audio keystation 49e stopped working

I recently unplugged my keystation 49e for a couple of months. It sat in one spot without moving and was not damaged in any way. When I reconnected it via USB, my computer found the "new hardware" without any problem, but the keyboard doesn't work. It won't play any of my soft synths and it doesn't generate any MIDI data when I try to record. I use it with SONAR.

Posted by on

  • 7 more comments 
  • gabester666 Oct 18, 2008

    Same here basically. It was working fine in March. I moved to a new house in May and I tried it out today and the keyboard does not work. It detects the keyboard and the pitch and modulation knobs work, but the actual keys do nothing.

  • Anonymous Dec 22, 2008

    Exactly the same here. Mine worked in September, but now in December I go to plug it in on a Mac and only the pitch, volume, and modulation work, no keys.

  • DJJD49 Jan 19, 2009

    I have the exact same problem. It detects the pitch + modulation wheels, but not the keys. Has anyone found a solution yet? I'm planning on opening mine up to have a look.

  • Anonymous Jan 20, 2009

    I have the same problem dang it m audio! Help us at least fix this peice of **** or give us another keyboard.



    What can we do to fix this??????



    Frustrating!!!!!!

  • Anonymous Feb 01, 2009

    XXZzX

  • Anonymous Feb 11, 2009

    i have the same problem... any help?

  • Anonymous Mar 17, 2009

    SAME HERE . EVERY SOFTWARE I USED IT DETECTS THE MODULATION WHEELS BUT NOT THE KIDS.

  • Anonymous Apr 16, 2009

    Yeah I have the same problem, and I opened mine up, but there was no obvious problem so I was unable to fix it. Damn thing.

  • artspoke Apr 28, 2009

    I've just had mine into a thousand pieces - everything seems to be in working order, except no keys. Mod and pitch wheels and volume work fine. It must be one of the two enormous IC's - 92163 evolution3 on the psu board, or the Winbond W78E52B (TTK0401) on the controller daughterboard. Has anyone successfully had this repaired?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

JA M-Audio keystation 49e stopped working - user_offline.gif vbmenu_register("postmenu_31136", true); M-Audio Tech Support Join Date: Jun 2008 Location: Irwindale, CA Posts: 5,033 icon1.gif "I asked our repairs department and they said the problem is either the main board or the velocity board. You can order both boards from our repairs department and return the one that is not needed. The main board goes for $20 and the velocity board for $14. 626-610-2529, Mon - Fri, 9am - 5pm Pacific Time."

I just found this in the M-Audio forums. I've just called the number and left a message at M-Audio requesting a callback. I'm really hoping that tech support will have a solution for whatever is causing this malfuntion. . . I'll post here again when the parts come.

Posted on Apr 28, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi. I recently moved house, as a result, my Logitech EX100 wireless keyboard sat in a box, unused for about a month. I unboxed it and set up my PC once we'd moved house, but I couldn't get the keyboard...


When batteries leak, they usuallly rot out the connectors and anything in the local. Your warranty may have been voided with that so don't be too hard on yourself because you had a crack at sorting it out.

Besides, you've now got a trendy doorstop.

May 11, 2010 | Logitech EX100 967499-0403 Keyboard

1 Answer

When I hit a key, it is off by just a millisecond. How can I calibrate my m audio keyboard?


who cares its just a millisecond and its just takes a while for it to load on the computer nobody actually counts the time it takes

Dec 06, 2009 | M-Audio Keystation 49E 49-Key Entry-Level...

1 Answer

Razer Lachesis moves without touching


Greetings, I had this problem occasionally as well. Except I have the Habu instead of the lachesis. I fixed mine however, when I saw my cordless (yes, i keep it plugged in at the same time) Had been knocked off its charger by someone. When I replaced it (preventing outside interference form it) The problem with my migratory cursor was fixed. I see this was posted a couple months ago, but hopefully this helps some.

Feb 17, 2009 | Razer RZ01050300 Mouse

1 Answer

Mx3200 keyboard stoped typing


Unplug the USB (or PS/2) plug for a couple of seconds and reconnect them. That worked for me when this happened on my older Logitech keyboard.

Jul 05, 2008 | Logitech Cordless Desktop MX3200 Laser...

1 Answer

Neither the logitech wireless mouse or the wireless keyboard will work


Without the specific model keyboard/mouse involved, it is a little difficult to point you to the exact solution. However, I would suggest making sure that your installation of the controlling software did not get corrupted. Additionally, check the physical components and make sure all connections are intact and nothing was damaged (cords, batteries in place, etc.)

Additionally, very likely that the receiver needs to be "reconnected" to the keyboard/mouse. See here for an example of this issue related to the MX600 model. It is also suggested to ensure that you have the most recent version of the SetPoint software installed. (This should not have had an impact on functionality simply by moving it, but doesn't hurt to be current!)
http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=3169&p_created=1132611947&p_sid=912KCQ4j&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MjA1LDIwNSZwX3Byb2RzPTg0NCw4NDYmcF9jYXRzPSZwX3B2PTIuODQ2JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTE*&p_li=&p_topview=1

Please post back if you need further assistance. Otherwise, thanks for rating FixYa!

May 27, 2008 | Logitech Cordless Mouse

2 Answers

M-Audio Keyboard 49e disfunctions after some time


Sounds like it might be a power supply issue. Unless it is mains powered.

Try removing all other USB devised. If that doesn't work its worth try a Mains Powered USB hub.

Feb 26, 2008 | Keyboards & Mice

1 Answer

Notes that won't sound


Try to reset the keyboard. Locate the numberpad on the Keystation Pro 88, press and hold down the + & - buttons while powering on the device. This will reset the device but any stored presets will be lost. I hope this helps...more information can be found on M-Audio's website.

Nov 08, 2007 | M-Audio US85100 Keyboard

5 Answers

Problem with "M-Audio 49e keystation"


Buy a Mac, Then you won't have that problem.

Oct 21, 2007 | M-Audio M AUDIO RADIUM USB KEYBOARD...

2 Answers

M-audio 49e


Youve gone through the settings to make sure it is sending and your computer is receiving on the same midi channel?

Aug 26, 2007 | M-Audio M AUDIO RADIUM USB KEYBOARD...

Not finding what you are looking for?
M-Audio Keystation 49E 49-Key Entry-Level USB MIDI Controller with Session Recording Sof Logo

2,201 people viewed this question

Ask a Question

Usually answered in minutes!

Top M-Audio Keyboards & Mice Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

micky dee

Level 3 Expert

2620 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a M-Audio Keyboard and Mice Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...