Question about AOpen MS-810 Computer Speakers

1 Answer

I moved, and now my speakers won't work

When I reconnected my computer system after moving, I could not get any sound from the speakers. Right now I have the speaker cords plugged into the ports on the back of the subwoofer labeled L and R (left and right?), and the power cord is plugged into the electrical outlet on my power strip.

I also tried plugging the speaker cords into ports on the back of the tower. There are 3 ports there, pastel pink, blue, and green. I plugged one speaker into the blue port, and the other speaker into the green port. Nothing happened; no sound.

I read somewhere that the speakers have to be "turned on," but there is no button or switch to turn them on.

These same speakers were working fine one week ago in my old apartment, so I don't understand why they are not working now.

Suggestions and help will be greatly appreciated.

Posted by on

  • kathyedits Aug 16, 2008

    Hi, Ithana.

    There is no power button behind the woofer or speakers. I'm not sure how to access the volume control option you mentioned. Can you tell me?


×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 185 Answers

Check for the power button is on behind the woofer or speaker,if ur speakers does not have switch hten select the volume control optin and click the properties and check the sounds by clicking the speaker images in that window.if u have problem again,askme through fixya again.

Posted on Aug 16, 2008

  • Abdur Rahim S
    Abdur Rahim S Sep 04, 2008

    Hello Sir,
    u better change the pin and play the songs or try to check the speaker settings in ur pc.

    Thank you



×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why is my left speaker coming out with no sound, but my right speaker (no controls on it) is working? To note, when I move the cord that plugs into the sound source, I hear crackling in the left speaker...


is the cord you move laying on a rug or carpet this will cause static
try swapping the speakers around if the problem still persists either the speaker is faulty or
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
or you might have to clean the dust from your computer dust causes static which causes your computer to overheat and all sorts of problems
be sure to wear an anti static earth strap before touching anything inside your computer

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or click start control panel administrive tools computer management device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

Jan 23, 2011 | Juster AC-691 Computer Speakers

1 Answer

I moved and of course disconnected my computer. As I try to reconnect color to color, i get no green light and no sound. How do I reconnect?


reconnecting speakers only requiring into the single port in back of the cpu and plugging in the ac cord. Powering the speakers on. If no sound make sure port is plugged in in back of cpu, restart. Power on speakers should have sound. If not write back to clarify.

Dec 08, 2009 | Gateway Edison Computer Speakers

1 Answer

Feedback sound


If moving the microphone doesn't work then suspect "microphonics" where a loose electronics component is vibrating and acting as a microphone. Could be cable. Unplug all microphone cables, still feedback? Right click speaker icon, sound properties, temporarily disable computer sound input devices. If still feedback then analog section of sound card (or motherboard sound chip) or your speaker system.

Oct 15, 2009 | Altec Lansing Multimedia Computer Speakers

1 Answer

Static but no music from the satelite trebble speaker


Try to reconnect all the wires, the problem seems to be with connection. Instead of spending lot of money on speakers, you can buy just the wires, they are pretty cheap. Hope this helps.

Jul 25, 2009 | Altec Lansing VS4121 Computer Speakers

2 Answers

No sound from my BA745 speakers


Make sure you have the right speaker wire (green plug to green socket)
You should have three wires going into the right speaker, the left speaker, sub woofer, and the power wire...and one wire coming out as mentioned above.
double click on the speaker (lower right corner of the monitor) and make sure the volume levels are normal. And too check the volume level on the right hand speaker.
hope this does it for you,
PLease leave rating...thank you

May 14, 2009 | Boston Acoustics BA745 Computer Speakers

2 Answers

Logic X530


i have the same speakers...just right click on the speaker icon on the lower right hand side of your desktop. then click on playing devices then configuration and see if the speaker is in surround mode.

Apr 07, 2009 | Logitech X-530 Computer Speakers

2 Answers

Soundsticks I dead


hi , i have the same problem with soundsticks II, they just won´t work anymore,,,,the light is still on in the sub but there is no sound coming out of the speakers.....it happend after i moved my computer from one room to another.....

Aug 26, 2008 | Harman Kardon SoundSticks II Computer...

1 Answer

No sound from speakers


Believe it or not, not all speaker plugs, even if they are of the same size are NOT made the same.Some times the "male" PLUG pushes into the "female" socket in such a way that it makes NO connection or does not make the right connection causing the headphones not to work.
TEST: play music that u can hear through the internal laptop speakers, and while the music is playing, plug in the headphones.
The internal speakers SHOULD cut out, and under normal conditions the music should pass through the headphones.
If the speakers cut out and the headphones don't work, your plug is damaged.
If the speakers DON'T cut out after u plug in the headphones, your plug is open.
Depending on the audio circuit, your audio amp. inside the laptop is going to get damaged.
It depends on the WAY the audio circuit was made.

May 15, 2008 | Audio Players & Recorders

4 Answers

Durabrand uc-280 don't work!


go to device manager locate the speakers, right click and update drivers, if that fails search google for that sound card driver.

Nov 12, 2007 | Audio Players & Recorders

5 Answers

Only one speaker working


Even I have faced the same problem for the past six months.. Today i have fixed only issue with the back jack.. removed slowly and fixed it tightly.. it's works. :)

Oct 06, 2007 | Harman Kardon HK206 Computer Speakers

Not finding what you are looking for?
AOpen MS-810 Computer Speakers Logo

Related Topics:

291 people viewed this question

Ask a Question

Usually answered in minutes!

Top AOpen Audio Players & Recorders Experts

kakima

Level 3 Expert

98762 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

The Knight
The Knight

Level 3 Expert

69708 Answers

Are you an AOpen Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...