Question about Intel D945GNTLKR/945G/A&V&GBL/RAID Motherboard, Bulk (MB-GNTLKRO)

2 Answers

The problems started almost a week ago. my computer started running very slowly and i couldn't figure out what happened. I tried reinstalling my Windows program, i made all the updates that i could find for my pc and still the problem persisted. Later on i was given a hint from my neighbor that id has to do with my motherboard, he has the same pc as i do (we bought it from the same store, they have the same components and had the same problems as i do now). so if you could send me a list of possible problems that i could have please e-mail me at free_grizly_bear@yahoo.com and please attach some instructions as to what i should do or if i have to buy a new motherboard (or any other component). I thank you firstly and i await your e-mail(and also pardon my writing...I'm Romanian).

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 153 Answers

It sounds like that there something wrong with the RAM...!! increase the RAM ...!!
which operating system you are using..?

Posted on Jun 21, 2011

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Intel Master
  • 27,725 Answers

Try uninstalling a few unnecessary programs then click start run type cmd then type chkdsk/r/f which will scan for and attempt to fix any bad sectors and automatically fix any corrupt files on your hard drive this will schedule on a restart then defragment your hard drive or
click start control panel administrive tools,computer management ,disk management right click on your drive select properties click tools you should see click check now click start tick in both boxes automatically fix files and scan for and attempt recovery of bad sectors place then a tick in both boxes then select check now,start should schedule this task when restart
do not do anything while the chkdsk utility is in progress any input may damage your computer
then you should test or replace all leads make sure they are securely seated and are not bad/faulty that are attached to your (((motherboard to your hard drive)))
then click start all programs accessories system tools defragment your hard drive
you might have to install more RAM random access memory to check how much ram you have
to check the details on your computer
click start all programs accessories system tools system imformation you will see all of your computers imformation from there another way of doing this
click start right click on my computer select properties you will see all imformation about your computer including installed ram
scroll to the bottom toolbar (bottom of screen) right click you can select task manager applications also processes you will see whats running on your computer if you see something running that you don

Posted on May 28, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Resets by itself


This might be an error / fault, somewhere at the motherboard. I myself have bought 2 identical new systems years ago. They are exact copies of each other, but one started (especially when wintertime was comming) started to reboot without any indication or warning. Sometimes it happened at booting (still black DOS-screen), sometimes when Windows XP was running a few seconds, or even later. However, after 1 reboot it seldom happened the computer would reboot again.
I've swapped all components piece by piece, and noted the problem was located at the motherboard.

So far I couldn't pinpoint the exact source of the problem, but I'm 100% confident it's an electronic component-failure problem. I think it might be a thermal problem at the PCB, something like a loose contact. Maybe something like this, together with bad caps or malfuntion of MOSFETS. But it's definitly something at components-level.

Jan 19, 2012 | Shuttle XPC Glamor SG31G2 (SG31-G2-BK-V2)...

1 Answer

My 2003 Ford Escape is having problems starting - very intermittent - the engine will turn over, but not start when I turn the ignition. This happened initiallly about 6 months ago. I took it in for...


That is a false statement

You can put an Ampere Meter on it, when it is running

You can look at the motor running with an Oscilloscope

You can check Fuel Pressure & Fuel Volume

Your problem has nothing to do with cranking
Cranking is the starter turning over the motor

You have a no start condition, due to lack of fuel pressure

Now you see why I never recommend a dealer
Why would a professional tell you that stuff?

You have a complete fuel pump circuit with other items
that can be checked

You could install a new pump & hope that is the problem,
but if it took 6 months to come back I doubt it

Sep 21, 2011 | 2003 Ford Escape

1 Answer

I have the ihome mylife webcam pro ( IH-W350DB ). my problem is that i have a acer computer that is a ' windows vista ' . i bought this device because my computer does not have a built in mic or...


go to 'start' click on 'computer' it should say something like this 'DVD RW drive (E:) NEW 3299CD60HZ30' double click on it, the installation should pop up. (:

Aug 16, 2011 | iHome Computers & Internet

2 Answers

Just had my Hayward Tristar 2-spd pump/motor replaced a month ago. I've been running it on high speed for about 3 weeks because my control pad went out and I couldn't get it to run on low speed. ...


running the pump on high speed will not have caused the problem, they are meant to run 3,450 rpm's continually. It's more than likely a supply power problem like you mentioned. Check GFI's, and breakers to see if anything has tripped.

Jul 26, 2011 | Pool & Spa

1 Answer

I can't logged in my facebook account....even in other browser but my brother's facebook account can log in..... whenever I log in....i get this some kind of notice "Something went...


This happened to a friend of mine a couple of weeks ago. First, I would suggest restarting the computer. My friend simply waited (it was a day) and the error went away. It seems to be an error on Facebook's side, since trying to login onto that account anywhere has the problem (another computer, phones, etc.). Sorry I couldn't give a definitive answer, but if in a day it's not back to normal, you can always contact Facebook directly at 650-543-4800 (granted this phone stinks what from I've heard, but it's better than nothing).

Jun 19, 2011 | Check Point Computers & Internet

1 Answer

My 2000 impala will not start. I've had my starter, batt, & engine all replaced. I've begin to suspect my auto theif system as the reason its not starting after a lot of online research, but...


I had a Nissan doing this to me a little while ago, but couldn't figure out the problem. A couple weeks later, the lady told me she took the car to a shop and they replaced the crank and cam sensors. My bet is that it was the crank sensor.

May 08, 2011 | Chevrolet Impala Cars & Trucks

1 Answer

No power to the coil. Car cranks but no spark from coil and we replaced the coil new 2 times figured that the 1st one was defective but still no spark


I had similar problem would crank but not start. Tried many things finally found the distributor wires & cap was the problem. Was many years ago don't remember exact details, think cap had hairline crack that couldn't be seen. Just enough to let moisture in to the wires. replaced cap problem solved. Good luck.

Aug 16, 2010 | 1989 Chrysler LeBaron

1 Answer

My compaq presario keeps going dead on me


You could have an overheating problem, especially when you try to start the computer up again straight after a shutdown and it won't start, and starts only after it cools down.

This could be caused by a faulty fan (ie has stopped spinning or spins slowly) and or dust clogging the heatsink and or fan.
Clean/remove the dust and if the fan is faulty, replace it.

Mar 13, 2009 | Compaq Computers & Internet

Not finding what you are looking for?
Intel D945GNTLKR/945G/A&V&GBL/RAID Motherboard, Bulk (MB-GNTLKRO) Logo

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

vsri9

Level 2 Expert

69 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...