Question about Troy-Bilt Pony Garden Tiller

Open Question

Rough running starts fine but can not put in run without dying

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts and runs fine but when I put it in gear it dies


Riding Mower Dies When Put in Gear ' ThriftyFun

www.thriftyfun.com/Riding-Mower-Dies-When-Put-in-Gear.html
It starts fine, but when I put it in gear to go forward or reverse it dies. It also dies ... The engine on my riding mower will start and run while the clutch is pushed in.

Starts and Runs but Dies When put in gear - YSR 50 ' South Bay Riders

www.southbayriders.com > ... > Community > Maintenance and Repair

Aug 25, 2010 - 15 posts - ‎4 authors
The bike will start and run perfectly fine. However, the moment I put it into gear it dies. ----------------- How we got to this point:...

Engine dies in gear, runs in neutral - Hot Rod Forum : Hotrodders ...

www.hotrodders.com > Tech Help > Engine

Jan 4, 2010 - 12 posts - ‎10 authors
But if I drop it into any gear besides neutral or park, the engine will ... In this case, it shifts fine, and on time, however acceleration is ... start. the engine idling rough and wanting to stall when put in gear is the indicator to me.

Jan 21, 2016 | Garden

1 Answer

1991 Ford F-350 runs rough at cold start, dies if gas peddle depressed?


If you have a carb its chock .If injection its fuel related filters regulator restrictions if fuel flow ect.

Sep 11, 2017 | 1991 Chevrolet C1500

3 Answers

2002 express 1500 van, will not start


remove dog house locate test port and install guage should be 45-60 psi

Mar 03, 2010 | 2002 Chevrolet Express

2 Answers

It starts fine, runs 20-30 seconds, runs rough,


check the actual fuel line. Also is it fuel injection or carberator

Aug 03, 2009 | 1992 Dodge Power Ram 50

1 Answer

My girlfriend has a 93 olds cutlass ciera and it dies in reverse


When is the last time she had a tune up?
I would start there. Plugs, Wires, Distributor Cap and Rotor. Hope this helps you and thank you for using FixYa!

Mar 26, 2009 | 1993 Oldsmobile Cutlass Ciera

1 Answer

91 jimmy starts cold, runs rough hot, dies when put in drive


Try to unplug the mass airflow sensor and start it. It will idle higher but should run fine. If it works then you need a MAF sensor. Be sure you have an OBDII code puller to clear the computer when done

Jan 25, 2009 | 1995 GMC Jimmy

Not finding what you are looking for?
Troy-Bilt Pony Garden Tiller Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Troy-Bilt Garden Experts

Jay Finke
Jay Finke

Level 3 Expert

1343 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Tim Whalen

Level 3 Expert

3074 Answers

Are you a Troy-Bilt Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...