Question about Garden

1 Answer

My 5 hp automatic throttle surges and won't idle

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 7,482 Answers

Hi savage524...

Remove your spark plug and check to be sure you are getting fire at the spark plug.
You do this by grounding the plug on the head of the engine and pulling the crank rope, if you are getting spark then:
Check/Clean/Replace your fuel filter if you have one, normally they are located in the fuel tank of weedeaters.
Also make sure you are using fresh fuel...and oil mix if your using a two cycle mower or weedeater with the oil to the right mixture and not too much oil as it can cause hard starting.
If the mower/weedeater is over a year old, then I recommend that you buy and install a new carburetor repair kit,because the diaphragm will get hard and that will cause it to be hard to crank.
Sounds like you will need to clean the carburetor or replace your carburetor internal rubber parts like the diaphgram and O rings.
I recommend that you use a laquer thinner type cleaner to clean and dissolve the laquer build-up in the float and needle jet passages.
Be sure to remove all plastic and rubber parts before using the laquer thinner because it can dissolve the plastic parts and render them unuseable.
Be sure to use compressed air to blow out all the fuel and air passages.
Be careful when blowing out the passages, because there are sometimes small rubber type seats in the bottom of some of the passages.
Sometimes you can get by with priming the carburetor or using starting fluid and letting it run a few times like that and it will flush the gunk out of the jets,but most of the time you will need to rebuild the carburetor.
Keep in mind that the float for the carburetor must be level when you go to reassemble the carburetor or follow the instructions you get with the carburetor kit.
When you clean your carburetor and remove the jet screws, you will first need to lightly seat the jet screws.
But before you lightly seat the jet screws count the number of turns it takes to seat the jet screws from their original position.
Be sure to mark the turns down on a piece of paper.
That way when you put the jets back in, you know to lightly seat them first and then turn them back out to their orginal position before you started.
Once you have your carburetor rebuilt that should solve your problem.
This is a FREE answer,Please take time to rate me

Posted on May 28, 2011

Testimonial: "I am already finding dirt in the carb as I take it apart. This is the problem thank-you. "

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Snow blower sat for about 2 yr's had hard time getting it started.now it's surging when it's running.


Hello, I suggest you adjust the idle mixture screw on the carburetor to smooth out the surging.

Feb 14, 2016 | Garden

1 Answer

Won't pass smog, Rich idle.


First, is the check engine light on ?
You should have a code for the O2 sensor showing the exhaust gas is rich.
Could be a faulty injector, fuel pressure regulator, or O2 sensor.
Even a faulty thermostat would do it.

Sep 15, 2012 | 1991 Oldsmobile Cutlass Cruiser

1 Answer

Won't idle without choke on


check for vacuum leak and spark plug wires firing ordered. use a bottle of propane around the intake seal to check for leaks there (if you have a leak at the seal the engine will surge near the leak)

Jul 08, 2012 | 1997 kawasaki VN 1500 Vulcan Classic

2 Answers

Changed fuel filter ,added injector cleaner and car still runs rough at idle .what else could it be


Idle problems are almost always a filthy throttle body, which is the most common thing to go wrong with our I6 engines. Clean this first, but disconnect the battery before you do it. We don't have a traditional PCV valve, so the throttle body gets dirty easier than other cars. Must be cleaned at least once a year or more depending on your driving habits.

Spark plugs other than AC Delco 41-103, or the Iridium versions of NGK, Or Denso won't idle as good also. Take Autolight, or Bosch for example, won't idle very well, or last as long.

These two things are the most common, if these don't fix it, check for vacuum leaks, new air filter, upstream 02 sensor. From there, it's gets more in depth and should look to a professional.


May 20, 2011 | 2004 Chevrolet TrailBlazer

1 Answer

I got a 1999 ford ranger with a 2.5l it runs smooth at idle, an runs smooth while drive but bad fuel economy. when u rev up at idle an let go of the throttle it runs rough an then smooths out. ive...


You have two coils on this engine. Test each wire for spark with the engine running. You'll find at least one wire not sparking. replace the coil that has the wire that's not sparking.

May 14, 2011 | Ford Ranger Cars & Trucks

2 Answers

I have a 1990 90 HP mercury outboard. It is rough idling and surg


I have a 90 hp force ob. when i run it with the ears she runs fine lets me bring the throttle all the way up. when i but it in the water thru the wake area i can do 4 mph once i'am out of the wake area and give it the gas she dies, any ideas

Apr 20, 2010 | Raymarine Linear Feedback Unit For...

1 Answer

2003 passat surging at idle and take off at low rpm's . NO surging at idle if in park.. only when car is in gear. major acceleration hesitation when starting up from stop lite... once rpm's up to 20k...


First clean the throttle intake butterfly with wd40 and a cotton rag and lightly brush wd40 onto the left and right bush(where the plate swivels on) this is the fat black pipe on the right of the engine in front.Are your spark plugs ok,air filter?.Dont forget the fuel filter at the back under the axle(covered with plastic undertray).

Feb 13, 2010 | 2003 Volkswagen Passat

1 Answer

Toro snowblower///// tecumseh# on motor is H35-45598R SER 5283B


Usually that is a sign of the carb not being adjusted right. Run it at full throttle and adjust the main mixture needle (usually on the bottom) until it runs the smoothest. Set it in the middle of the range where it runs smooth. Then set it down to idle and adjust the idle mixture until it runs smooth at idle. Accelerate it rapidly and if it bogs or hesitates turn the idle mixture a little leaner (clockwise) and try again until it works right. That should get you very close. Try tweaking it a bit from there. as the microscopic specks clean out of it, it may need more adjusting.

Nov 25, 2009 | Garden

1 Answer

2003 BMW K1200LTE idles fine but surges mid range


Check throttle and choke controls are not sticky and air filter. If this is the injected engine the high pressure system seems at fault, you could try an injector cleaner additive that removes gum. consistent warm running suggests not a major problem

Sep 07, 2009 | 2003 BMW K 1200 LT

Not finding what you are looking for?
Garden Logo

Related Topics:

496 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

540 Answers

john h

Level 3 Expert

12650 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...