Question about Behringer ACX450 Ultracoustic 45 Watt Amplifier

1 Answer

Sound dies off gradually for a second or two, then comes back. This happens often. Thanks.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 140 Answers

It sounds like there is a thermal problem. If you can't make it happen by shaking, or banging on the amp. If it comes and goes with the shaking and banging then there is some loose connection.
If you still have trouble we here at Pro Line Music have a service department and can repair it.
2157368055

Posted on May 27, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi I have A Marshall JCM 2000 TSL122. It starts out having full sound then all of a sudden no sound then after a few seconds, minutes or several minutes sound is back!


I suspect it's your input jack if it stops working immediately and comes back immediatly rather than fading in and out. Give it and any other jacks a good cleaning and see if it helps.

Jul 27, 2015 | Marshall Music

1 Answer

I have the same mixer (behinger europower, 12 channel). The other day it was being used for a regular speech when suddenly all lights on the mixer started flickering and the sound got cut. After about 30...


You do not specify what model you have.
It could be related to the power supply shutting down (e.g. from overheating) then restarting after cooling down.
If the mixer has a fan, you could check if it is uncovered, clean and running.

May 11, 2014 | Music

1 Answer

Our mixture MACKIE CFX 20 give a humming sound as the clip light always on, but this does not happen before, tell me how to stop this


You say the clip light is always on, as the only clip lights on this mixer are on the effects channel and the master output and you do not say which is on there are a number of possibilities. You may have the effects turned up too far as this should not be showing, just maybe blinking, turn them down on efx2 on all strips as well as on the effects processor and see if this helps. If it does you may be able to find where the hum is coming from by gradually increasing each until you find it.

If you are getting the clip on the main mix master and you are not being deafened and the humming sound is coming from the speakers not the mixer you may have a subsonic signal getting into the mixer. Disconnect all inputs and if this cures it go through until you find where it is getting in and sort that.

If the humming is coming from the mixer it is possible that the smoothing caps on the PSU are dying, you do not say if you are getting normal sound as well as the humming from the mixer.

When asking for help please try to give as much information as possible

Sep 27, 2012 | Mackie cfx20 mkII compact mixer

1 Answer

Yamaha Clavinova CLP-440


It sounds like you have a part overheating and failing, then cooling off and starting again. i would take it into the nearest Yamaha repair facility or contact your local authorized repair to come take a look before it goes out of warranty.

Mar 07, 2017 | Music

1 Answer

Signal is dropping out


The same thing just happened to me but without any shorting out sound. And the sound came back after I played around with turning things on and off and unplugging and plugging things in again. Not at all god during a gig. Anybody have a solution or diagnosis for this problem?

Nov 28, 2011 | Roland Boss BCB-60 Pedal Board

1 Answer

I recently bought hartke a100 and it makes a sound quite bigger than normal bass amps does when i switch it on . same thing happens when I swith it off.The sound comes up along with a blue beep on top of...


The amplifier takes a bit of time to come to DC balance and same thing happens as power goes down. Some fancier units will have a relay to disable speaker until balance occurs, but this one does not. As long as the cone centers within a couple seconds it will not cause a long term problem.

Sep 05, 2011 | Hartke A100 Combo Bass Amp

1 Answer

After playing for a while, approx 15 min, the volume dies away leaving some sound but greatly reduced. It then gradually returns to normal volume after about 3 mins. Otherwise all other functions seem to...


Such a long delay and a slow return to volume is puzzling. If the return came back in say 30 seconds, I would suspect 1/2 of the V1 tube (12AX7) might have a failure of the heater. When it has failed see if this tube has TWO points of light in it. The cooling down and warm up would give a 15 second ramp up or down in volume. This tube has a path around it that would sustain a very low volume. Try swapping one of the other 12AX7's into this spot. If the sound totally goes away replace the one that was in V1 at first place and see if problem goes away.

Mar 29, 2011 | Peavey Delta Blues 115 30w All Tube Combo...

2 Answers

Marshall DSL 100 - volume fades away and gradually comes back on


IF this is a vacuum tube unit, these symptoms are that of a tube that the heater is intermittent, that is it cools off due to a break and then liights again.

Open the back and observe the heaters in the tubes. DO NOT be fooled by some that have TWO heaters in them. (use a mirror if necessary) A single one that comes and goes can cause the problem and the voiration can make it come and go. This behavior in a tube is NOT somthing readily spotted in a tube checker. The delay in fading and coming back would be the delay in warm up following a heater going out and cooling.

Feb 14, 2010 | Marshall Amplification Marshall MG250DFX...

4 Answers

Marshall valvestate 8080 1. when i turn the buttons they make a cracking sound 2.when i play on it the sound becomes very quiet


When turning the knobs you might get a crackling noise if the amp is old, The knobs get worn. Either you can replace them or repair them with a tiny squirt of WD40. Check youtube videos for help.

As for the fading sound, That would be your valves ... They need to be replaced ... I suggest taking it to a repair dhop for that because they need to be matched.

May 22, 2009 | Marshall Music

Not finding what you are looking for?
Behringer ACX450 Ultracoustic 45 Watt Amplifier Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Behringer Music Experts

Vito Vacirca Jr.

Level 2 Expert

140 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Ben Armstrong

Level 2 Expert

334 Answers

Are you a Behringer Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...