Question about Aiwa XR-MS3 Shelf System

1 Answer

DEAD??!! I haven't used my stereo for a while as I have been away, when I plugged it in today it was DEAD! I changed the fuse as I thought it may be the issue but still no success...any other suggestions?? I don't want to have to spend loads getting it repaired if its something minor...will changing the plug help??

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 377 Answers

Check the elec outlet & the unit plug and wire connections.

Posted on Aug 16, 2008

  • Michael Schneider Nov 18, 2010

    had the same problem - solution: remove cd drive and soldering of the relay

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1999 lincoln continental alt sense fuse keeps popping


it is a dead ground somewhere...if it started when radio was installed then thats where i would look again,could be something that was overlooked...good luck.

Aug 16, 2012 | 1999 Lincoln Continental

1 Answer

Severe crackling during recording


.i assume the crackle you'r getting it when you are using the built in mics? i;m still in the process of troubleshooting my 2g but this is what I've got so far....the line in dosn't suffer from the crackel, so it cracked here open , didn't see any obvious problems on the board so i disconnected the black wire from one of the built in mics and this is what i found: odd and strange..... the crackle went away but i haven't tested that in depth yet 2. when recording it looked like i was getting some thing on both tracks odd.. thought 1 channel would be dead. anyway i got tired and put it away and haven't gotten back to it yet but about time i did so hopefully this weekend . hopefully i'll have some more useful info.. now a note on my take so fare as to where the crackle is coming from , bear in mind i've only had about 3 hours with the 2g so far so still getting acquainted. i'm getting the feeling it might be associated with the ACG or the record level auto calibration or clipping etc.. because i noticed that it seems like its starting ,checking levels, and setting things the a spike and it resets and starts over again. how ever the pattern is to random from what I've seen so far to to be anything concrete

May 15, 2011 | Yamaha POCKETRAK 2G Pocket Stereo Recorder

1 Answer

I have a 2002 Lincoln ls i brought a aftermarket in-dash stereo. I wired it properly but it wont turn, I've checked the radio fuses on the passenger side and none of them are blown, so i thought the stereo...


You can not do what your doing on todays
high tech vehicles.
The computer knows what radio was installed at the factory,
so if it stolen ,it can not be used,nor can you
install an aftermarket ,without a lot of system knowledge.
A Car Audio Store may have done a conversion,
but on an LS,I wouldn't bet on it.

Jan 27, 2011 | 2002 Lincoln LS

1 Answer

I have no audio from my stereo


If you're not an electrician or a certified Hyundai Technician, find one. Let them diagnose the problem you described.

May 07, 2009 | 2004 Hyundai XG350

1 Answer

/90 ford festiva no power to anything fusible


i would replaceing the fusible link that says main i am pretty sure that it is in the middle they will look good but can be bad

Feb 22, 2009 | 1990 Ford Festiva

2 Answers

The drain/circulation pump quit on my fisher paykel gwl11


Checked the control board for a fuse.  Found two fuses on the printed circut board.  Checked both for continuity, one had none a 6.3 amp fuse sodered into the board.  went to a local electronics store and purchased a similar and replaced fuse.  Everything works fine now. 

Jan 17, 2009 | Fisher and Paykel GWL11 Top Load Washer

1 Answer

06 hyundai monsoon radio won,t turn on.


Just got an update from a dealer that might work...take the head unit out and unplug the power for about 30 sec. plug back in and the unit should basically reset itself. If that doesn't work I'm out of guesses.

Dec 27, 2008 | 2006 Hyundai Santa Fe

3 Answers

2003 Subaru Outback Aircon and heater control is dead. It will not respond to buttons being depressed. I have checked the fuse box and they seem OK. I've swapped relay around with no luck. Is this a...


Apart from the fuse box in the engine bay there is a fuse repository behind the coin alcove underneath the boot release. Fuse 3 for the lighter (I think) was blown. I replaced it and now the climate control console responds and the display lights up.

Nov 27, 2008 | Subaru Outback Cars & Trucks

Not finding what you are looking for?
Aiwa XR-MS3 Shelf System Logo

Related Topics:

121 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aiwa Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

4853 Answers

The Knight
The Knight

Level 3 Expert

72640 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you an Aiwa Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...