Question about Computers & Internet

1 Answer

Small section of the screen which would contain text (at top of page) had gone blank but has recovered overnight so that the words are now just about readable. There is also a blurring line down about half way through the text.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 91 Answers

You need to replace Either the screen cable between the lcd and the circuit board or Replace the screen its self.

hope its still under warranty.

Posted on May 27, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Word .doc vanished


When a Word document file is corrupted, then you can try several methods to recover it:
1. First of all, you can try the recovery function integrated with Microsoft Word, as follows:
1) On the File menu, click Open.
2) In the Look in list, click the drive, folder, or Internet location that contains the file that you want to open.
3) In the folder list, locate and open the folder that contains the file.
4) Select the file that you want to recover.
5) Click the arrow next to the Open button, and then click Open and Repair.
The "Recover Text from Any File" converter has limitations. For example, document formatting is lost. Additionally, graphics, fields, drawing objects, and any other items that are not text are lost. However, field text, headers, footers, footnotes, and endnotes are retained as simple text.
1. In Word 2007, click the Microsoft Office Button, and then click Open.
2. In Word 2010, click the File Menu, and then click Open.
3. In the Files of type box, click Recover Text from Any File(*.*).
4. Click the document from which you want to recover the text.
5. Click Open.
After the document is recovered by using the "Recover Text from Any File" converter, there is some binary data text that is not converted. This text is primarily at the start and end of the document. You must delete this binary data text before you save the file as a Word document.
Here's something to look at:http://support.microsoft.com/default.aspx?scid=kb;en-us;87856
https://community.office365.com/en-us/f/172/t/269739

I have had great success with the Word Recovery Toolbox application from http://www.oemailrecovery.com/word_repair.html
They have a free version you can try. I would suggest you run the deep scan in order to get the best data set to look through.

Try also to restore the file using this online service. I found it in Google. https://onlinefilerepair.com/en/rtf-repair-online.html

Apr 10, 2016 | Computers & Internet

5 Answers

How to recover MS Word 2007 Corrupted files


Here's where to look;
HD > Users > [my user name] > Library > Containers > com.microsoft.Powerpoint > Data > Library > Preferences > AutoRecovery > Presentation1_autorecover
Copy the file to the desktop and change the extension to .pptm and then double click it. Should be good to your last auto save point.
Cheers and best of luck.
Maybe you can try uFlysoft Data Recovery for Mac, it can recover empty trash on Mac only in three steps:
Step 1. Launch the software to scan the device where your files deleted
Step 2: Preview the scan result files and make mark if it is the one you find
Step 3: Recover files
Mac Word Document Recovery How to Recover Lost Deleted Word Document on Mac

May 14, 2015 | The Computers & Internet

1 Answer

Gmail problems small fonts to small


Reduce / Increase Text Size on My Gmail

Between the message list, search bar, labels and chat window, GMail's web interface displays a lot of information.

If your web browser is displaying all of these items in a large font, they may not fit comfortably on your screen.

Fortunately, you can easily change your web browser's text size on Gmail to ensure that all of the components fit.

Alternatively, you can use a special GMail Labs feature to change the default text size for all of the emails that you compose.

Navigate to your GMail inbox in your web browser.


Hold the "Ctrl" key on your keyboard and press the "-" key. Your web browser will shrink all of the text on the current web page.

You can repeat this step to shrink the text even more.

Hold "Ctrl" and press "+" to increase the text size if you shrink it too much.
Gmail Default Font

Navigate to your GMail inbox and click the gear icon in the top right corner of the screen.
Select "Labs" from the drop-down menu.
Scroll down to "Default Text Styling" and click "Enable."
Scroll to the bottom of the page and click "Save Changes."
Click the gear icon in the top right corner of the screen and select "Mail Settings." Click the "TT" icon in the "Default Text Style" section. Select "Small."

Scroll to the bottom of the page and click "Save Changes." Your new email messages will automatically use GMail's small text size.

Dec 30, 2013 | Computers & Internet

3 Answers

My password and username


TOLL FREE 1-888-218-0473 pogo Customer Service Phone Number

Dec 28, 2013 | Computers & Internet

2 Answers

I lost my Club Pogo connection, id and password when windows 8 was started up on my computer. My logo was gamesopal380111


  1. Go to www.pogo.com.
  2. Click the 'Sign In' link at the top right-hand corner of the Pogo.com home page.
  3. Click the 'Forgot Password or Screen Name' link.
  4. Recovering a Password:
    1. Enter your Pogo or Club Pogo screen name (gamesopal380111) in the text field in the Recover Password section of the page.
    2. Click the Send Me My Password button.
  5. Check your email account for the password.

Nov 24, 2013 | Computers & Internet

1 Answer

Cant copy tables from internet to word 2007


Open a web browser such as Windows Internet Explorer by clicking the "Start" button in the lower left-hand corner and double-clicking "Internet Explorer" in the program list.


  • 2 Display the webpage to be copied, then click the "Edit" tab at the top of the Internet Explorer screen.
  • 3 Click "Select All" to highlight the entire contents of the webpage, then click the right-hand mouse button and select "Copy" from the drop-down menu. This copies the entire webpage to a temporary memory clipboard.
  • 4 Open a blank Word document by clicking the "Start" button, choosing "All Programs," clicking "Microsoft Office" and double-clicking "Microsoft Word."
  • 5 Click the "Edit" tab at the top of the Word screen and choose "Paste Special."
  • 6 Select which paste option best suits your needs. For example, the "HTML Format" option will paste the copied webpage with all hyperlinks, images and text formatting intact. "Unformatted Text" option will paste only the text from a webpage without any of the original columns, section dividers or other formats.
  • 7 Click "OK" to copy the webpage into the Word template
  • Oct 03, 2011 | Microsoft Office Professional 2007 Full...

    1 Answer

    I loaded MS Office 2003 on a new laptop running Windows 7, only to find that Word opens as a blank page with no toolbars, rulers etc - only the writing area. Excell works ok


    The Word 2003 Window When Word is first started, a new blank page titled Document1 is opened automatically. This is a fresh page where you can begin typing a new document.
    • At the top of the window is a row of menus, including File, Edit and View.
    • Below that row of menus is a row of buttons for various tools (collectively called the "toolbars") to use in creating and editing your document.
    Layouts in Word 2003
    Normal - Normal is the default Word 2003 view. It shows just the text that you are working on, without margins or header and footer information. It doesn't differentiate between different pages of text.
    Web Layout - The Web Layout displays the document as if it were a web page
    Print Layout - The Print Layout shows the entire page you are working on, including margins, header and footer information. It shows the layout of the text on the page the way it would be displayed if printed.

    Feb 05, 2010 | Microsoft Office 2003 Small Business...

    1 Answer

    Designing a document in book form and printing in Word 2007


    When you select Book fold for your page setup, Microsoft Word prints two pages on one side of the paper. When you fold the paper, it opens like a book. This option is intended for documents that have more than two pages.
    1. Set up your document as a booklet.
    When you create a booklet, it's best to start with a new, blank document so that you have better control over the placement of text, graphics, and other elements. You can add a book fold to an existing document, but you may have to reposition some elements once the book fold is in place.
    A. Start a new, blank document.
    B. On the File menu, click Page Setup, and then click the Margins tab.
    C. In the Multiple pages list, select Book fold.
    If your document is not set to landscape orientation, Microsoft Word sets it to landscape.
    D. In the Inside and Outside boxes, type or select the amount of space you want for the inside and outside margins (margin: The blank space outside the printing area on a page.).
    If you need even more space along the fold to accommodate binding, type or select the amount of space you want in the Gutter box.
    E. In the Sheets per booklet list, select the number of pages you want to include in a single booklet.
    If the number of pages in the document exceeds the number of pages you select for a booklet, Word prints the document as multiple booklets.
    F. Select any other options you want in the Page Setup dialog box.
    G. Add text, graphics, headers or footers (header and footer: A header, which can consist of text or graphics, appears at the top of every page in a section. A footer appears at the bottom of every page. Headers and footers often contain page numbers, chapter titles, dates, and author names.), and other elements to your document as usual.
    2. On the File menu, click Print.
    3. Set options for printing on both sides of the paper.
    If you're using a duplex printer (one that automatically prints on both sides of the paper)
    Click Properties, and then set the options you want. If you have a choice of setting the page orientation and duplex options, select landscape orientation, and flip the document on the short edge or short side.
    If you aren't using a duplex printer
    In the Print dialog box, select the Manual duplex check box. Word will print all of the pages that appear on one side of the paper, and then prompt you to turn the stack over and feed the pages again.
    4. Select the page range you want to print.
    If you click Current page or Pages, Word prints the page you indicate, plus the three other pages that belong on the same sheet of paper.
    If you click Selection, Word prints your selection using the default page layout instead of booklet layout.

    Dec 25, 2008 | Computers & Internet

    1 Answer

    A940 printing issue


    hmm..now..that sounds more like a software issue, than a hardware issue. Can you check on all version updates for the software from MSoft, and ensure that the drivers for your printer, by application, are up to date. From what I'm seeing, this MAY not be a printer issue.

    and, if you want, we do this sort of service call remotely. see my link here for more on that.

    http://www.inbusiness4good.net

    There's a profile link on top right, that may be of some value, if this becomes unsolvable from your end.

    Aug 20, 2008 | Dell A940 All-In-One InkJet Printer

    2 Answers

    Excel text boxes


    If you are talking about deleting the text boxes at a time that have been inserted to your cell of excel worksheet, plz follow the steps.
    STEP-1
    1. Open your excel sheet where the textboxes are inserted.
    2. You can click one of the text box (do not click in the cell).Now press control and select the other ones with the mouse.
    3. Now press the delete key and your box will be deleted.
    else if you want to delete all at a time follow this.
    STEP-2
    1. Open your excel worksheet that contain text boxes. Now right click on the blank area of Menu bar (At top right corner area). 5e70363.jpgChoose Drawing tool bar if not selected. Now from the drawing toolbar (above the TASK BAR) choose the --> (arrow mark) at bottom left corner of the drawing bar.
    c72d4bc.jpg 2. Now your mouse pointer will be changed to arrow shape. Now click on the bigining of the excel sheet and drag till the page end without releasing your mouse button. Now you will see all the text boxes will be selected.(No text will be selected, Only objects will).
    466bdaf.jpg dcf40c0.jpg 3. Now press delete key and all your text boxes will be deleted at a time.

    Hope it works, otherwise mail mei will give you the screen shots.

    Feb 16, 2008 | Computers & Internet

    Not finding what you are looking for?
    Computers & Internet Logo

    Related Topics:

    54 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Computers & Internet Experts

    Doctor PC
    Doctor PC

    Level 3 Expert

    7733 Answers

    kakima

    Level 3 Expert

    102366 Answers

    David Payne
    David Payne

    Level 3 Expert

    14161 Answers

    Are you a Computer and Internet Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...