Question about Kitchen Ranges

1 Answer

Put on 1min - starts and stops after a second. Moved micro about month ago and put it back - works okay. Fautly again to day - moved it - connected and it works. Ready to move back to place and tested and stops again. Could it be something wrong with lead in. Its an old national - tell me how to take back off and see if there is a connection loose????

Posted by on

  • Anonymous Mar 26, 2014

    I rewired the power lead, so it is not the cord. I had this problem a few days ago and unplugged it and then tried again and it worked. There is no power going through it.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Kitchen Ranges Master
  • 43,501 Answers

Hi,
Yes.... your outlet is no good...when the Micro starts to use more power the plug to outlet connection heats up a bit and the contact is momentarily broken...then it goes back on as soon as the power usage is stopped...

Replace the outlet that you are plugging the microwave into and your problem will be solved...

heatman101

Posted on May 26, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Is having trouble reading or tracking disc.I opened top and while playing disc the tracking mechanism goes out then back in and starts playing where it stopped?


You can clean the lens with a small amount of windex and put a little oil like 3 and 1 oil on the spindle motor shaft and on the sled rails. Good luck !

Aug 22, 2015 | Audio Players & Recorders

4 Answers

F11 code flashing-washer stops


hi!!!!

try to unplug it end then check the control timer if it is broken !!!!

or open it if you know and fix it may be the spring that pull back the pause botton
might be broken go check it?

Sep 19, 2008 | Kenmore Elite 45986 Front Load Washer

1 Answer

Swatch diaphane second hand stuck


Hello, a week ago the small second hand (not long chrono second hand) got stucked and my irony swatch just stop moving. Although the chronometer could be running if started... The small hand just didn't move.
I tried different tricks, like removing battery, pull out main wheel and use chrono buttons to reset arms. Etc.
Today I noticed that when turning the wheel backwards a couple of times (one or two hours back) the little hand moved one second back... Pushing wheel back to On possition made the small hand move forward one second and get stucked again.
Then I did this procedure a couple of times, at some point I turned the wheel back for a while (may be 5 full turns) and noticed the small hand moved more than one second (5, 10, 15 seconds backward)... when I noticed it was moving freely I pushed wheel to on position and noticed the small second hand was running normal.. I hope it works for some of you. Greettings from Canada

Nov 06, 2012 | Swatch Diaphane Chronograph Blooded Silver...

2 Answers

2000 Dodge Stratus SE stalling and not restarting


Sounds like a broken wire probably close to where the computer is. I would inspect the harness here and then under and around the power distribution module (fuse and relay box under the hood) This can be removed for closer inspection of the contacts underneath.

Check all sensor connections especially the crank


Pull the MAP sensor plug connector out and try to start the car, if it starts and runs rough and then wont when the map is plugged in then replace it and you are a go.
I think this is your problem or fuel pump or the fuel pump wire is corroded typically where it connects to the harness and then goes into the body.
This is somewhere to start at least.

Sep 23, 2012 | Dodge Cars & Trucks

1 Answer

1996 impala ss (TRUE SS)


It could have a dead solenoid or a blockage in the valve body.

Sep 22, 2012 | Cars & Trucks

1 Answer

Ethernet plug stopped working.


yes from its a desktop it can be replaced

Aug 29, 2012 | Dell OptiPlex 210L PC Desktop

2 Answers

Freezer comes off and on.


try leaving it uplugged for at least 6 hours after it has been moved in order for the oil and gas to seperate and settle. Then it should work okay

Dec 28, 2008 | Frigidaire 20.6 cu. ft. / 583 liter...

1 Answer

Nissan pulsar n13 fautly water temp gauge


Switch ig. on, ground the sender unit wire for about 3 seconds see if the temp. gauge moves, if so change sender unit, if not then it is a faulty gauge reader.also check instrument voltage stabilizer.

Dec 23, 2008 | 1988 Nissan Pulsar

Not finding what you are looking for?
Kitchen Ranges Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kitchen Ranges Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

yadayada
yadayada

Level 3 Expert

75005 Answers

paulcarew

Level 3 Expert

2458 Answers

Are you a Kitchen Range Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...