Question about Gigabyte Computers & Internet

1 Answer

@telefonica.netI have a gigabyte ep45-ds4 it starts up then cuts out & keep repeating this cycle I have pressed the Cmos button but this has not been succesfu. Any ideas please have cleared everything off the mo/bo just leavig graphics card & k/bord & memory.. If no advice could you recommend an ideal substitute. Yours Dave Jones....l

Posted by on

  • dave jones May 25, 2011

    hAVE TESTED THE MEMORY ONE AT A TIME HAVE ALSO REMOVED CMOS BATTERY (ON THIS M/BO THERE ARE 3BUTTONS TO MAKE TESTING EASIER SWICH ON, CLEAR CMOS & RESET) I USED AN OLD PCI GRAPHICS CARD TO TEST & AS I SAID NOTHING BUT THE ESSENTIALS WERE ON THE BOARD NO FRONT PANEL CONNECTIONS. THE CYCLING IS TO FAST TO USE POST FOR INFOMATION OR TO TRY & GET INTO THE BIOS. YOURS DAVE JONES....

  • dave jones May 25, 2011

    I have been using this mbo/ for 3 years with no problem this started after all fans & cooler have been cleaned out When I say that nothing is connected to the m/bo that is exactly what i mean. I even use a clip in switch on button so I don't use any of the case switches & no external front ports IE USB or audio, as for the PCI card it is compatable & is kept for an occsion llike this to test the m/bo. the batttery has been disconnected for 24 hours & the switch is supplied by gigabyte to save you shorting 2 pins Both of the ram have been tested elsewhere so niether of them is the problem. I am not an expert by any means but have been testing m/bo when building them for 20 years now & the system I use has never let me down until this.. Cheers dave jones

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,737 Answers

Well, there are several possibilities. Could you please clarify about the Cmos button being pressed? You don't need to press it, you have to remove the battery to reset the Bios settings. Please see this video to remove the battery:

After it's removed, wait for at least 5 minutes and then reinstall it.

Also, make sure the Video card is not causing problem. I have another question with the Graphics card, have you used this motherboard with that graphics card before or are you building a new system? Did you see any display when it boots up? If you could clarify with more details, that would help me narrow down the troubleshooting method/s.

In regards to your memory, please install only one Ram at a time, and make 100% sure that it's a working Ram.

You said that you've removed everything from the motherboard except the things you've mentioned, what about the usb or front panel or front audio etc..? In many case, wrong front setup could cause this problem.

Thanks and awaiting...

Good Luck.

Posted on May 25, 2011

  • Lebanon Raingam
    Lebanon Raingam May 25, 2011

    Thanks. If the memory is/are Ok and working fine, and there's no problem either with the front panel connectors, now our suspects are the graphics card, the processor/processor fan, the bios or some other undetectable faulty on the motherboard.

    It would be very helpful if you could try with another graphics card, as you said, you have an old PCI card, it's possible that this motherboard doesn't support that particular PCI card (if in case this is the first time you ever install that card), are you sure it's compatible? I would strongly recommend you to use a PCI Express card instead of the usual PCI card. (or are you using a PCI Express card?) I can see three PCIE slots and one PCI slot on the board.

    Make sure the processor is properly seated and the heatsink is fitted well, also verify that the fan is connected and working. It would be necessary to even try with another processor and it's related components which would be very much expensive for you if you don't have spares. But this is the final option.

    The board has front panel connectors eg, power switch, reset switch, power led, front panel audio, usb, etc.. If they are still connected, remove everything but you'll need to note down where they are fitted/connected otherwise you'll be having reconnecting them. Once it's done, connect only the power switch and boot the system, if it's successful, restart the system connect one of the removed connectors and reboot and so on until you find out the culprit.

    There are also two power connectors, one has 24 female connectors and the other one has 8 connectors, hope they are properly set up and connected.

    Another thing is that, if you still have your Hdd or CD/Dvd drive installed, please remove them, sometimes they might be the problem.

    I would need to know whether the system is setting up or you've been using it and the problem just started. If the problem just started after having it used, then please clarify with more details about the accident, how and when it started happened. Without the details, it not possible to troubleshoot. Assumption is not going to work with this type of problem.

    Thanks.

  • Lebanon Raingam
    Lebanon Raingam May 25, 2011

    Thanks, that clears everything and no more doubts with hardware incompatibility or any other hardware failures. I am sorry if I am not very much helpful, but I have been trying my best to get to know the cause of the problem and you just made it clear. I would assume that the problem is with the connections, maybe you missed some or one connectors or perhaps there is/are loose connection/s. As for now, I would recommend you to reconnect all that you've connected. The problem is most likely with your cpu fan or heatsink or anything that is cooling the processor. Reseat the processor, reseat the heatsink and reconnect all the fans. These are all that I could suggest you from my side, I am afraid, but I have no more better ideas. Honestly I don't wanna give you blind and assumed or guessing solutions.


    Good Luck.

    Thanks for using FixYa.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to enter bios Gigabyte EP45-DS3L


when you start the computer use the (start pressing )the delete key on the keyboard to enter bios.

Aug 17, 2014 | Computers & Internet

1 Answer

Gigabyte bios rom error beep code


http://www.gigabyte.com/products/product-page.aspx?pid=3013#dl new bio here

Dec 03, 2013 | Gigabyte GA-EP45-UD3R Motherboard

1 Answer

Update-manager-b08-1027-1 keeps popping up and I cannot get rid of it. Help please.


Hi, here is the home page of your mainboard:

http://www.gigabyte.com/products/product-page.aspx?pid=3013#manual

Its easy to get rid of the program that pops up.

Write msconfig in your start button.
Select startup programs and deselect the update manager
click apply and ok.

Restart after this.

Sep 02, 2011 | Gigabyte GA-EP45-UD3R Motherboard

1 Answer

İşlemci x86 Family 16 Model 6 Stepping 2 AuthenticAMD ~2712 Mhz işlemci kaç çekirdek


If you are looking for the device drivers for this motherboard then -
You can download the device drivers from Gigabyte WEBsupport site, select your model motherboard to download :-http://www.gigabyte.com/support-downloads/support-downloads.aspx

May 08, 2011 | Gigabyte GA-MA790X-DS4 - Motherboard - ATX...

1 Answer

GA-EP35-DS4 motherboard does not load


is it in warranty..?? if not..
do it if u r a professional..

check the following:
1) the cmos battery (above +3v)..replace with a standby n see..
2) remove/clean dust neatly..dust is non-uniform in nature n may cause jam/short circuitry/excess resistace n many more..resulting an increase in heat..
3) open the CPU Heat-Sink with fan out of the socket..put some "Heat Sink Compound" (available in local electronics chip level spare market) between the cpu/processor and the CPU Heat Sink *** fan..resit/fit it tightly in position..
4) the smps itself may b defective/faulty..check the outputs of smps viz. 0v (black~ground); +12v (yellow); +5v (red, green~ps-on, violet~pg & grey~sb); -12v (blue); -5v(white); +3.3v(orange)..
the 'oscillator and error amplifier ic', or pwm switching regulator circuit..look for defective protector-transformer/resistance(esp 4.7k)/mosfet..
5) ur main/mother board..see with a debug card for mb error..may b short..look for defective capacitors(esp above 1000mfd)/mosfets..go through the mb's south bridge n the circuit lie around atx connector....

..plz give higher priority to step3 & 4 (as listed above) CAREFULLY..

immediately contact ur system admin/vendor....

Nov 07, 2009 | Gigabyte GA-EP35-DS4, LGA775, Intel P35,...

1 Answer

I just installed a GA-EP45-UD3P and my OS, windows wont boot


May be window 7 is not supported with your hardware.you can check it with win XP.

Oct 15, 2009 | Gigabyte GA-EP45-UD3P - Motherboard - ATX...

2 Answers

Where can i get manual to build my pc ga-965-ds4 ,rev 1.0 by gigabyte


Hi s_brown781
Go to this web site:
http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ProductID=2288

On the right select manual(RSS), press enter.
Select english and then you'll select america.
Then it should download to you.

Oct 10, 2009 | Intel Motherboard

1 Answer

No beep tones on startup, power to all devices, no bootup


Just a shot in the dark...unplug power, remove battery..at least an hour . Press power button at least once in the hour.
Good Luck

Apr 04, 2017 | Gigabyte GA-N650SLI-DS4 nVIDIA nFORCE 650I...

Not finding what you are looking for?

Open Questions:

Computers & Internet Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...