Question about Computers & Internet

3 Answers

I have a billion 400g router. In the past I used to have no page loading problems. But now very few web sites are loading. Most .com sites are not loading. It's got nothing to do with a type of browser. I suspect my router. I tried antivirus and spyware software to no avail. I uninstalled the antivirus software to no avail. What else can I try? Please help soon, I'm frustrated? I'm connected to a telephone line. I did flush dns to no avail. Example: google.co.za works fine but google.com does not load. There are many .co.za sights that do NOT load! I checked security features and did not notice anything funny. (Sometimes I get the following messages: operation timed out; page could not load; operation terminated. But other times the browser simply stops).

Posted by on

  • 1 more comment 
  • bbrw May 27, 2011

    Types of errors I get: error 12029 and error 12031. Dialup sign appears and looks like there is no connection at all to the internet. More suggestions please. Thank you.

  • bbrw May 30, 2011

    See the kind of errors that I am getting when connecting to the internet.
    Very few sites/pages are loading. Almost none of the .com sites are loading. Should I add something to the registry? I've tried adware software to no avail? Is there a good free adaware I can still try, maybe trojans or similar malware are locking up those sites. I do not think it is firewalls, but you are free to suggest something. I am prepared to try anything.
    See below:

    Last diagnostic run time: 05/29/11 21:05:48
    Network Adapter Diagnostic
    Network location detection

    info Using home Internet connection
    Network adapter identification

    info Network connection: Name=Local Area Connection 3, Device=Realtek RTL8029(AS)-based Ethernet Adapter (Generic), MediaType=LAN, SubMediaType=LAN
    info Network connection: Name=Local Area Connection 5, Device=Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller, MediaType=LAN, SubMediaType=LAN
    info Network connection: Name=Local Area Connection 2, Device=Bluetooth PAN Network Adapter, MediaType=LAN, SubMediaType=LAN
    info Network connection: Name=telkomsa, Device=WAN Miniport (PPPOE), MediaType=PPPOE, SubMediaType=NONE
    info Network connection: Name=telkominternet, Device=WAN Miniport (PPPOE), MediaType=PPPOE, SubMediaType=NONE
    warn This machine has more than one Ethernet or more than one Wireless adapter
    info Redirecting user to support call

    HTTP, HTTPS, FTP Diagnostic
    HTTP, HTTPS, FTP connectivity

    warn FTP (Active): Error 12029 connecting to ftp.microsoft.com: A connection with the server could not be established
    warn HTTPS: Error 12029 connecting to www.microsoft.com: A connection with the server could not be established
    warn FTP (Passive): Error 12029 connecting to ftp.microsoft.com: A connection with the server could not be established
    warn HTTPS: Error 12029 connecting to www.passport.net: A connection with the server could not be established
    warn HTTP: Error 12029 connecting to www.microsoft.com: A connection with the server could not be established
    warn HTTP: Error 12029 connecting to www.hotmail.com: A connection with the server could not be established
    error Could not make an HTTP connection.
    error Could not make an HTTPS connection.
    error Could not make an FTP connection.

  • bbrw May 30, 2011

    Before reinstalling windows (which is drastic), should I try to remove completely all bits of norton internet security? Can norton internet security cause certain websites to be blocked? Irrespective of the brower that I use (IE, firefox, netscape) there is no difference, all the blocked sites are still blocked. Slight differences: Firefox says connection timed out while IE says IE cannot display the page. Why are few pages such as google.co.za working perfectly but google.com does not load? Some .co.za pages do not load (they used to load in the past). This problem happened suddenly (not immediately after installing a software. Please comment.

×

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,632 Answers

Hi,

Welcome to Fixya. Antivirus software and firewall can be a cause of limited browsing you can try to remove the norton antivirus. use the norton antivirus removal tool on the link below to completely remove norton and check if you can browse before you reinstall your windows operating system.

Norton Removal Tool

Thanks for using Fixya.

Posted on May 30, 2011

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,354 Answers

Hi

you have issue with your Explorer try to you other Browser like Mozilla of Google Groom

if your not able to browse some site it menace you have problem with browser only

after changing the browser still getting problems then you have to do the fresh installations of windows

you windows may be blacking sites

Posted on May 30, 2011

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 844 Answers

Welcome to FixYa!
If you already done troubleshooting with the browser, anti-virus, firewall, and security settings, the next things to check are the following:
ROUTER

  • Security settings in your router. Check that there are no blocked websites in the "Security Management".
  • Connectivity. If you are using a wireless connection, check that you have a good signal strenght. Check that the wireless channel is set to channel 11 (the less used channel which has low interferance with appliances and other electronic devices. Can be found in "Wireless Network".
  • Restarting the router sometimes helps.
SPEED Speed also matters. A connection with less than 1 Mbps will give you this kinds of problem.
INTERNET SERVICE PROVIDER ISSUE It is also possible that your internet service provider is having some issues. Try to call them and see if they are doing maintenance or if they have a problem with their domain name server, which they would not probably admit.
If your problem happens intermittently, and you haven't done anything with your computer, browser and router, then it is clearly a problem with the service provider. Sometimes they would not know until you file a complain or request for a technician on site. A problem with your DSLAM (ports where your phone line is connected) is also possible and is a common DSL problem which can only be fixed by an actual technician onsite.
Thank you for using FixYa. Have a great day. Jas247

Posted on May 25, 2011

  • Jas Barinaga
    Jas Barinaga May 27, 2011


    • Use Firefox.

    • Go to Firefox, Options, Options, Advance (the last one), Network tab, Settings (under Connection).

    • Choose No Proxy (if No Proxy is already selected, choose Auto-detect proxy settings for this network)

    • Click OK, OK.

    • Then try to surf again.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Billion 400g


Your repeater probably worked as it was supposed to but because you don't really understand the technology, users like yourself plug gadgets in, push the limits to the maximum and then wonder why it fails.
The best way to extend your network is to run an ethernet cable to a repeater.
Trying to extend a weak wireless signal via wireless will almost always be doomed to failure.

Mar 20, 2014 | Computers & Internet

1 Answer

I have a Zhone ADSL2+ CPE Router, Firmware version: 01.01.26. I did some test and I found the following problem. For this test, usually we did a ICMP test (ping test) to local , national and...


Try tracert command to web site, that doesn't open. If trace is ok - than it can be yours web browser configuration, or pc firewall, or parental control. Try to open web sites with fresh install of another browser, disable windows firewall, any other firewalls/av and any parental control.

May 21, 2011 | Zhone 1518-A1-NA Wireless Broadband Router...

1 Answer

Change the local IP address of Billion 400G


You need to login to the router page with the IP 10.0.0.2 and the on that and you can change the IP from that page
On login it will ask for username and password it is admin and password is "password" by default if you have any issue in getting user name and password you can reset the router as below

To restore the factory default configuration settings without knowing the administration password or IP address, you must use the Default Reset button on the rear panel of the router. 1. Press and hold the Default Reset button until the Test LED turns on (about 10 seconds). 2. Release the Default Reset button and wait for the router to reboot.
it will come back to factory settings of 192.168.1.1 and then you need to configure the router as per your internet service provider

you can check the manual at the below link
http://kbserver.netgear.com/pdf/dg834g_dg834gb_ref_manual_03Jun05.pdf



Nov 27, 2009 | NetGear DG834G 802.11G Wireless ADSL...

2 Answers

Can't use irc undernet server this is the error Local host: siemens (10.0.0.100) --us.undernet.org- *** Looking up your hostname --us.undernet.org- *** Checking Ident --us.undernet.org- *** Found your...


I would suggest you port forward port 113 (IDENT) port from your router to your computer. You'll need to look up instructions on how to do this, as all routers are different.

in mIRC type /identd on <some IDENT ID here>
in the above command, notice the word is IDENTD not IDENT
then try reconnect. The <some IDENT ID here> will show up in a whois as <your nickname>!<some IDENTD ID here>@<your isp>


Looking at your output that you've pasted, I'm also assuming you're using the mIRC IRC client.

Oct 10, 2009 | Computers & Internet

1 Answer

Some websites don't work on wireless - on LAN cable all fine


Hi, please login to router configuration page and reduce the MTU to 1400

Hope, this helps.

Sep 22, 2009 | NetGear WGR826V Router

1 Answer

Connection from billion 400g wireless adsl router to Fujitsu


please check your fujistu if there is wireless lan built-in...

Jun 16, 2009 | NetGear DG834G 802.11G Wireless ADSL...

1 Answer

Port forwarding,I am retarded


totally disconnect router from computer reboot system.with your router you should have a install disc.reload the disc and follow the instructions.when you reboot your computer should find your router.hope this is of help.

May 10, 2009 | NetGear DG834G 802.11G Wireless ADSL...

1 Answer

Does not finish loading data


I would start investigating from the browser. Which browser do you use? Internet Explorer?
Go ahead and download Google Chrome (a light weight browser) from http://www.google.com/chrome, then install it and give it a try. If that solves it, that means your problem was due to the browser. You can either keep using Chrome, or download the latest version of Internet Explorer and re install it.
Good luck!

Nov 01, 2008 | 2wire 2700HG-B Router (2700HGB)

1 Answer

Netgear wireless router WGT 624v4 not accessing some websites


if the router was the problem, then no site would be accessible from either of the problem pc's.

unless the webkinz site is being blocked because it contains active scripts. check the configuration page for the router (usually 192.168.1.1) and switch off any active firewall / security applications running on the router.

May 30, 2008 | NetGear WGR614 Wireless Router

1 Answer

Slow WEB with Netopia 3347W


don't worry, there is a major fault in the cable , cable in the mediterranean is damaged and the international gateway is not opening, it will take few more days to set it right, then speed will be fine

Feb 04, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

540 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...