Question about Husqvarna Riding Lawn Mower Yth24v48ls 48 Inch Cut

1 Answer

A friend cleaned the filters and changed plugs when it started putting out back smoke. Shortly thereafter it starting losing power and put out more black smoke . He said the deck was dragging and the pugs were back. Raised deck, new plugs, ran well for a while and has started losing power again. Pretty sure the plugs are fouling again. Has new blades and oil.

Posted by on

  • 1 more comment 
  • hotshotpys May 24, 2011

    Thanks. Will have the carb and choke checked out...question: If the plug wires were bad, would it have run smoothly after plugs were changed? Appreciate it.

  • hotshotpys May 24, 2011

    Thanks Ricky...I'll have this checked out. Can I get back to you if this doesn't solve the problem?

  • hotshotpys May 28, 2011

    Hi,
    i've been having some trouble with my email, so didn't get your last post. I have someone coming Monday to check the lawnmower out who really knows how to work on these things, so I'll let you know what happens.. Thanks so much.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,399 Answers

Thanks for choosing FixYa and welcome. Since you are seeing smoke, it is usually a sign for rich gas and air mix. This could be caused by a choke that is slightly closed, a defective carburetor, or the carb may just need adjusted. You need to make sure the choke is completely open though. I would suggest cleaning the carb and adjusting it if necessary. Refer to your manual for the correct procedure. Check around your cylinder, head, and the shroud of the mower. Make sure the cylinder has nothing on it to cause smoking. See if cleaning the carb helps the performance. You may need to change the plug wires, if you didn't the first time. You could have a bad plug wire. Sometimes you get bad plugs but it is very rare to do so.

Posted on May 24, 2011

  • 2 more comments 
  • Richard Hale
    Richard Hale May 24, 2011

    Anytime my friend. It is possible. There could be a loose connection in the plug and at the time it was changed, it had a good connection. Just another possibility. Not likely, but a possible cause.

  • Richard Hale
    Richard Hale May 24, 2011

    For now, clean the carb and see how it performs then. I would say the smoke may continue though. Not 100% sure, but likely. Like I said, the smoke is usually from rich fuel.

  • Richard Hale
    Richard Hale May 24, 2011

    You sure can. Just write back to me and I will answer as soon as I can. I will be checking back and forth until 2 p.m. tomorrow. At that time, I go to work. Between 2-9, I will be out and not back until 9:30, just in case you come back on during that time. I will keep any eye out for your next post.

  • Richard Hale
    Richard Hale May 28, 2011

    Just came by to check on you.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Humidifier spits out water rather than steam.


Descale the boiler. You do that by putting vinegar in as you would water, start the machine until is starts spitting water then turn off for 30 or so minutes. Turn it back on and let it run. If it stops spitting, dump out the vinegar and flush the boiler with water until you no longer smell vinegar.

Nov 28, 2016 | Humidifiers

1 Answer

My mower was running fine it started to lose power and run about half throttle now it want run put chock on it run a second then quits


Hi Bobby:
I'd probably tend to give it a maintenance "once over"
- Change plug(s)
- change oil (and filter)
- flush carb (check fuel filter)
- fresh gas
- clean air filter
- clean underside of mower deck
See how it runs and we'll help with any remaining problems.

May 13, 2015 | Garden

1 Answer

I'm losing power and showing low oil pressure. If I stomp on her she runs ok until I come out of third gear. Takes a long time to get from 50 to 70 and it feels like the truck is giving me everything she...


Check compression in each cylinder., sounds as if it might be piston rings.oil thins as it warms so the drop in pressure seems to point to loss of compression .i take it it doesn't blow smoke out of exhaust?

Jan 29, 2015 | Cars & Trucks

1 Answer

18.5 hp 42 inch cut, craftsman riding mower loses power after 10 min.


Us start here, remove fuel line from carb. Hope fuel runs out.
Check the direction of fuel filter. There arrows on it. Arrow toward
carb.

Aug 09, 2012 | Craftsman Garden

1 Answer

Accidentally put mixed gas and tried to start. Blew white smoke after starting but wouldn't run. Drained tank and put premium back in now won't even start.


There will still be some fuel mix in your fuel lines and filter. Also it probably fouled your spark plug. Try changing the spark plug first, and probably buy an extra one or two to keep in case. Also either replace the fuel filter or clean it out good, oil will stick to the elements in the filter. It won't hurt anything to run a mix in a gasoline engine, just lubed things up a little extra. Let me know if you need anything else, Daniel.

Oct 13, 2011 | Polaris ATV

3 Answers

Driving 60mph power drops as though out of gas. Coast 2-300 yds pump gas pedal van back to normal. Now at home it starts then stalls, will only run 5-10 seconds. New plugs&wires distributor cap and...


signs of a bad fuel pressure regulator. the vehicle runs rough, the engine will not start usually in the mornings. many times engine starts but stalls shortly after starting. a bad regulator can result in fouled plugs. black soot on plugs, blake smoke from tailpipe, running rough, stalling. you could have residue in fuel tank and need to change fuel filter again. have a very good day !!

Mar 09, 2011 | Volkswagen Eurovan Cars & Trucks

1 Answer

My c50 boulevard has 12000 miles and used a quart of oil in the last 2400 miles. but have not seen any smoke. changed oil and oil turned black shortly after starting.


You should start bike and warm up before changing oil.Don't know how black new oil is but could just be from some residual oil that didn't drain if the bike is running good.10w40 is recommended.If this is a first and plugs are not fouling might want to start with a compression test.Make sure bike is standing up straight when checking oil have a friend sit on it to hold it straight while you look at the glass and know you put the right quanity in when changing.

Oct 11, 2009 | Suzuki Boulevard C50T Motorcycles

Not finding what you are looking for?
Husqvarna Riding Lawn Mower Yth24v48ls 48 Inch Cut Logo

209 people viewed this question

Ask a Question

Usually answered in minutes!

Top Husqvarna Garden Experts

Phil Walker
Phil Walker

Level 3 Expert

608 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Are you a Husqvarna Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...