Question about Onkyo HT-S3300 Theater System

1 Answer

I have purchase onkyo 5.1 channel home theater but i am not able to hear sound from rear speaker when a and b speaker setting toggled and subwoofer effect also not getting

Posted by on

  • David Dunn
    David Dunn May 24, 2011

    Umm, have you looked in the manual?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

The 2 front speakers need to be connected to 2 big banana plug/screw connection marked Speakers A and not the last 2 color coded Push in style connectors,I had the same issue and this was the fix.Look at the quick setup guide closely,I did not look at it close enuff also.

Posted on Mar 24, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: Sound only out of 4 speakers

if I understand it correctly, you are telling me that even if you used the surround speakers there is still no sound coming out then it might be a faulty receiver and it needs to be taken back. Sorry but I can't, in good faith, tell you to open up your receiver and try and fix it.

Posted on Sep 03, 2007

SOURCE: Problem with Onkyo HT-SR700

Can you explain how you have the DVD player connected to the reciever and what the label on the jacks read on each.

Posted on Sep 16, 2007

  • 1 Answer

SOURCE: Onkyo subwoofer not working

I fixed my subwoofer. The resistor at R16 (right next to the fuse) was the fried component. I removed it and replaced it with a 13K ohm 5 watt metal oxide resistor (from Mouser Electronics if not available locally). Works fine now. I got the solution and the circuit schematic from an audio hobbiest at diyAudio.com. This is, evidently, a fairly common problem.

Posted on Nov 19, 2007

SOURCE: Problem w/ surround sound for Onkyo HT-R430

You might have blow the fuse for those channels.

Posted on May 05, 2008

  • 21 Answers

SOURCE: Hi, I have an Onkyo Home Theater model HT S5200

It is a grounding issue.

Buy a $0.99 ground lifter plug from Wal-Mart.

Posted on Nov 19, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why is it intermittently losing channels...front speakers and or rear surround?


How to troubleshoot low sound or no audio from the rear ...

https://us.en.kb.sony.com/.../how-to-troubleshoot-low-sound-or-no-audi...
Aug 15, 2015 - Verify that the rear surround speakers are properly connected to the ...For Dolby® ProLogic surround sound, the center-channel mode must be set to ... the center or rear surround speakers for the Home Theatre (HT) system.

Why Are My Speakers Producing Static? - Electronic House ...

www.electronichouse.com/.../home-audio/why-are-my-speakers-produci...
Here are 3 reasons that speakers produce static and solutions you can try. ... If they are your dedicated front L/R channels speakers in a 5.1 or 7.1 system, you more ...Since you have no problem with your existing rear speakers, if they begin to distort on... Home Theater Subwoofer Puts Boom in This Room · Soundbase vs ...

How to Check if your Speakers are Wired Correctly ' Richard ...

www.richardfarrar.com > Podcasting
Mar 25, 2009 - Attaching speakers to your Hi-Fi system usually only requires a few cables. ..... Is this test applicable for a home theater setup with 5 speakers? ... frontstereo speakers, but to do a similar test on your rear surround speakers would ... Yes, switching polarity on one channel of the amp output to your speakers ...

Pioneer VSX-816 speaker drop out - AVS Forum ' Home Theater ...

www.avsforum.com/.../1068233-pioneer-vsx-816-speaker-drop-out.htm...

Sep 20, 2008 - 30 posts - ‎24 authors
The right front speaker sound drops out intermittently as of about 6 months ago. ...mode and back to Auto Surround would bring the center channel back. ... the push pin that holds several grey wires in place, and pull the wires loose. 9. ..... Is it possible that the cold joints are elsewhere in the system, but that ... Yamaha RX-V663: Intermittent/No Audio in Front ...
4 posts
Jan 23, 2014
Sony Receiver going in to Protect Mode
16 posts
Jan 12, 2012
The Official Sony STR-DH820 Thread
30 posts
Aug 29, 2011
Denon AVR-1910 - No more sound.
30 posts
Feb 15, 2011
More results from www.avsforum.com

Dec 12, 2015 | Audio Players & Recorders

1 Answer

I have just set up my onkyo 5305 i only have sound to front speakers have checked connection but im lost now in the settings


Onkyo are known for having 2 seperate connections for the rear speakers. 1 set for a surround sound, channel "A", and 1 set for seperate set a speakers, channel "B". check for the second set of connections. Also, your only gonna get sound out of the rear speakers thru surround sound mode when the unit actually sends singal. The sound is determined buy what setting you have the receiver set to.

Mar 06, 2011 | Onkyo HTP-102 System

1 Answer

I get no bass sound from sub-Woofer connected to Yamaha RX-V465


Check your speaker settings in Setup menu / Speaker Setup / Manual / Config (and then in this submenu also Equalizer).
In Config, choose where should low frequency sound go - subwoofer and/or front speakers (if they are big enough). The settings are: Bass Out: SWFR/Front/Both.
Also check Subwoofer phrase in SWFR Phase.
Check settings of all speakers, they can be Large / Small / None. If small, frequencies lower than "Crossover" settings, will not be put on them.

Nov 13, 2009 | Yamaha Rx-v465/rxv465 Home Theater...

1 Answer

Woofer assistance


You need to buy an active (self-amplified) subwoofer. Attach it to the Subwoofer Preout connector.

Go into Speaker Setup (SP SYS/SETUP Button near upper right side of Op Panel) and follow the prompts.

The parameter we're most interested in is the question "Subwoofer Yes" or "No".

Some guidance when selecting speaker parameters for the rest of the channels:

SMALL vs LARGE: This has nothing to do with size so much as it deals with the BASS handling capacity of the speakers. If you say SMALL, most low frequencies from those channels will be re-routed from them to the Subwoofer. If you say LARGE the channels will still get the low frequencies they deserve.

I imagine you would be able to answer LARGE for all of your speakers.

Even if you have all LARGE speakers defined the Sub will still have work to do as it will be dealt the LFE (Low Frequency Effects) from encoded movies and all or most of the content below certain frequencies.

Mar 27, 2009 | Onkyo TX-DS575 Receiver

1 Answer

Sound from 3 channels only


Hi, first of all did you verify with the manual if it is possible to run a testsignal through all 5 channels?
One of the most common problems in this case is the basic settings of the device. If you don't have the manual, mostly you can download them from manufacturers website. Chances are that for some reason the setting is set 3.0 stereo (also known as 3channel sound) which is always the 2 fronts and the centre speaker.

Best thing to do it is take a DVD with THX on it and run the THX setup, it will send test signal to all channels.

Jan 15, 2009 | Philips HTS3450 System

1 Answer

7.1 channel onkyo home theater -- no sound out of subwoofer


You might try different listening modes; Some modes (Direct, DTS, Dolby - though I'm not sure which, offhand) require a seperate LFE track for sound to be output by the subwoofer.

:)

Nov 25, 2008 | Onkyo 630-Watt 7.1 Channel Home Theater...

1 Answer

Onkyo 875 - No sound


YOU ARE PROBABLY USING 5 SPEAKERS WITH OR WITHOUT A SUB, AND YOU CONNECTED THE REAR SPEAKERS TO THE REAR SPEAKER OUTPUTS. THEY WON'T WORK THIS WAY. RECONNECT THE REARS TO THE SURROUND SOUND SIDE SPEAKERS, AND RERUN THE AUDISY SETUP. THIS SHOULD TAKE CARE OF THE PROBLEM. YOU HAVE TO FOLLOW THE DIRECTIONS AND SET UP THE DVD INPUT, IT WON'T WORK RIGHT OUT OF THE BOX, TOO MANY VARIABLES.
JACK
I CAN'T GET MY 875 TO RECOGNIZE COMPONENT VIDEO SIGNALS, I GUESS I'M STUCK USING HDMI, AND COMPOSIT INPUTS.

Feb 25, 2008 | Audio Players & Recorders

4 Answers

Subwoofer


go to audio set up and configure the system for 5.1 or higher sound output.then only all the speakers ll work

Jan 03, 2008 | Yamaha RX-V640 6.1 Channels Receiver

3 Answers

Problem w/ surround sound for Onkyo HT-R430


you are in stereo mode which only uses the two front speakers, hit the surround sound button remote or hit the mode button and cycle through until you get to the Dolby II setting

Dec 31, 2007 | Onkyo HT-S680 System

Not finding what you are looking for?
Onkyo HT-S3300 Theater System Logo

276 people viewed this question

Ask a Question

Usually answered in minutes!

Top Onkyo Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5011 Answers

The Knight
The Knight

Level 3 Expert

73591 Answers

yadayada
yadayada

Level 3 Expert

74896 Answers

Are you an Onkyo Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...