Question about Takamine EG523SC12 Cutaway 12-String Acoustic Guitar With Built-in TK40 Preamp, Auto Tuner & Electronics System - AUTHORIZED ELECTRONICS DISTRIBUTER

1 Answer

I changed my strings and the guitar will not play, I have a takamine EG 523 SC, with the TK-40 preamp. I changed the nine volt battery sevral times and all I get is the up and down arrows blinking one after another, up, down, up, down.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 4 Answers

Looks like broken wiring from pickup to preamp - maybe on jack?

Posted on Jul 14, 2013

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 5603 Answers

SOURCE: takamine eg523sc... the bass string

You should take this to a guitar shop for setup. If you have correct strings on there the other thing is to check any EQ of whatever you run this into... If the amp can't handle the real low bass, it MAY appear to be a guitar problem but in fact is an inadequate frequency response at the low end in the amp and speaker.

ALSO some people believe it or not get deaf in the low range if they have damaged their ears when young. Procure a sound meter to VERIFY the sound intensity level... You may find the level is the same for the different strings.

The weak spot for bass is the SPEAKER in the amp.

Posted on Feb 14, 2011

  • 298 Answers

SOURCE: I have a takemine 523 12 string. recently, the

flat battery?

Posted on Feb 18, 2011

  • 5603 Answers

SOURCE: Hi i recently bought a

That is working backwards from what it should be. I suspect a wiring error. Since this is a recent purchase, do NOT risk voiding your warranty. There isn't any real good documentation on the tuner.
I am not sure which tuner you have HOWEVER with one type, the FIRST press will turn on the tuner with the sound going out as well till the tuner goes off. The SECOND press silences the sound and is tuner only, the THIRD press turns off tuner and passes the sound. This is different than a lot of tuners and you will need to do three presses to restore sound instead of the usual two.

Posted on May 03, 2011

  • 5603 Answers

SOURCE: The 6th, 5th and 4th strings are too near the

You best take it to a shop for setup. The truss rod USUALLY has an adjustment in the sound hole or under a little plat at the neck. You can easily cause damage if you are unfamiliar with the adjustment. It is possible that there is a problem with the bridge as well. Having the guitar setup by a professional is safest thing for you to do.

Posted on Jun 02, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

MY TAKAMINE IS CD132SC NYLONE STRING THE SERIAL NUMBER IS 99091756 CAN YOU TELL ME HOW MUCH IS WORTH AND WHAT YEAR WAS IT MADE?


Hi Michael:
I just Googled Takamine Acoustic guitars and got a bunch of hits.
My suggestion to you is that you do the same and try to find a guitar thatr is similar to yours and see what the asking price is.
I`ve played a tak and know that they have a good feel and sound.
Best of luck.

Oct 07, 2015 | Takamine Music

1 Answer

9010391


unplug it and plug it back in again

Jul 25, 2013 | Takamine EG523SC12 Cutaway 12-String...

1 Answer

I just purchased a Takamine acoustic/electric EG 350 SC which sounds great until I plugged it into a Mackey sound board. I sounded like distortion was coming out. In other words, it sounded like ****. I...


I ASSUME that you plugged your guitar into a DI box that then used BALANCED XLR cable to the Mackie board??? The guitar generates line level and the Mackie board inputs are mostly mic level... you will get distortion if you overdrive the Mackie board. You could try going into line level jacks, HOWEVER if you go any distance balanced interconnects must be used. Even the line level jacks require using TRS balanced cables. Try is using a DI box, and preferably one with a gain switch. Also fiddle with the ground lift switch on it for least noise or hum. I use the LiveWire brand DI boxes and they seem to work fine. Then it is important to set the gain with the trim on the MAckie so you don't clip. Also be aware that an acoustic guitar can "hear" speakers and you can get feedback or regeneration that will sound like you are in a cave.

Sep 05, 2011 | Takamine 1 NEW Takamine EG350SC G-Series...

2 Answers

Hi i recently bought a Takamine EG 260c G Series acoustic electric Guitar with TP-4T preamp installed in it. Now the problem is when i connect my guitar to an amplifier, the sound comes through it only...


That is working backwards from what it should be. I suspect a wiring error. Since this is a recent purchase, do NOT risk voiding your warranty. There isn't any real good documentation on the tuner.
I am not sure which tuner you have HOWEVER with one type, the FIRST press will turn on the tuner with the sound going out as well till the tuner goes off. The SECOND press silences the sound and is tuner only, the THIRD press turns off tuner and passes the sound. This is different than a lot of tuners and you will need to do three presses to restore sound instead of the usual two.

May 02, 2011 | Takamine 1 NEW Takamine EG350SC G-Series...

3 Answers

I have a takemine 523 12 string. recently, the preamp starting flashing arrows up and down, the tuner is inop and can't get sound through the amp. Any suggestions?


I have this same problem. I press the button to turn the tuner on and nothing happens except the arrows on screen flash alternately. There's also no sound from the output

Feb 17, 2011 | Takamine EG523SC12 Cutaway 12-String...

5 Answers

Hi! My TP-4T preamp works (sound present on AMP) while tuner ON only. After tuner automatic turn-off, sound stoped as well - some noice only. Can I repair such problem myself (I have an experience in...


Hello,I am a guitar tech in Nanaimo,BC,Canada and have run into this problem before.Simply replace the Takamine output jack [where the guitar cord goes into] 3 screws and solder,and it will work fine again.The jack has a switching mechanism in it and when it fails it shorts the output out.The jack is available at most Takamine dealers or Allparts http://www.allparts.com/SearchResults.asp?searching=Y&sort=7&search=jack&show=20&page=5

Feb 03, 2011 | Takamine 1 NEW Takamine EG350SC G-Series...

1 Answer

When i plug the guitar into the amp, i turn the preamp on, and it allows me to play for about 90 seconds and then cuts out and no sound comes out of the amp until i turn the preamp back on.. what do i do?


If the preamp is in the guitar, the battery is likely dead. When a dead battery "rests" for a short while it recovers a bit and may operate for a short time and shut down.

Jan 10, 2011 | Takamine EG361SC Acoustic-Electric Guitar

Not finding what you are looking for?
Takamine EG523SC12 Cutaway 12-String Acoustic Guitar With Built-in TK40 Preamp, Auto Tuner & Electronics System - AUTHORIZED ELECTRONICS DISTRIBUTER Logo

Related Topics:

406 people viewed this question

Ask a Question

Usually answered in minutes!

Top Takamine Music Experts

armandog07
armandog07

Level 2 Expert

64 Answers

Ted Maxwell

Level 3 Expert

3519 Answers

richie46

Level 3 Expert

12718 Answers

Are you a Takamine Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...